5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    wi51

    java applets werken niet onder safari

    java applets werken niet onder safari wel met explorer 5. Enig idee wat dat kan zijn. Ik heb java 1.4.2 gedownload en geinstalleerd maar dat helpt niet. Ik krijg een koffiekopje en dan wordt scherm wit of ik zie helemaal niets. Ik werk met OS X panther.
    Wil

    Bijdrager
    Oupro

    Volgens mij werkt het wel. Je moet weliswaar heel erg lang wachten. Het is erg jammer, en ik hoop dat het in een volgende versie van Safari beter wordt. Maar bij mijn weten werkt het allemaal wel.

    Bijdrager
    wi51

    na kwartier wachten nog niks gebeurt.

    Typisch na update naar 1.4.2 staat bij geinstalleerde plugins in de help van safari dit:
    application/x-java-vm 1.3.1 Specific Java Applets.

    Bijdrager
    Oupro

    Meestal is het zo dat na een tijdje wel gebeurt wat er moet gebeuren. Inderdaad lijkt het mee ook dat nu in jouw geval er ook niets zal gaan gebeuren. Sowieso ben ik ook sneller geneigd een website te verlaten wanneer het bekende koffiekopje verschijnt.

    Bijdrager
    Elian

    Heb ook na de Java 1.4.2 diverse applets en Java-based applicaties de mist in zien gaan….
    Helaas is hier niet zomaar een oplossing voor.
    De oplossing zou zijn Java 1.4.1 weer te installeren….. maar:
    Aangezien OS X zeer intensief van Java gebruikmaakt (zie Safari o.a.) komt dit erop neer dat je een ‘clean install’ mag doen en in je ‘Software Update…’ Java 1.4.2 maar even moet laten voor wat het is.

    Volgens mij is Java 1.4.2 er de oorzaak van dat bijvoorbeeld Rabobank Internetbankieren niet meer goed werkt. (Dit heeft dan te maken met de wijze waarop Safari teruggrijpt op Java). Is overigens bevestigd door de Rabobank.
    Ook Java-based applicaties als ‘Barco Calibrator Talk’ vertonen zeer vreemd gedrag na deze update…

    Dit is duidelijk een van de nadelen van een vooruitstrevend OS als OS X

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.