10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:

    Bijdrager
    dick

    Jaquar krijg ik met geen mogelijkheid meer geinstalleerd

    Nadat ik vandaag osx 2.4 heb geinstalleerd(op PB G4) liep ieder programma op een fout direct nadat ik het geopend had. Dus alles eraf met de herstel CD en 9.1 en daarna 9.2 erop. Ging prima . Alleen Jaquar loopt steeds op een fout bij het installerscherm en verzoekt mij opnieuw op te starten. Dit nu 15 keer gedaan zonder resultaat. De eerdere installatie van Jaquar ging ook uiterst moeizaam. Ik meen me iets te herinnneren over ‘firmware” (wat dat ook moge zijn) maar ik kan dat niet meer op de site vinden.
    Heeft iemand een tip of idee ?


    Bijdrager
    Walkingfingers

    heb je partities gemaakt? je kunt hem niet zo over 9.2 gooien!
    kijk hier eens http://docs.info.apple.com/article.html?artnum=120092


    Bijdrager
    dick

    Nee Mike dat heb ik niet, bedankt ik ga direct aan de slag.

    Anoniem

    Ik meen me iets te herinnneren over ‘firmware” (wat dat ook moge zijn) maar ik kan dat niet meer op de site vinden.

    voor elke computer is een andere firmware update beschikbaar die je moet draaien voor je jaguar installeert.
    Zoek bij apple support welke update je eventueel nodig hebt.
    http://www.info.apple.com/


    Bijdrager
    dick

    Ik heb de Firmware Update 4.1.8 geinstalleerd, ging prima maar Jaquar loopt steeds op een fout: “the Installer has quit due to an unexpected error(exit code 0). Please restart your computer”. Dat nu weer tig keer gedaan maar blijft vastlopen. Meestal bij het scherm om de taal te selecteren en af en toe na de printerbestanden (nog 55 minuten) etc.
    Wat ik ook doe rechtstreeks vanaf een gewiste schijf of niet hij blijft dit geven.
    Ik begin te denken dat het aan de software ligt (officieel). Ik heb het schijfje schoongemaakt> geen resultaat. Ik zie het somber in het zal komende week weer 9.2 worden.


    Bijdrager
    Walkingfingers

    je zult toch eerste de hele boel moeten wissen alvorens partities aan te kunnen maken. Daarna kun je met installeren beginnen.


    Bijdrager
    Walkingfingers

    je zult toch eerste de hele boel moeten wissen alvorens partities aan te kunnen maken. Daarna kun je met installeren beginnen.

    Anoniem

    hier wordt melding gemaakt van een zelfde probleem:
    http://discusssearch.info.apple.com/WebX?13@131.n2mRaLdNf06.0@.3bbf30b5/1
    misschien vind je daar een oplossing?


    Bijdrager
    Julian

    Mijn exit error (0) tijdens het installen kwam door een kapot rammetje… probeer eens ram eruit te halen (als je er meerdere sticks in hebt zitten) of een andere erin te zetten…


    Bijdrager
    dick

    Het is gelukt !! Alles ondernomen Partities gemaakt, gewist, OS 9.2 op de ene en toen osx op de andere maar helaas dezelfde foutmelding. De opmerking van Julian bleek uiteindelijk de oorzaak. Ram verwisseld en jawel geen enkel probleem meer.
    Veel geleerd. Die firmware most toch ook en partities zijn handig, dus allemaal bedankt voor de hulp, ik zit tenminste de komende nacht niet weer met vierkante ogen achter de apple.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.