4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    Mr Cr00b

    Iweb08 / fotopagina vraag.

    Goede middag / avond allemaal!

    Ik heb net Ilife 07 vervangen voor 08, eindelijk had ik hem binnen. echter verging mijn enthousiasme iets te snel. Mijn persoonlijke website kreeg namelijk nogal wat errors.

    O.a. lettertypes die veranderd zijn (leek van regular naar bold) witte lijn eromheen o.i.d. ( basicdots let.)

    iemand dat ook gehad?

    Wat ik ook nog niet helemaal doorheb: in ilife 07 kreeg je zodra je in een fotopagina een fotoaanklikte een popup met een vergroting van de foto. In 08 krijg ik nu een slideshow met alle fotos die zich op deze pagina bevinden. Kan ik dit uit zetten? Echt oerlelijk vind ik dat! (persoonlijk);)

    Ook wil ik nog even van de daken schreeuwen dat iMovie 08 ook qua opties en uitbreiding drastisch achteruit is gegaan.:p

    Ik heb later vast wel meer vragen, maar ik hoop dat iemand mij al met dit kan helpen. THX anyway.

    Groeten jop

    Bijdrager
    KingAchille

    Ik denk dat ik je kan helpen. Ik kan wel zeggen dat ik iWeb ’08 vrij tot zeer goed ken.
    Mijn website van ’06 wilde ik omzetten naar de nieuwe, en dat ging ook gigantisch mis. Daarom heb ik alles maar opnieuw getypt en gemaakt. En ik heb gelijk van de gelegenheid gebruik gemaakt om een nieuwe lay-out te kiezen en wat HTML snippets erin gestoken.
    Dus wat zijn concreet je vragen?
    Mvg,

    Bijdrager
    Mr Cr00b

    Ik hoop dat je me kan helpen!, ik heb de knop inderdaad ook al om gezet tot een nieuwe site te maken. Ik heb al mijn paginas opgemaakt in illustrator, deze als achtergrond op mijn site gebruikt. dus ik gebruik iwed alleen als omzet programma ( transparatevlakken als knoppen, en de fotopagina;s etc.)

    1. Kan ik fotos (thumbnails) nog steeds als pop-up in een apart venstertje laten openen? of MOET het via dat nieuwe slide-show systeem van apple?

    2. Waarom wergeeft hij mijn lettertypes online anders als in iweb offline?

    3. Hoe komt het dat om somige foto’s aan willekeurige zeide soms een wit lijntje zit?

    Wie weet weet je waar ik het over heb:p

    Let me know!

    thx anyway, groeten, jop.

    Bijdrager
    KingAchille

    Vraag 1: kan ik helaas niet beantwoorden.

    Vraag 2: Dat moet te maken hebben met je instellingen die je hebt staan op je scherm. Als je je site bezoekt met een andere computer, geeft dat dan hetzelfde effect?

    Vraag 3: Je zal de schaduw moeten afzetten! Selecteer je afbeelding of foto en klik dan op de ‘INFO’ knop. Selecteer de ‘AFBEELDING’ en tik ‘SCHADUW’ af.
    Maar zijn het gewone foto’s? Of zijn het screen shots?

    Mvg,

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.