6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Nick Nack

    iWeb vraag over rare tekens

    Hoe kan het dat als je iets in iWeb maakt het er in iWeb zo uit ziet:

    €50,-

    En als je het exporteert dit wordt:

    €50,-

    Ik snap er niks meer van.

    Bijdrager
    garuda26

    ik heb hetzelfde probleem gehad…
    http://forum.onemorething.nl/viewtopic.php?t=143439&highlight=
    de oorzaak ken ik ook niet maar de oplossing voor mij was de tekens in mijn html code gewoon te vervangen…
    daarna worden ze correct weergegeven…
    kweet niet of dit de meest efficiënte oplossing is maar in ieder geval gaf het de gewenste uitkomst…

    Bijdrager
    Moriarty

    Gokje: Misschien moet je een Euro lettertype gebruiken en geen toetsenbord combinatie:)

    (weet niet of het werkt, je kan het altijd proberen).

    Bijdrager
    pako

    Dit heeft waarschijnlijk te maken met de instellingen van je ftp-upload-pakket.
    En het kan ook te maken hebben met de instellingen van je provider.

    Bijdrager
    Jakko Westerbeke

    Waar exporteer je naartoe? Naar een FTP-site, naar een map, of iets anders?

    En welke karakterset wordt gebruikt door je webpagina’s? Dit soort problemen komen vaak door óf uploadinstellingen óf door de gebruikte karakterset, die het teken niet aankan.

    Bijdrager
    garuda26

    toch leuk als hulp geapprecieerd wordt hé :?

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.