5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Cenobyte

    iWeb steeds missing files!

    Iedere keer als mijn vrouw in haar (niet-admin) account wil gaan werken aan haar iWeb website krijgt ze iets raars. Ze krijgt bij het opstarten de melding dat er “Missing files” zijn op haar website, meestal betreft het hier “cache-xx” bestanden en laatst zat er ook het png bestand bij wat “Made with Mac” onder aan je website zet (terwijl het afbeeldingkje er wel onder stond!).

    Ze krijgt dit al vanaf het begin. Ik heb al een keer de hele site die ze had gemaakt gewist (dus alle pagina’s) en ben volledig met een nieuwe site begonnen. Ging een paar dagen goed, toen begon het weer…

    Het lijkt erop dat de website wel goed werkt, geen missende foto’s of zo, maar het geeft haar steeds een hartverzakking omdat ze door een rare crash eerder al een keer een hele dag werk kwijt is geraakt (iWeb gaf, na een hele dag werken, ’s avonds doodleuk de oude website terug, terwijl ze de site wel had gesaved…)., De website bevat 6 schermen, waarvan eentje met een fotoalbum met 97 foto’s erop (zou dat het veroorzaken?).

    Wat zijn dit voor rare taferelen?

    Bijdrager
    Danim

    Geeft iWeb misschien ook aan dat er “filters ontbreken”? Dat heb ik namenlijk en moet steeds weer opnieuw foto’s toevoegen. Het lijkt erop dat dit alleen met foto’s gebeurd die zijn bewerkt in Nikoneditor. Ik heb nu alle foto’s via iPhoto opgeslagen en weer toegevoegd aan iWeb. Tot nu toe gaat het goed.

    Danim

    Bijdrager
    Nihilist

    Ik heb hetzelfde probleem onder een admin-account met die mwmac.png.

    Google levert een link naar Apple-discussieforum, maar die opent niet.

    Gelukkig is er nog de google-cache.

    Ik denk dat dit met een update verholpen gaat worden.

    Bijdrager
    me.com

    TS, heb je iWeb 2.0.1 al geinstalleerd? Misschien lost dat het op.

    Bijdrager
    Cenobyte

    Bij mij draait de laatste update.

    Het enige wat ik eigenhandig aan iWeb veranderd heb is dat ik alle talen heb uitgevinkt in eigenschappen, behalve Engels. Ik heb dit overigens gedaan voordat ik aan alle betreffende websites begonnen ben, want ik had al eens eerder gemerkt dat dit problemen oplevert als je dit doet nadat je al aan een site begonnen was.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.