10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    Sufkont

    iweb: start nieuwe pagina op ipv mijn eigen site (opgelost)

    Als ik klik op mijn eigen site in “webpagina’s” krijg ik steeds een nieuwe pagina

    Juist nu 1 dag voor de grote dag loopt de boel in het honderd…

    De oude is 180MB en staat netjes als pakket, met de juiste voorvertoning.

    Wat ik gedaan heb is hem gekopieerd naar dropbox (versleept eigenlijk), zodat ik hem op mijn laptop kan bijwerken en hem bij thuiskomst weer op mijn imac verder kan bewerken.

    Wat kan ik doen om die te openen?

    EDIT:
    Ik heb de pakket inhoud /library/applicationsupport/iweb/Domain van de nieuwe vervangen door de pakketinhoud van de niet werkende.
    Daarna opende hij direct

    Bijdrager
    KarelWillem

    Ah, het bekende domain.sites2 monster steekt zijn kop weer eens op.

    Je hebt vast onlangs Lion geïnstalleerd?

    Doe het volgende:
    – Verwijder alle voorkeuren van iWeb
    – Zet je domain.sites2 in de map Gebruiker > Bibliotheek > Application Support > iWeb*
    – Open iWeb

    * Als je domein anders heet: HERNOEMEN naar domain.sites2
    * Als je Bibliotheek niet zichtbaar is, maak je hem zo weer zichtbaar:
    http://www.appletips.nl/os-x-lion-de-bibliotheek-map-zichtbaar-maken/

    Sufkont op 05 augustus 2011

    …Wat ik gedaan heb is hem gekopieerd naar Dropbox…

    Onder Lion kan dat dus niet meer.
    Hij moet als domain.sites2 in de map iWeb staan.
    Ik kan dat niet vaak genoeg vertellen.

    Bijdrager
    Sufkont

    Ik heb mijn versie maar vervangen door jou versie….
    Leek me toch iets beter, maar waarschijnlijk is het het zelfde.

    Ik vraag me af waarom ik nu nog een systeemmap “webpagina’s” heb als ik de file toch in de blibliotheek moet zetten (die je niet zonder meer ziet)

    iig vriendelijk bedankt voor de super snelle service!

    Kunnen we morgen nog een heleboel mooie foto’s uploaden naar onze site!

    marco

    Bijdrager
    Sufkont

    dubbele post ivm super trage site/laden in combi met weinig geduld….:innocent:

    Bijdrager
    Hansi2124
    KarelWillem op 05 augustus 2011

    Hij moet als domein.sites2 in de map iWeb staan.

    Ik kan dat niet vaak genoeg vertellen.
    Dat merk ik.
    Maak er dus maar weer domain.sites2 van.
    :wink:

    Bijdrager
    KarelWillem

    Die blijft me achtervolgen ja.:wink:

    Bijdrager
    KarelWillem
    Sufkont op 05 augustus 2011

    ….Ik vraag me af waarom ik nu nog een systeemmap “webpagina’s” heb…

    Die heb je om de output van je site in te zetten (de HTML-files dus) en niet om je domein.sites2 in te dumpen.

    Bijdrager
    MacHenkie

    Hallo Marco,

    Ik ben met het programma iWeb bezig geweest. En er domein.sites2 van gemaakt. Dat wil nog steeds niet lukken. Wat doe ik verkeerd?

    Zou jij me dat veranderen van de iWeb site misschien voordoen? Dat zou wel welkom zijn. ;-(

    Met vriendelijke groet,

    Henk Buwalda

    Bijdrager
    KarelWillem

    Waar heb je domain.sites2 van gemaakt?

    En waar staat die domain.sites2 dan?

    (Wie is Marco trouwens?)

    Bijdrager
    MacHenkie

    Een verre kennis met als hobby destijds treinen. Vandaar, een paar jaar terug, ken ik hem nog.

    Ik ben een a-technisch iemand, helaas gehandicapt (herseninfarct) en probeer ik een site met iWeb te maken. Met RapidWeaver 5 programma draaien er nu twee. Over een paar weken moet ik nog eentje maken. Liefst maak ik een site met iWeb.

    Verder heb ik een Mac mini 2.53 ghz met Cinema Display 20″ draaien.

    Ik snap het niet zo goed meer. Wat moet ik nu doen om een meerdere sites te hebben waarop iWeb draait? Graag duidelijk zijn met de uitleg van waarom enzo…

    Hartelijk dank daarvoor.

    Henk

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.