6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Vicstjuh

    iWeb reageert niet

    Hey

    Sinds een paar dagen lukt het niet meer om mijn Iweb te openen.
    Ik open het programma en het kader van koppelingen verschijnt (zonder dat de hoofdpagina opent), maar ik kan nergens klikken.
    Dan krijg ik het berichtje dat het programma onverwachts gestopt is.

    Wat heb ik geprobeerd?

    – De schijfbevoegdheden veranderen
    – Bibliotheek-Preferences en daar com.apple.iWeb.plist plakken op bureaublad en dan Iweb openen, hierna kreeg ik wel iets nieuws, namelijk eerst het venster van MobileMe account aanmaken, maar als ik op negeren drukte blokkeerde Iweb weer.

    Dit is allemaal niet gelukt.

    Vraag:

    Kan dit te maken hebben met (dat ik geen) MobileMe (account hebben)?

    Ik denk van niet omdat het voordien wel ging (voor alle duidelijkheid ik heb nog geen 60 dagen trial gestart).

    Ik hoop dat iemand mij kan helpen zodat ik spoedig weer aan mijn site kan verder werken.

    Met vriendelijke groeten

    Vic

    Bijdrager
    KarelWillem

    Je hebt MobileMe niet nodig voor iWeb, dus daar mag het niet aan liggen.

    Maar waar dan wel aan. Je eigenlijk keurig gedaan wat ik als eerste zou adviseren.

    Ga eens naar:
    Bibliotheek > Gebruiker > Application Support > iWeb
    En gooi die map leeg als daar al een domain.sites2 staat.

    Probeer het dan nog eens opnieuw.

    Bijdrager
    Vicstjuh

    Ik heb geen domain.sites.2 enkel een 1 :/

    Bijdrager
    KarelWillem

    Maakt niet uit.
    Sleep hem even uit de map als het een site is die je nog wilt bewaren.
    Of gooi hem weg als je nog geen site hebt gemaakt.

    En nu even iWeb opnieuw opstarten.

    Je hebt dus een oudere versie van iWeb begrijp ik??

    Bijdrager
    Hansi2124
    KarelWillem op 09 september 2010

    Je eigenlijk keurig gedaan wat ik als eerste zou adviseren.

    Ik heb Vic al geprobeerd te helpen, vandaar deze al gedane pogingen. Gelukkig ben je het met me eens;-)
    Maar toen het verhaal van Mobile Me naar voren kwam, wist ik het zelf ook niet meer en heb Vic geadviseerd om het probleem hier bespreekbaar te maken. Dus hopelijk voor Vic komt er een oplossing voor dit probleem.

    Bijdrager
    francisss

    wat misschien een beetje drastisch is: backup je site die in de ‘domain’ map staat, gooi iweb in de prullebak en installeer het opnieuw

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.