6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Dagaloni

    iWeb publiceert site niet goed, haalt geen opmerkingen binnen.

    Ik heb een site gemaakt in iWeb maar het publiceren is niet goed gegaan. Noch publiceer nieuwe wijzigingen als publiceer volledige site.

    Ik heb een twee plaatjes gemaakt om duidelijk te maken wat ik bedoel.

    Plaatje 1 is in iweb:

    Plaatje 2 is op het internet:

    Zoals je ziet is het menu verschillend. In iWeb klopt het gewoon maar op het internet zie ik een extra onderstreping bij ‘Home’ en ‘Fotograaf’.

    En zo zijn er nog een paar foutjes in de gepubliceerde versie van mijn site. Hoe moet ik dat oplossen?

    Dagaloni

    Bijdrager
    KarelWillem

    Dat is geen fout.

    De hyperlinks laten zien dat ze al eens bezocht zijn.

    Je kan in iWeb instellen hoe je links er uit komen te zien.

    Wil je die lijntjes niet, dan moet je die in het link-venstertje uitzetten.

    Bijdrager
    Dagaloni

    Ik heb de instellingen goed staan;) Alles uitgeschakeld bij ‘Home’ en ‘Fotograaf’. En kijk eens naar de reacties in iWeb en op Internet. In iWeb staan er 7 en op internet staan er 8.

    Bijdrager
    Yoeri

    Probeer hem nog eens te publiceren (in dit geval misschien een beetje synchroniseren).

    Bijdrager
    Dagaloni

    Vandaag een update voor iWeb. Thuis maar even kijken of het is opgelost.

    Bijdrager
    Dagaloni

    Die update heeft dus niets opgelost.

    @yoerj Ik heb ‘m al zovaak gepubliceerd. En ook deze keer haalt het niks uit, helaas;)

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.