10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    koen76

    iWeb en search functie

    Hoi,

    in iWeb kan je op bv de blogpagina een vak toevoegen zodat je als gebruiker gemakkelijk naar artikelen kan zoeken.
    Nu werkt dat niet bij mij. Als ik bv een woord intik dat in de titel voorkomt, krijg ik een search pagina met een error op.

    Maar als ik op de blogpagina naar archief ga, en ik doe daar een search, werkt dat wel!
    Het vreemde is ook dat als ik de search op de blogpagina verwijder ze ook automatisch verwijderd wordt op de ‘archiefpagina’

    Iemand raad om dit op te lossen?

    Txs,

    K

    Bijdrager
    St. Mobbs

    Publiceer je met Mobile Me?

    Bijdrager
    koen76

    yep

    Bijdrager
    St. Mobbs

    Ik weet niet hoe ik de zoekfunctie op de blogpagina goed kan laten werken. Wat je wel kunt doen is de zoekfunctie onzichtbaar maken. Wat inderdaad: als je hem op de blogpagina verwijderd, dan verdwijnt hij ook op de archiefpagina.

    Plak er een vierkantje over met dezelfde kleur als de achtergrond. Eventueel met knoppen “Naar voren” en “Naar achteren” spelen.

    Bijdrager
    inawt

    Maar dan heb je nog geen zoekfunctie op de blogpagina staan.:P

    Bijdrager
    St. Mobbs

    Inderdaad: dan heb je geen zoekfunctie op de blogpagina. Maar anders heb je helemaal geen zoekfunctie op de archiefpagina.
    Of een “kapotte” zoekfunctie op de blogpagina.

    Maar @ Koen76: welke website is het eigenlijk?

    Bijdrager
    koen76

    sorry mannen, het is een privé websitje.
    We gaan volgende week naar Nieuw Zeeland voor een maand en ik wou een blogje maken.

    Ik kan het idd bedekken met bv tekstvak in dezelfde kleur, maar je ziet dat toch een beetje.
    Ik heb op het net gevonden dat ik niet de enige ben, blijkbaar een bug in iWeb.

    Ik ga het zo laten, een kapotte dus op de blog, en een werkende in het archief.

    K

    Bijdrager
    St. Mobbs

    Om te bedekken moet je geen tekstvak nemen, maar een vorm.

    Via infomenu moet je kleur aanpassen. En anders maak je een schermafbeelding van de achtergrond die je vervolgens over het zoekmenu heen plakt.

    Bijdrager
    koen76

    Ik heb nu een vorm genomen en de kleur iets lichter gemaakt.
    Nu zie je het niet meer..

    Txs guys, alhoewel ik hoop dat Apple dit snel oplost.

    K

    Bijdrager
    St. Mobbs

    Als je het echt wilt weten: via het infomenu is de exacte kleur van de achtergrond op te vragen en te wijzigen.

    Infomenu => pagina-info => Lay-out

    Zet het bijvoorbeeld op wit. (FFFFFF) Met het palet op ‘web-veilige kleuren’ gezet.
    Kun je de vorm ook op die kleur zetten.

    Pas op: dan moet je wel eerst via het info-menu de kleuren weer aanklikken.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.