10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    J.Baauw

    Iweb

    hallo.

    Ik wil graag mijn website ook bewerken als ik in buitenland zit.

    Dus ik heb thuis Iweb op mijn Imac en wil dan mijn site bewerken via mijn Iweb op PB als ik in buitenland zit dus moet het zelfde Iweb op PB krijgen.

    Kan dit ik heb .mac maar ben nieuw daar kan iemand mij helpen.

    grt,
    JNN

    Bijdrager
    Rolf

    kan niet zomaar. De gemaakte site zijn gekoppeld aan de machine waar ze vanaf geupload zijn. Maar hier zijn al diverse draadjes over geweest hoor. ff zoeken !

    Moderator
    unSOUND

    Dit topic hoort in “iApps”, daar valt iWeb immers onder…
    Dus daar ga ik hem nu heen verplaatsen.

    Bij deze nogmaals een oproepje: het sub-forum “algemeen” is geen dump plaats voor topics, kijk a.u.b. eerst in welk sub-forum het onderwerp hoort, en plaats het dan daar.

    Bijdrager
    mvdbent
    ”Rolf”

    kan niet zomaar. De gemaakte site zijn gekoppeld aan de machine waar ze vanaf geupload zijn. Maar hier zijn al diverse draadjes over geweest hoor. ff zoeken !

    Dit is niet waar. je moet je mac account uiteraard wel hebben ingesteld op je computer waarmee je in het buiten land bent. en uit je /Users/user/Library/Application Support/iWeb/ van je imac thuis kopieer je de domein bestand in je huidige home directory (zelfde locatie). iwebh openen en uploaden maar.

    vergeet niet de domein terug te kopieren op je imac anders kloppen deze niet meer.

    Bijdrager
    berndlehmann

    Ik heb een testpagina in iweb gemaakt en via mijn eigen provider gepubliceerd. Op het net lijkt de lay-out nergens op. In elk geval niet op het ‘proefdraaien’ op de brouwser. Heeft iemand ervaring met resultaten?
    Voorbeeld:
    http://www.berndlehmann.nl/test/1/Welkom.html

    Bijdrager
    Rolf
    ”mvdbent”
    ”Rolf”

    kan niet zomaar. De gemaakte site zijn gekoppeld aan de machine waar ze vanaf geupload zijn. Maar hier zijn al diverse draadjes over geweest hoor. ff zoeken !

    Dit is niet waar. je moet je mac account uiteraard wel hebben ingesteld op je computer waarmee je in het buiten land bent. en uit je /Users/user/Library/Application Support/iWeb/ van je imac thuis kopieer je de domein bestand in je huidige home directory (zelfde locatie). iwebh openen en uploaden maar.

    vergeet niet de domein terug te kopieren op je imac anders kloppen deze niet meer.

    Haha. Ik zei: kan niet ZOMAAR. En gezien jouw manual over hoe het wel kan had ik het PRECIES goed.

    Bijdrager
    pelpinda
    ”berndlehmann”

    Ik heb een testpagina in iweb gemaakt en via mijn eigen provider gepubliceerd. Op het net lijkt de lay-out nergens op. In elk geval niet op het ‘proefdraaien’ op de brouwser. Heeft iemand ervaring met resultaten?
    Voorbeeld:
    http://www.berndlehmann.nl/test/1/Welkom.html

    Volgens mij heb je nooit de hele map naar je provider geupload, anders kan dit niet voorkomen!

    Kijk maar hier!

    Bijdrager
    berndlehmann
    ”pelpinda”
    ”berndlehmann”

    Ik heb een testpagina in iweb gemaakt en via mijn eigen provider gepubliceerd. Op het net lijkt de lay-out nergens op. In elk geval niet op het ‘proefdraaien’ op de brouwser. Heeft iemand ervaring met resultaten?
    Voorbeeld:
    http://www.berndlehmann.nl/test/1/Welkom.html

    Volgens mij heb je nooit de hele map naar je provider geupload, anders kan dit niet voorkomen!

    Kijk maar hier!

    /

    Zeker weten dat ik het deed. (Via dreamweaver naar mijn eigen provider) Ik dacht dat het aan mijn eigen bewerking zou liggen, maar onbewerkt komen die tekentjes ook: http://www.berndlehmann.nl/test/Site/Over%20mij.html…?

    Bijdrager
    pelpinda

    Vreemd hoor, want bij mij werkt het allemaal prima! Hij legt namelijk in je bestand wel bepaalde links naar directories.

    Wat je nog zou kunnen doen is het welkom.html openen in dreamweaver. Kijken of hij daar alles goed in zet qua linken naar plaatjes en zo. Als dat niet het geval is, is er iets anders aan de hand!

    Bijdrager
    robertkat

    Ik heb ook last van die tekentjes, misschien ligt het aan het programma waarmee we de sites uploaden?

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.