4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    greatpetie83

    [Itunes windows] info bewerken niet mogelijk

    Dit gaat over iTunes in Windows, heb wel een mac, maar niet met zo’n grote harde schijf.

    Ik heb al gezocht maar kon niks vinden met betrekking tot mijn probleem.

    Ik heb de top 2000 editie 2005 in iTunes staan en zoals verwacht ziet iTunes dit niet als verzameling. Ik wil dit natuurlijk heel graag, want dat scheelt een hoop gedoe met coverflow en andere dingen. Daarnaast wil ik dus graag 1 albumillustratie toevoegen.

    Als ik alles selecteer kan ik de info wel aanpassen, maar als ik dan weer info tonen voor alle bestanden doe dan zijn de gezette instellingen weer weg. Als ik 1 nummer aanklik dan zie ik dat ik geen enkel veld kan bewerken.

    Bij sommige liedjes staat gecodeerd: Lame, andere onbekend. Heeft dit er mee te maken en zo ja hoe los ik dit op?

    Bijdrager
    petermac

    Dat kan er inderdaad mee te maken hebben. De nummers waar je niets kan veranderen kan je misschien best converteren naar acc.. Dan zou het moeten gaan…

    Bijdrager
    greatpetie83

    maar is dat niet gebeurt tijdens het importeren?

    Ik zie net dat mijn andere bestanden ook mp3 zijn en daar geeft ie geen problemen, maar ik zal het ff proberen.
    De bestanden staan namelijk op hun originele plek zoals ik het graag wil en niet nog eens apart in de iTunes-map

    Bijdrager
    greatpetie83

    ik heb even zitten experimenteren en als ik in iTunes de mp3’s converteer naar mp3 dan is het allemaal goed. Het nadeel is echter dat de geconverteerde ‘kopie’ verdwijnt in de itunes map in my documents and setting gesorteerd op artiest. Iets wat niet echt ideaal is bij de top 2000. Misschien toch maar m’n mac inschakelen om de bestanden daarin te converteren en dan alles exporteren en weer in itunes op windows zetten.

    Beetje omslachtig, maar ik zou niet weten hoe ik het anders in windows moet doen…

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.