23 berichten aan het bekijken - 1 tot 23 (van in totaal 23)
  • Q:
    Bijdrager
    Hugoengels

    iTunes 10 op Tiger

    2 korte vragen vanuit mijn Apple museum:eek::
    -Heeft iemand al geprobeerd of iTunes 10 draait onder Tiger of is er een truck voor?

    -Heeft iemand al geprobeerd of iTunes 10 draait onder Tiger op een G3 of is er een truck voor?

    Alvast bedankt!

    Bijdrager
    Thoomas

    Ik denk niet dat je iTunes 10 op een G3 wíl draaien. Wat is de reden waarom je graag iTunes 10 erop wilt zetten?

    Bijdrager
    Hansi2124

    Dit kan je vinden op de site van Apple:

    Vereisten voor Macintosh
    Mac met een Intel-, PowerPC G5-, G4- of G3-processor
    Beeldschermresolutie van 1024 x 768 of hoger
    Voor het bekijken van beeldmateriaal dat in de iTunes Store is gekocht, is een Mac met een Intel-, PowerPC G5- of PowerPC G4-processor van minimaal 1 GHz vereist
    Voor het bekijken van HD-beeldmateriaal dat in de iTunes Store is gekocht, is minimaal een 2-GHz Intel Core 2 Duo-processor vereist
    512 MB RAM; 1 GB voor het bekijken van HD-beeldmateriaal
    Voor het bekijken van beeldmateriaal is verder minimaal 16 MB VRAM vereist
    Voor het gebruik van de iTunes Store is een breedbandinternetverbinding vereist
    Macintosh software
    Mac OS X versie 10.4.11 of hoger; voor de weergave van een iTunes LP of iTunes Extras is Mac OS X versie 10.5 of hoger vereist
    QuickTime 7.6 of hoger
    Voor HE-AAC zijn QuickTime 7.6.4 en Mac OS X versie 10.5 of hoger vereist
    Safari 4.0.3 of hoger
    200 MB vrije schijfruimte

    Je kan het beste zelf bekijken of jouw configuratie daaraan voldoet.

    Bijdrager
    Xserve

    Hansi, die systeem vereisten zijn verouderd en voor iTunes 9. Voor de correcte vereisten, zie hier: http://www.apple.com/itunes/download/ Voor iTunes 10 heb je minstens een G4 en Leopard nodig. Er is geen hack voor Tiger voor zover ik weet.

    Bijdrager
    R-Flow

    Zover ik weet draait iTunes sinds versie 9 al niet meer op een G3. iTunes 8 is de laatste versie voor dit platform.

    Bijdrager
    Hansi2124
    Xserve op 07 september 2010

    Hansi, die systeem vereisten zijn verouderd en voor iTunes 9.

    Hoe kom je daar nou bij? Heb je wel op de link geklikt:slant::slant::slant:

    Bijdrager
    Hansi2124

    Oh, sorry, nou zie ik het verschil…
    Apple heeft zijn eigen site niet eens behoorlijk ge-update…. Stomme fout van ze!

    Dit staat er voor G3-gebruikers:
    http://support.apple.com/kb/DL857

    Bijdrager
    Hugoengels

    ik kan heel goed lezen en weet wat de specs zijn die ik nodig heb volgens Apple.
    Reden voor iTunes 10 is het syncen met een iPhone,
    voornamelijk op een G4 onder Tiger.
    Op een G3 draait trouwens iTunes 9.1.1 perfect:grin:

    Bijdrager
    Oppie

    Heeft die G4 dan wel USB 2?

    Bijdrager
    michelvdb

    iTunes 9 draait alleen ‘goed’ op een G3 wanneer diens CPU-snelheid hoog genoeg is.

    Bijdrager
    Hugoengels

    De G4 (Powermac) heeft USB 2.0, maar op een oude iMac G4 gaat het ook prima

    Bijdrager
    Marius1976

    Vandaag ontving ik mijn nieuwe iPhone… maar omdat daar een firmware opstaat waarvoor je minimaal iTunes 10 nodig hebt, kan ik dus NIETS met deze iPhone. Ik kan hem niet eens activeren.

    Ik heb Tiger, en ik blijf bij Tiger.

    Er zit dus kennelijk niets op dan de iPhone terugsturen?

    Wie o Wie weet raad.

    Thanks
    M.

    Bijdrager
    Hansi2124

    Dat wist je toch al op het moment dat je die
    iPhone bestelde? Je wilt toch geen nieuw apparaat met verouderde software :slant:

    Bijdrager
    Marius1976

    Nee dat wist ik helemaal niet. Want ik heb namelijk T-Mobile gehad, met een 3GS. Ik stap over naar KPN, en bestel -omdat het goed bevalt- gewoon WEER een 3GS.

    Dus exact dezelfde telefoon, alleen was ik even vergeten dat ze er fabriek-af het nieuwse iOS opzetten.

    Ik baal nu als een stekker. Ik kan er dus niets mee.

    Zelfs mijn parallel desktop (3.0) kan er nix mee, omdat de Mac de iPhone als eerste detecteert, en niet meer los wil laten. Zelfs als ik iTunes helemaal van m’n Mac afgooi, kan parallels (XP) er nog nix mee.

    Ik zal verder m’n frustratie hierover en m’n ongezouten mening over deze praktijken van Apple achterwegen laten, maar rest mij nog wel mijn vraag te herhalen:

    Iemand een idee? Of wordt dit retourneren van de iPhone?

    Bijdrager
    Oppie

    Ja, dat laat maar achterwege Marius.
    Het is me in andere topic’s al opgevallen: het vaderschap maakt je niet milder…:wink:

    Maar nu je probleem: kun je niet een oude versie va de software erop zetten? Dus download een ‘Restore.ipsw’ met iOS 3 en doe een herstel in iTunes -met de option-toets op Herstel klikken, dan kun je die ipsw selecteren en het oude iOS erop zetten.
    Zou kunnen werken. Zo niet, dan weer een gewone herstel doen en ‘m terug brengen.

    Bijdrager
    Marius1976

    @oppie

    hehe … dat valt wel mee hoor van dat vaderschap. Ik denk eerder dat het me realistischer maakt.

    Maar goed. Hoe ko mik aan een Restore.ipsw met iOS 3?

    En nog een andere vraag: Kan dat wel als de iPhone nog niet eens geactiveerd is?

    Groet
    M.

    Bijdrager
    Marius1976

    Nou het werkt allemaal niet.

    Ik krijg op alle downgrade pogingen foutmeldingen.

    Helaas pindakaas. Nu maar eens kijken of ik dit geannuleerd krijg bij KPN.

    Zeer diepe zucht.

    Bijdrager
    Oppie

    Welke foutmeldingen? Het lukt wel om hem aan te wijzen in de herstel-modus?

    Misschien een volledige JB toepassen zoals bv hier genoemd: http://www.iclarified.com/entry/index.php?enid=7429

    Bijdrager
    TheBigZ
    Bijdrager
    Marius1976

    @Oppie

    Thanks. Ik weet nog niet of ik hem volledig ga jailbreaken. Ik vond gisteren na enig zoekwerk eindelijk een manier om het tòch onder parallels desktop 3.0 te laten werken. Nu heb ik in ieder geval m’n iPhone kunnen activeren onder windows XP. Het is overigens een 4.2.1 Firmware. Dat biedt misschien nog enige mogelijkheden inderdaad tot Jailbreaken of weet ik niet wat.

    4.1 heb ik op mijn andere 3GS. Die doet het nog wèl met iTunes 9.

    De foutmeldingen die overigens komen zijn op het moment dat iTunes bij Apple gaat checken of die firmware wel op de iPhone geinstalleerd kan worden. Nu had ik ergens iets gevonden dat je ‘hosts’ moest aanvullen met een of ander regeltje. Maar het wissen van een bepaalde cache lukte niet zoals omschreven. Dus dat is niet gelukt.

    Anyway… hij doet het nu onder XP. En aangezien ik toch mobileME heb, is het syncen met iTunes onder OS X voor mij toch niet zo relevant, dus al met al is het redelijk werkbaar zo.

    @TheBigZ

    Ja 9 staat standaard op mijn Mac, maar de iPhone heeft 4.2.1 Firmware en die doet het niet met iTunes 9.

    Bijdrager
    Oppie

    Hmm, hij checkt bij Apple?
    Klinkt me niet bekend, maar het zou natuurlijk best kunnen.
    Dan zou ik de internetverbinding van tevoren uitzetten, kan ie niks zoeken.

    Maar goed, je hebt al een werkbare oplossing, lijkt het.

    We spreken trouwens tegenwoordig eerder over ‘iOS’, ipv ‘firmware’, alhoewel het samen met de ‘baseband’ wel een firmware is.

    Bijdrager
    Marius1976

    @Oppie

    Ja. Maar zonder die ‘check bij apple’ zal het sowieso niet werken, want volgens mij heeft de iPhone een soort ‘groen licht’ nodig voor de update (downgrade) in de iPhone geactiveerd wordt.

    De Foutmeldingen bestaan er bijvoorbeeld uit dat iTunes meldt: Deze update kan niet op deze iPhone geinstalleerd worden oid.

    Ooit zal er hier wel een keer een nieuwe Mac komen en dan kan ik hem wel ermee gebruiken. Maar voorlopig doe ik het maar even zo.

    Just for the archive:

    Als er gebruikers zijn die ook (bijv. onder Tiger) met Parallels 3.0 (misschien werkt dit ook wel met 4.0) hun iPhone willen syncen met iTunes for Windows, dan moet je deze code in terminal invoeren:

    <br />
    sudo /bin/launchctl unload //System/Library/LaunchDaemons/com.apple.usbmuxd.plist<br />
     

    Natuurlijk wel je wachtwoord ingeven. Je kunt deze code ook in een scriptje zetten.

    Na een reboot van je Mac is alles weer normaal (geloof ik), dus zal je die instructie weer in terminal moeten geven om te kunnen werken. Het is geen definitieve ‘hack’ dus. (gelukkig)

    Greetz
    M.

    Bijdrager
    TheBigZ
    Marius1976 op 13 mei 2011

    Ja 9 staat standaard op mijn Mac, maar de iPhone heeft 4.2.1 Firmware en die doet het niet met iTunes 9.

    Je hebt gelijk zie ik.
    http://support.apple.com/kb/DL1061?viewlocale=nl_NL

23 berichten aan het bekijken - 1 tot 23 (van in totaal 23)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.