5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    MacBlade

    Ipod touch 1G jailbreaken

    Ik heb hier een Ipod touch 1G.
    Doet het nog prima maar soms werkt een appje niet meer na een update.
    Dan krijg ik de melding dat ik minimaal ios 4.1 moet draaien.

    Ik ben al aardig op zoek geweest naar een Jailbreak maar vooralsnog niet geslaagd.
    Weet iemand een directe link naar een goede JB of bestaat dat niet voor de 1G?

    Bijdrager
    JoelCoster

    Kijk hier anders eens: http://www.whited00r.com/

    Bijdrager
    JoelCoster

    hier om precies te zijn: http://www.whited00r.com/ipod-touch-1g/ dan heb je meteen ios5 op je 1g

    Bijdrager
    MacBlade

    Whited00r gevonden maar de link naar redsnow werkt niet.
    Volgens de beschijving moet ik de touch met redsnow in DFU zetten.
    Ik heb versie redsn0w_mac_0.9.9b8 gedownload maar die geeft een foutmelding.
    Welke zou ik moeten gebruiken?

    Herstellen is dan vereist maar dat lukt niet met Whited00r.
    Sorry voor alle extra vragen maar ik ben niet bekend met jailbreaken dus ….

    Bijdrager
    JoelCoster

    download de nieuwste versie van redsnow, deze zou hem in de dfu moeten krijgen

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.