5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    bvk

    iPod op 10.3.9, probleem?

    Hello iPod-gebruikers,

    Ik heb een vraag betreffende de nieuwe iPod-classic, die ik graag wil aanschaffen.
    Volgens de systeemvereisten moet je macosx 10.4.8 draaien.
    Echter, ik heb 10.3.9…
    Nu heb ik al n Nano, en toen ik deze kocht heb ik eigenlijk niet eens opgelet welke versie je moest draaien.

    Gaat dit nou problemen opleveren?

    Gr, bVk

    Bijdrager
    Lazy B

    Ik denk dat het niet gaat, anders waren de systeem vereiste wel anders geweest he.

    Bijdrager
    i-love-apple

    Ja, dat is een probleem. Ik heb vanmiddag een nano gekocht en deze werkt niet op mijn G4 met 10.3.9…

    Bijdrager
    bvk

    Hallo Gerben,

    Dat is toch werkelijk waardeloos, snap niet dat ze daar bij Apple geen rekening mee houden…
    Ik heb namelijk wel gewoon de nieuwste iTunes draaien.
    Ik begreep (oa van Machouse) dat het met de firmware te maken heeft. (?)

    Maar ik heb geen trek om eerst weer mijn mac te moeten upgraden naar 10.4, alles draait soepel.
    En dat kost je toch weer 129 Euro extra.
    Ga denk ik op zoek naar n iPod 5G, mogelijk dat mediamarkt en dergelijke nog wat lokkertjes hebben…

    Groet, B

    Bijdrager
    mvdenberg

    Ik zou dan eerst proberen om Tiger tweedehands te kopen: originele dvd’s worden op marktplaats en tweedehandsmac.nl vaak voor weinig aangeboden. En binnenkort helemaal, wanneer Leopard uitkomt.

    Update: in verkoper in Friesland vraagt er momenteel 45 euro voor.
    Let wel op dat je een retailversie koopt: dus geen versie die origineel is geleverd bij een iMac, Macbook, … e.d.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.