11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    mnienke

    Ipod koppelt zichzelf los

    Telkens als ik mijn ipod met de computer verbind, komt er 1 sec. te staan: verbonden, verwijder voor loskoppelen. En daarna meteen: Verwijderen, u kunt nu loskoppelen, en dan koppelt hij zichzelf los. Terwijl ik helemaal niks doe!
    In windows en itunes wordt hij ook niet herkend, ik hoor alleen zo’n geluidje wanneer ik hem erin steek en eruit haal.
    Ik heb hem al gereset en itunes opnieuw geinstalleerd en alles. Maar het helpt niet.

    Bijdrager
    KarelWillem

    Dat deed de iPod nano van mijn zoontje ook een tijdje.

    Wat hielp was het ‘Herstellen’ (in iTunes) van de iPod.

    Bijdrager
    MacBooky

    kabel kaduuk?

    Bijdrager
    mnienke

    Hij maakt niet eens verbinding met itunes en/of windows, dus ik kan hem ook niet herstellen
    Het ligt niet aan de kabel, want bij een andere ipod doet de kabel gewoon normaal.

    Bijdrager
    KarelWillem

    Oh ja, ik lees het nu goed.

    Die van mijn zoon ging wel synchroniseren, maar kapte er dan na 10 seconden mee.

    Bijdrager
    Jiriman123

    en je ipod zelf reseten helpt dat ?

    Geblokkeerd
    Anoniem

    iPod Classic? Ik had hetzelfde, bij mij kwam het door de nieuwe kabel.
    Die heeft niet meer de indruk-knoppen aan de zijkanten, waardoor hij makkelijk losraakt uit de dockconnector.

    Een oud type kabel van mijn zoon’s Nano 1G (met de knijp-sluiting met grijpertjes) verhielp het probleem bij mij.

    Bijdrager
    MacBooky

    En een andere usb poort gebruiken op je pc?

    Bijdrager
    mnienke

    andere usb-poort helpt niet, ipod zelf reseten ook niet.
    Het is een ipod nano 3e generatie, en eerst deed hij het wel gewoon altijd.
    maar ik zal wel aan iemand een andere kabel vragen om te kijken of het daaraan ligt!

    Bijdrager
    iPodn00b
    ”KarelWillem”

    Oh ja, ik lees het nu goed.

    Die van mijn zoon ging wel synchroniseren, maar kapte er dan na 10 seconden mee.

    Dat doet die van mij ook. Kwam door ‘automatisch synchroniseren’. Dat werkt bij mij niet goed, ook niet na restoren ;(.
    Dus ik manage m’n library nu maar handmatig.

    Bijdrager
    crystal94

    ik had dat probleem ook en ik klikte op herstellen en daar stond aangevinkt automatisch synchonizeren (zoiets) dus dat heb ik afgevinkt en toen ging het weer goed

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.