8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    macFan44

    iPod G5.5 op OS X 10.2.8 ?

    Hallo.
    Ik ben – Vermoedelijk – één van de laatste bezitters van OS X 10.2.8 en we hebben Gisteren de PC (Windows) buiten gesmeten waarop ik m’n iTunes deed. Mijn iPod gaat niet op m’n mac …
    is er één of ander programma waarmee ik dit zou kunnen doen ?:)

    thnx

    Edit door Yaris: versienummers in titel en bericht aangepast.

    Bijdrager
    Nietzman

    Ik bewonder je gegoochel met versienummertjes hoor, daar niet van, maar over welke versies van wat heb je het nu in Hemelsnaam? :’). Wat de hel is ‘2.8’, en welke tijdmachine gebruik jij als je met 10.8 werkt?

    Either way, Windows iPods zouden ook gewoon op de Mac moeten werken.

    Bijdrager
    me.com

    Je zou hem moeten herstellen zodat OSX hem herkend.

    Bijdrager
    Nietzman
    ”Studio

    Je zou hem moeten herstellen zodat OSX hem herkend.

    Hoeft helemaal niet, tenzij iTunes voor Windows iPods ineens in NTFS is gaan formatteren.

    Bijdrager
    macFan44

    Oei.
    Ja. Ik bedoelde dus 10.2.8:)
    En Daarop kan je iTunes 7.0 Niet installeren.
    en dat is nodig voor mijn iPod.
    Dus zoek ik een alternatief of een andere manier om m’n iPod te kunnen Gebruiken .

    Bijdrager
    Yaris

    Op http://oldapps.com/download_iTunes_mac.php kun je oudere versies van iTunes downloaden die compatibel zijn met OS X 10.2.8.

    Inactief
    Anoniem

    En die niet werken met de huidige iPods .. thank you Yaris!:P

    Bijdrager
    Yaris

    Tja, dan zit er niets anders op dan ofwel OS X upgraden ofwel een oude iPod kopen.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.