5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    wayan

    Iphoto/Aperture Thumbnails

    Hoe kan ik mijn thumbnails weer zichtbaar maken?

    Zowel in Iphoto zijn de meeste thumbnails niet zichtbaar,
    Als je het miniatuur aanklikt verschijnt wel de foto.

    en gedeeltelijk in Aperture,maar hier zie ook de fotos niet

    Ook In places/faces/events, zie je alleen de lege thumbnails

    Zit hier de fout in mijn instellingen?

    Ik heb er een screenshot ( png) van gemaakt maar hoe plaats je deze hier op het forum ?

    Bedankt

    Bijdrager
    bennie

    Hallo Wayan,

    Je kunt Iphoto opstarten met command + option ingedrukt. Er verschijnt dan en venster waarbij je fotobibliotheek opnieuw kan opbouwen. Je kunt een aantal opties kiezen waaronder “bouw de fotominiaturen opnieuw op” (oid).

    Wellicht helpt dit!
    Succes!

    Ben

    Bijdrager
    wayan94

    Hallo Ben

    Bedankt voor je advies, inderdaad alles is weer in orde, ongeveer hetzelfde heb ik gedaan met Aperture

    Zo zie je maar dat er nog veel te leren valt.:wink:

    Groetjes van uit Thailand

    Wayan

    Bijdrager
    bennie

    “Groetjes van uit Thailand”

    Mazzelaar!

    Groetjes uit het koude Holland:smile:

    Bijdrager
    RJG

    Ha,

    Ik had hetzelfde probleem en werkte inderdaad dezelfde oplossing.
    Dus, bedankt….
    :grin:

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.