10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Inactief
    Anoniem

    iPhoto mailt niet alle foto’s?

    Hi,

    Ik heb echt een vreemd probleempje met de mail functie van iPhoto. Wat ik wil doen is iets heel simpels: 7 foto’s uit mijn iPhoto library mailen naar mijn collega:

    In het mail bericht wat ik verstuur zijn alle foto’s netjes aanwezig:

    Als ik vervolgens aan de ontvangende kant kijk mis ik echter een foto:

    En zijn er ook maar 6 foto’s attached in plaats van 7:

    Iemand enig idee wat hier gebeurd??

    Bijdrager
    tarun

    Kan je die zevende in iPhoto wel openen?

    Bijdrager
    prullenbak

    dat is een goeie vraag. Goede kans dat er 1 van de foto’s een beschadigd bestand is (corrupted image, of weet ik veel hoe dat heet…)

    Probeer ze anders ook eens alle 7 te exporteren (slepen naar je bureaublad bijvoorbeeld). Komen ze dan wel alle 7 op je bureaublad terecht? En kun je ze daar bekijken (via quicklook of met voorvertoning) ?

    Inactief
    Anoniem

    Exporteren is geen probleem, dat werkt prima. Uiteindelijk heb ik ze ook op die manier verstuurd, maar dat lijkt me toch niet de bedoeling!

    Ik dacht eerst dat het aan outlook lag (9 van de 10 keer is dat ook zo) maar na een test via gmail moest ik toch concluderen dat het aan iPhoto/Mail lag..

    Het verhaal wordt nog gekker: Ik heb nog een ander event met een zelfde set foto’s, maar dan van een andere auto. Hiermee gebeurd PRECIES hetzelfde.

    :?

    Inactief
    Anoniem
    ”tarun”

    Kan je die zevende in iPhoto wel openen?

    Geen probleem. Ook slepen naar de desktop werkt probleemloos.
    Zoals hierboven ook beschreven — Met een vergelijkbare set foto’s van een andere auto gebeurd precies hetzelfde!

    Ook nog even een andere set geprobeerd — Die toevallig ook uit 7 foto’s bestaat — Dat werkte dan weer wel prima.

    Erg vreemd.

    Inactief
    Anoniem

    Update:

    Nog een test gedaan met dezelfde set foto’s — Deze keer de 2e foto in plaats van portrait op landscape gezet. En whaddaya know — Het werkt!

    Bugje?

    Inactief
    Anoniem

    :x

    Probeer een bugreport te schrijven op http://bugreport.apple.com — echter ik kan niet inloggen.

    Krijg steeds een foutmelding. Of ik dat even wil melden aan Apple middels een Bugreport.

    :|

    Bijdrager
    prullenbak

    Hahahaa hmm…dan moet je daar even 7 screenshots van maken, en die even naar apple mailen;)

    Je lacht niet he?…ik vond het zelf een sterke grap…:P

    In ieder geval is het min of meer gelukt om de foto’s te mailen. Dat scheelt.

    Inactief
    Anoniem
    ”prullenbak”

    Hahahaa hmm…dan moet je daar even 7 screenshots van maken, en die even naar apple mailen;)

    Je lacht niet he?…ik vond het zelf een sterke grap…:P

    In ieder geval is het min of meer gelukt om de foto’s te mailen. Dat scheelt.

    Haha, ach.. Het is toch wel een beetje jammer he?

    Die foto’s krijg ik uiteindelijk wel weg via de mail — Maar als apple gebruiker neem ik toch zeker geen genoegen met een workaround? Het moet gewoon werken.

    Inactief
    Anoniem

    Inmiddels een iPhoto feedback report ingediend bij Apple. Zelfs een speciale “website” opgezet om het probleem uit te leggen. — Nog niets van ze gehoord, en ze hebben die site ook nog niet bekeken want ik heb deze zo ingericht dat ik een mailtje krijg zodra er een bezoeker is geweest!

    Anyway, vanochtend weer geprobeerd wat foto’s te mailen — 2 deze keer, van een nieuwe serie foto’s — Beide landscape.

    Guess what, ik ontving er maar 1!:?

    Ik begin nu mijn vertrouwen in iPhoto te verliezen. Heeft iemand zelfde problemen of ben ik de enige? Zou het aan mijn provider liggen? (Maar dan komt geen enkele foto aan lijkt me?)

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.