24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)
  • Q:
    Bijdrager
    tms18

    iphoto diavoorstelling start niet

    goedenavond

    Vandaag een melding gehad dat de opstartschijf vol zat wat films en de prullebak geleegd dus probleem opgelost.

    Nu hebben we met iphoto dat de dia voorstelling het niet meer doet wat nu ???

    uit gevonden dat we com.apple.iphoto.plist nodig hadden maar dat bestand kunnen we niet vinden wat nu???

    https://discussions.apple.com/thread/1255093?start=0&tstart=0

    Deze persoon heeft het zelfde probleem maar geen oplossing

    alvast bedankt

    Bijdrager
    Hansi2124

    com.apple.iPhoto.plist staat in je thuisbibliotheek. Blijkbaar heb je OS X Lion. Je komt dan op deze manier bij dat bestandje:
    In Finder menu ga je naar ‘Ga”
    Druk dan de alttoets in en je ziet Bibliotheek erbij komen. Klik daarop en ga dan naar het mapje Preferences. Daarin zit dat bestandje.

    Bijdrager
    tms18

    bedankt voor uw snelle reactie

    ik heb nog geen lion maar weet wel waar het bestand hoort te staan en dat bestand staat er niet wat nu???

    Bijdrager
    tms18

    even wat anders

    heeft u misschien als Apple goerroe hier op dit forum ook met deze website ervaring ??

    http://signedbywoz.com/

    Bijdrager
    1984

    Start iPhoto eens op met alt cmd ingedrukt. dan krijg je onderstaand venster. misschien kom je zo wat verder

    Bijdrager
    tms18

    nee helaas direct er na op nieuw op gestrat maar mocht niet helpen bedankt voor je inzet

    wel krijg ik steeds met opstarten in het dock een progamma Spyroportaldriver

    naast het apple logo waar de naam van het progaam staat komt te staan HID explorer wie weet heeft dat er wat mee te maken

    Bijdrager
    Hansi2124
    tms18 op 05 januari 2012

    even wat anders

    heeft u misschien als Apple goerroe hier op dit forum ook met deze website ervaring ??

    http://signedbywoz.com/

    Ik ben geen Apple goeroe hoor. Veel te veel eer…
    Maar nee. En je hebt daar overigens al een topic over lopen, dus daar graag met die vraag verder.
    :wink:

    Bijdrager
    tms18

    overigens kan ik dit bestand niet vinden in de map is het bestand misschien ergens te downloaden???

    Bijdrager
    Hansi2124

    Als je iPhoto open hebt staan, moet dat bestand er zijn. Het wordt namelijk aangemaakt, zodra het geopend wordt…..

    Die driver heeft zeer waarschijnlijk te maken met Skylanders Spyro’s Adventure.

    Ik denk / vrees dat je behalve films waarschijnlijk ook andere items hebt weggegooid, waardoor e.e.a nu aardig in puin ligt op je Mac…… Zou dat kunnen kloppen?

    Bijdrager
    tms18

    /uploads/community/627a43bdc86563a34042ddcb13e14b2669ea6d68_0.png

    dit zie ik als iphoto open staat

    wat betreft spyro heb ik al gelocaliseerd en verwijderd

    maar het lijkt me raar voor dat ik de films verwijderde wist ik nog geen eens af van het bestaan van deze map en bestanden

    Bijdrager
    AppleStef

    Screenshot van de meneer hierboven:

    Bijdrager
    tms18

    oh bedankt zag hem er maar niet bij komen wat deed ik nou fout

    Bijdrager
    Hansi2124
    tms18 op 05 januari 2012

    bedankt voor uw snelle reactie

    ik heb nog geen lion maar weet wel waar het bestand hoort te staan en dat bestand staat er niet wat nu???
    Uit het screenshot blijkt dat je niet weet waar dat bestand hoort te staan, want je kijkt nu in de bibliotheek van HD Macintosh.:wink:

    Je moet hier kijken in je thuisbibliotheek (waar dat huisje staat):

    Bijdrager
    tms18

    ow gelukkig dan is dat een ding wat we nu recht hebben staan ik heb com.apple.iphoto.plist wel dus een mee valler

    Bijdrager
    Hansi2124

    Als je dan eerst zorgt dat iPhoto niet opgestart is en dat bestandje dan daarvandaan weghaalt en op je bureaublad parkeert, kan je iPhoto weer opnieuw opstarten en kijken of het nu wel goed gaat.

    Bijdrager
    tms18

    Hij draait weer

    Ik heb com.apple.iphoto.plist op mijn bureau blad staan maar waardoor is dit probleem nou ontstaan???

    Toen ik iPhoto opstarten leek het wel de eerste keer je moest het een en ander in stellen

    Wat is nu het beste wat ik moet doen bestand laten staan of terug zetten???

    Bijdrager
    Hansi2124

    Niet terugzetten natuurlijk, want dan krijg je hetzelfde probleem weer.:wink: Gooi maar in de prullenmand.
    Het zal waarschijnlijk corrupt zijn, waardoor e.e.a. niet meer goed functioneerde.

    Fijn dat iPhoto het weer doet!

    Bijdrager
    tms18

    Echt waar super bedankt en in mijn ogen ben en blijf u een Apple goeroe

    Bijdrager
    Hansi2124

    Nou, vooruit dan. :innocent:

    :wink:

    Bijdrager
    1984
    tms18 op 07 januari 2012

    Wat is nu het beste wat ik moet doen bestand laten staan of terug zetten???

    Er zal wel een nieuwe com.apple.iphoto.plist staan, even controleren en dan de oude weg gooien.

    Bijdrager
    Hansi2124

    Dat hoef je toch niet te controleren? Het feit dat iPhoto is opgestart en dat e.e.a. ingesteld moest worden, zegt al genoeg…..

    Bijdrager
    tms18

    Na een paar dagen is de conclusie het volgende iphoto draait weer de diashows MAAR

    Het lijkt alsof hij bepaalde mappen niet af speelt en anderen weer wel

    Ook als hij het doet doet hij het maar een keer of 3 en dan is het einde met de pret

    Wie weet hier raad mee????

    Bijdrager
    tms18

    Iemand op mijn werk die raadde mij aan om iLife opnieuw te installeren misschien een idee

    Bijdrager
    Hansi2124

    Dat zou kunnen. Vergeet dan niet ook de schijfbevoegdheden te herstellen in Schijfhulpprogramma na de installatie. En vergeet ook niet te updaten en da weer schijfbevoegdheden herstellen.

24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.