11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:

    Bijdrager
    Jor1

    iPhoto crashed steeds [opgelost]

    Na de allereerste installatie waren al mijn libraries weg, en heb ik alle foto’s handmatig opnieuw moeten toevoegen.
    Nu een maand verder, ineens, van de een op de andere dag, werk iPhoto niet meer.

    Tijdens opstarten klapt ie er al uit.

    prefs weggooien, helpt nix :cry:

    Wie heeft de gouden tip, ik heb geen zin om WEER al mijn foto’s te moeten inlezen.


    Bijdrager
    ron can

    Ik heb zelf ook nogal slechte ervaringen met iphoto. Ik heb helaas geen oplossing voor je.
    Wel een tip, kijk eens naar iview media, dit is echt veel beter dan iphoto.
    Het kost wel $30,- maar dan heb je ook wel iets wat gewoon goed werkt.
    Zelfs al ben je geen por-fotograaf, over de jaren bouwt een fotoverzameling aardig op.
    En importeren gaat als een raket in dit programma, dus dat is ook niet echt een opstakel.


    Bijdrager
    Jor1

    Hi, Dank je voor je tip – maar ik heb er echt weinig aan.

    iViewMedia vind ik onoverzichtelijk, en onhandig.
    iPhoto voldoet volledig aan mijn eisen, zolang hij opstart.
    Ik heb net geld uitgegeven aan software van Apple, ik zou ervan uit mogen gaan dat het naar behoren werkt.


    Bijdrager
    cyberma

    Ik heb ook problemen met IPhoto. :?

    en zag hier iets wat ik ook eens ga proberen.. :D
    http://forum.macosx.nl/viewtopic.php?t=16085

    Ik laat het weten.


    Bijdrager
    Jor1

    ja, heel graag…lijkt me bijzonder… ik durf het niet aan.
    Want alle foto’s opnieuw inladen tot daar aan toe.. maar WEER al die mapjes met datums (data) toewijzen… ff niet dus..

    veel succes.. ik hoor het graag!


    Bijdrager
    cyberma

    Er is iets loos met de library, dus er zit denk ik niks anders op.. :?
    Opnieuw downloaden heeft niet geholpen, en ik ben erg aan IPhoto verknocht geraakt..


    Bijdrager
    Jor1

    ik heb één voor één de library bestanden aan de kant gezet.
    Het probleem bleek ineens opgelost toen ik het bestand
    ‘Thumb32.data’ had verwijderd.


    Bijdrager
    cyberma
    ”Jør”

    ja, heel graag…lijkt me bijzonder… ik durf het niet aan.
    Want alle foto’s opnieuw inladen tot daar aan toe.. maar WEER al die mapjes met datums (data) toewijzen… ff niet dus..

    veel succes.. ik hoor het graag!

    Het is gelukt..:D
    Welliswaar met de hulp van m’n “persoonlijke helpdesk” ,m’n zoon dus.:wink:


    Bijdrager
    Mijnheer Brons

    Hiero hetzelfde probleem. Maar dankzij dit prachtforum opgelost. Thumb32.data was de boosdoener. Eenmaal verwijderd werkte iPhoto weer gesmeerd.
    Senks.


    Bijdrager
    Jor1

    maar is wel belachelijk!!!
    moet iedere keer bij het opstarten van iPhoto die Thumb32.data weggooien.
    Anders start ie niet op!!! :evil:

    Feedback gestuurd, apple laat niets van zich horen! :evil:

    [update] 23-03-2004
    http://forum.macosx.nl/viewtopic.php?t=16977

    moest echter AL mijn foto’s opnieuw opruimen, alles zat door elkaar, maar is nu opgelost! :D


    Bijdrager
    Pasav

    Er was toch ook een optie om de bibliotheek opnieuw te laten opbouwen ??

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.