5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    milann

    [Opgelost] iPhone updaten error

    Krijg steeds een foutmelding bij het updaten van mijn iPhone.

    ‘This device isn’t eligible for the requested build’
    iPhone is gejailbreakt. Draai wel de Lion Beta op deze MacBook. Kan het hier aan liggen? Lijkt mij sterk maar toch…. Anders morgen even op de iMac proberen…

    Weet iemand of dit het geval is? Of moet ik de iPhone op een of andere manier eerst resetten?

    Bijdrager
    Hansi2124

    Welke iPhone?

    Bijdrager
    milann

    iPhone 4, maar geloof dat ik het heb opgelost….

    Heb hem in DFU mode gezet, en herstelt. Hij is nu aan t updaten.

    Bijdrager
    Hansi2124

    Okay. Als het definitief is opgelost, wil je dan [Opgelost] in je onderwerp erbij zetten?

    Bijdrager
    milann

    Yes doe ik:-)

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.