One More Thing » Community » Forum » iOS Hardware » iPhone » Iphone 5S laadt niet op

Iphone 5S laadt niet op

Profielfoto van neelflick

neelflick op 20 april 2017 #

Beste allemaal,
Toen ik gisteren van school thuis kwam heb ik mijn telefoon aan de oplader gehangen.
Hij gaf aan dat hij oplaadde dus dacht ik dag er niks aan de hand was.
Na 2 uur ging ik even kijken en toen stond er nog steeds dat hij aan het opladen was. (een rood batterijtje)
En na een nacht opladen doet hij het nog steeds niet?!

Any idea’s?

mvg Neel

  • Dit onderwerp is gewijzigd 7 maanden, 4 weken geleden door Profielfoto van Night Night. Reden: Titel aangepast
Profielfoto van OMT-fan

OMT-fan op 20 april 2017 #

Neel, als hij oplaadt moet het een groen batterijtje geven geen rode!
Stekker opnieuw in/uit de iPhone wil nog wel eens helpen.
En…. originele oplader gebruiken, geen “namaak”!

Profielfoto van Appeltje

Appeltje op 20 april 2017 #

Gaat je kabel volledig in je iPhone? Het witte deel van de kabel moet het aluminium van de iPhone raken.. Als dat niet is kan het zijn dat er stof in je connector zit waardoor je kabel er niet ver genoeg in gaat.

Profielfoto van Indomarco

Indomarco op 20 april 2017 #

Wat Appeltje zegt. Even peuteren met tandenstoker of sateprikker. Liefst geen metaal.

Profielfoto van SunKeeper

SunKeeper op 20 april 2017 #

Verder hoor je bij opladen ook altijd rechts van het batterij-icoon te zien dat die oplaad aan het kleine icoontje in de hoek:

Profielfoto van neelflick

neelflick op 20 april 2017 #

Bedankt voor de reacties, maar het gaat erom dat de telefoon niet opstart, terwijl hij wel zegt dat hij oplaadt!
En met opladen bedoel ik niet het batterijtje rechtsboven maar de batterij die je in beeld krijgt nadat je telefoon uitgevallen is en je hem aan de oplader hangt. Daar zit hij nu al 24 uur op en hij start niet op na een tijdje zoals gebruikelijk. Ik denk eigenlijk dat de poort zelf kapot is maar dat weet ik niet.
Ook heb ik de poort schoongemaakt maar werken ho maar…..

Profielfoto van GoeieDag

GoeieDag op 20 april 2017 #

Ander stopcontact, andere lader, andere kabel…
Om maar wat uit te proberen.

Profielfoto van OMT-fan

OMT-fan op 21 april 2017 #

Neel, even het bericht afronden met het vermelden dat het weer werkt. Kunnen anderen wellicht wat van opsteken.

Profielfoto van neelflick

neelflick op 21 april 2017 #

Hij is gisteren opeens uit het niets aangegaan. Heel raar maar hij werkt gelukkig weer! Bedankt voor jullie hulp

Over dit topic

Gestart op 20 april 2017 door neelflick

Laatste reactie door neelflick

Je kunt alleen reageren met een gratis OMT account.
Heb je geen OMT account? Registreer je dan nu gratis!

Inloggen

 

of Wachtwoord resetten?