4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    i93Jeffrey

    iPhone kapot? OPGELOST

    Hallo OMT’ers

    Vandaag wou ik even bellen, alleen de zodra ik op het bel icoontje klikte ging ie na een paar sec. terug naar het Homescreen.
    Ik dacht doe ik maar even de jailbreak opnieuw.
    Dus netjes de jailbreak gedaan (op een Windows, op een Mac wil het namelijk niet) met QuickPWN,
    alleen doen na dat er stond dat de Jailbreak voltooid was, ging het programma opeens weg (vastgelopen stond er later)
    dus de iPhone was dus nog aan het opstarten van de jailbreak, na ong. een half uur was ie nog aan het opstarten. Het lijkt wel alsof ie blijft hangen bij het Apple Logo. Iemand enig idee hoe het kan (Hij trilt ook om de 2min. ong)
    Hij verschijnt ook wel als USB apparaat maar meer dan dat doet ie niet :S
    Iemand enig idee hoe dat kan?
    Hoe kan ik dit dus oplossen HELP

    Alvast Bedankt

    Bijdrager
    i93Jeffrey

    Hij starte zonet opeens weer goed op. Inclusive al mijn bestanden enz.
    en de Bel app doet het ook weer

    Bijdrager
    ctxppc

    Een oorzaak in een verhaal:

    Je had een bricked iPhone I think… Maar Windows-virussen die probeerden om UNIX te breken hebben alle zwakke bakstenen (Apple kan niet veilig programmeren) kunnen breken maar niet verder.

    :P :wink:

    En nu de waarschijnlijke waarheid: de jailbreak is mislukt en weer gelukt. Gebruik QuickPWN niet! Bij mij werkt PwnageTool wel. :?

    Werkt je iPhone goed nu? Alles op zijn plaats?

    Bijdrager
    i93Jeffrey

    Ok! Bij mij lukte het eerst met PWNTool steeds niet :S
    Maar alles op zn plaats hij werkt nu ook weer sneller!

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.