6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Rutger-cg

    iPhone heeft hele vreemde problemen na crash

    Beste mensen,

    Sinds vanmiddag heb ik een heel vreemd probleem met m’n iphone 3Gs.
    Ik was rustig muziek aan het luisteren via spotify app toen opeens de iphone crashte en automatisch opnieuw opstarten.
    Dit leek me gewoon een foutje dus dacht dat er niks aan de hand was totdat ik plots merkte dat de sneltoets voor een punt(2x spatie) niet meer werkte, ook lukte het niet om verbinding te krijgen met de 9292ov app, ook echofon kon geen verbinding maken en afbeelding ontvangen en versturen met whatsapp lukt ook niet meer. Zelfs heb ik het idee dat de batterij ineens drie keer zo snel leeg is.

    Ik zou echt niet weten wat hier de oorzaak van kan zijn, heeft iemand hier ervaring mee? Snap er niks van en heb echt geen idee hoe ik dit moet oplossen.

    De iphone heeft overigens firmware 4.1 met een jailbreak.

    Bijdrager
    Rutger-cg

    Oja, de tijd stond ook helemaal verkeerd terwijl hij gewoon op automatisch stond. Heb het nu dus maar handmatig ingesteld.

    Bijdrager
    Jojo890

    Dan heb je een probleem volgens mij. Als een jailbreak crasht is dat niet goed. Of proberen opnieuw te installeren.

    Bijdrager
    pepijn-paans

    probeer eerst even een zogenaamde ‘harde reboot’
    dit gaat als volgt :

    houdt de home button + de aan/uit knop ingeduwd (wanneer de iPhone aanstaat)
    tot deze helemaal uitvalt,
    blijf bijde knoppen ingeduwd houden tot je het apple logo ziet verschijnen en laat ze dan allebei tegelijkertijd los en wacht tot je iphone weer opstart.

    als die het probleem niet verhelpt raad ik toch aan om even te herstellen via iTunes!

    succes

    Bijdrager
    JacqBekkers

    heb je al een oplossing gevonden. ik heb hetzelfde probleem. mijn iphone is overigens niet gejailbreaked.
    Ik hoor heel graag van je want wet niet wat ik moet doen

    Bijdrager
    Rutger-cg

    Heb een tijdje terug de iphone geüpdatet, daarna deed hij het gewoon weer naar behoren.
    Toen ik een paar weken later een nieuwe batterij had aangeschaft voor m’n iphone en deze ook zelf had ingebouwd kwam het probleem weer terug. Heb hem een paar keer uitgezet en de tijd een paar dagen lang handmatig ingesteld. Toen ik hem vervolgens weer ging synchroniseren deed hij weer normaal.
    Heel erg raadselachtig dit; snap ook echt niet wat het probleem kan zijn.

    Had mijn accu dus vervangen omdat hij logischerwijs nog maar een halve dag mee ging. Gek genoeg is er na het vervangen geen verbetering opgetreden, er zit dus een gekke (waarschijnlijke) software fout in.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.