30 berichten aan het bekijken - 1 tot 30 (van in totaal 41)
  • Q:
    Bijdrager
    Afroman

    iPhone geeft error 6 aan,

    Ik wilde updaten naar 2.0.2 maar iTunes geeft error 6 aan. Wat houdt dit nu in?

    Bijdrager
    MacBlade

    Zelfde hier na update 2.1 op m’n touch.
    krijg steeds de melding dat ik de Touch moet herstellen maar dat lukt niet.

    Bijdrager
    Afroman

    Ja, maar bij mij is de hele firmware weggegaan en kan ik niks meer…:(

    ik ben nu zeker verdrietig. Hij levert wel wat op op marktplaats, maar ik kan niet meer aan een andere iPhone komen omdat niemand hem meer verkoopt.

    Bijdrager
    MacBlade

    Ik vond dit op een forum.
    Misschien werkt het.

    Try this works all the time. BSR

    You need to do something callled blank Screen Recovery. To do this, simply :

    1. have itunes open and iphone/ipod plugged in
    2. Turn iphone/ipod off
    3. hold home and lock buttons, wait 10 seconds
    4. release lock and keep home held down
    5. iphone screen should be blacked out and itunes should recognize in recovery mode
    5. alt/shift click restore to 1.1.1 and start over again

    Die van mij schijnt het weer te gaan doen.
    Ik heb hem hersteld op een andere Mac met iTunes 7.7.1

    Bijdrager
    Donnie Darko

    Ipod Touch update naar 2.1 doet het niet.

    M’n iPod Touch draait weer op volle toeren met 2.1 :D

    ”Yannes”

    Als die het via iTunes niet doet kun je het ook zo doen.

    1. Ga naar http://felixbruns.de/iPod/firmware/
    2. Selecteer onder het kopje iPhone/iPod Touch, iPod1,1 (2.0.1/5B108)
    3. Druk op download.
    4. Safari pakt het .zip bestand en het .ispw bestand gelijk uit, dus je moet het .zip bestand even uit de prullenbak halen en de extensie .zip eraf halen door middel van een rename. Druk op behoud extensie .ipsw. Vind je dit te moeilijk download het dan met Firefox.
    5. Open iTunes.
    6. Sluit je iPod Touch 2.0 aan.
    7. Ga naar Samenvatting.
    8. Hou alt ingedrukt als je op Restore/Herstel drukt
    9. Selecteer het .ipsw bestand.
    10. ENTER
    11. Het updaten begint. Hopelijk werkt het nu voor je.

    Bijdrager
    Finisher

    Krijg volgende melding: ”Er is een update voor de aanbiedersinstellingen op uw iPhone. Wilt u deze update nu instaleren?”
    Vervolgens: “Er heeft zich een onbekende fout voorgedaan (0xE8000057)”.

    Misschien morgen, vrijdag, zoals in de keynote gezegd is!!??

    :?

    Bijdrager
    MacBooky
    ”Finisher”

    Krijg volgende melding: ”Er is een update voor de aanbiedersinstellingen op uw iPhone. Wilt u deze update nu instaleren?”
    Vervolgens: “Er heeft zich een onbekende fout voorgedaan (0xE8000057)”.

    Misschien morgen, vrijdag, zoals in de keynote gezegd is!!??

    :?

    Die fout had ik ook een tijdje maar maakt niets uit.. nu inmiddels geen last meer van trouwens…

    Bijdrager
    queenfan

    foutmelding 6 zie link….
    http://www.iphoneclub.nl/9146/pwnage-tool-winpwn-foutmeldingen-bij-jailbreak-en-unlock-van-je-iphone/

    ziet er na uit dat je moet downgraden en weer upgraden.

    Bijdrager
    your Admin

    Error -6 wil zeggen dat je iPhone/iPod touch niet in de DFU-mode staat wanneer je herstelt:wink: .

    Bijdrager
    MacBlade

    Error -6 wil zeggen dat je iPhone/iPod touch niet in de DFU-mode staat wanneer je herstelt

    en DFU staat voor…?

    Bijdrager
    MacBlade

    Weer geprobeerd te updaten via iTunes, naar 2.1 maar wederom een foutmelding ‘6’.
    Ook nu niet meer te herstellen op de Mac met iTunes 8.
    Ga het maar weer proberen op de andere Mac.
    Ik heb nog nooit een echt probleem gehad met dit soort dingen maar ben nu blijkbaar goed aan de beurt…

    Bijdrager
    tiny
    ”Finisher”

    Krijg volgende melding: ”Er is een update voor de aanbiedersinstellingen op uw iPhone. Wilt u deze update nu instaleren?”
    Vervolgens: “Er heeft zich een onbekende fout voorgedaan (0xE8000057)”.

    Misschien morgen, vrijdag, zoals in de keynote gezegd is!!??

    :?

    Die foutmelding krijg ik ook. Iemand enig idee hoe ik dit kan oplossen? MacBooky, hoe heb jij het weg gekregen? Wel geeft hij aan dat ik nu 2.0.2 heb alleen krijg ik nog steeds die melding over een carrier-setting…

    Bijdrager
    McDirk

    hier ook dezelfde foutmelding als ik met Itunes 8 de aanbiederinstellingen op mijn Iphone3G (2.0.2) wil bijwerken. Verder geen jailbreak of iets dergelijks…

    Bijdrager
    Marieke1232

    ik heb momenteel mijn iphone aan de pc hangen, maar ik krijg nog geen melding dat er een update beschikbaar is….:(

    Bijdrager
    MacAanZee

    Bill Gates was even druk met het opnemen van een commercial (zie voorpagina One More Time)

    Bijdrager
    MacAanZee

    Overigens…hmmmm……als ik mijn iPhone aansluit op mijn iMac staat er ook nog steeds dat 2.0.2 de nieuwste versie is. Dus wie weet verzinnen de mensen hierboven wel wat om ons te stangen….?

    Moderator
    Rivanov

    De 2.1 update komt pas vanavond. Amerika is het nog 6 uur vroeger, dus als hun wakker worden is het hier 18:00 ongeveer.

    Bijdrager
    gori01

    Dat is toch eigenlijk niet meer van deze tijd, nu the Iphone ook in andere landen wordt verkocht; dat wij nog moeten wachten tot de Yanks wakker worden… Grrr :x

    Bijdrager
    gori01

    Ha het wachten was tot 09:00 Eastern… mijn 2.1 is aan het downloaden.

    Bijdrager
    Skonning

    Bij mij geeft hij nu nog steeds error 6 bij het updaten en herstellen naar 2.1. Ik heb een legale iPhone 3G, weet iemand wat ik kan doen

    Bijdrager
    vincenty

    zelfde probleem als Skonning….

    Bijdrager
    Joshua1

    Hier ook error 6 , wat te doen:roll:

    Bijdrager
    MrAcid

    Ik heb het ook, ben er net 3 uur mee bezig geweest.

    De oplossing staat echter al eerder in dit topic en is afkomstig uit een ander topic:

    http://forum.onemorething.nl/viewtopic.php?p=1797036#1797036

    Werkte bij mij. Al is hij nu wel weer gelocked lijkt het.. Even kijken hoe we dit nou weer gaan oplossen.:)

    Bijdrager
    Joshua1

    Na 2 uur gekloot is die eindelijk werkend :D

    Bijdrager
    MrAcid

    Ik doe nu weer een poging tot een update naar 2.1.

    Ik ben inmiddels van 2.0.2 naar 2.1 (mislukte steeds, error 6) terug naar 2.0.2 gegaan om de unlock opnieuw te doen. Nu dus opnieuw een poging tot een update naar 2.1!

    Maar mooi dat het bij jou inmiddels gelukt is!:)

    Bijdrager
    MrAcid

    Hier gaat het nog steeds niet goed hoor.. Ik ga wel weer even terug naar 2.0.2 en wacht een paar dagen tot er een jailbreak + unlock voor 2.1 is.

    Bijdrager
    Geitekaas

    Op mijn Intel 24″: Groot probleem. Geen restore en allerlei foutmeldingen.
    Toen maar naar mijn G4 Bolletje 20″ en voila! ZOnder problemen. De restore daarna op mijn Intel liep vloeiend.
    Dus wie een tweede MAC heeft, gewoon daarop doen en daarna je laatste backup van je ‘hoofdmac’ gebruiken.

    Mijn gedachte is dat er een downloadfout onstaat.

    Bijdrager
    MrAcid

    Zo het is gefixed!

    Mensen die problemen hebben moeten even proberen om onder een nieuwe user account de update te doen, ging bij mij toen zonder problemen! Pfft, eindelijk!

    Update is heerlijk, dus zeker de moeite waard!:)

    Bijdrager
    Skonning

    Het is eindelijk gelukt dankzij MrAcid; een andere gebruikersaccount werkt idd wel.

    Ontzettend bedankt en iedereen succes!!!

    Bijdrager
    ProBookMac

    Probleem blijft bij mij. Krijg op geen enkele manier iPhone hersteld.
    Misschien zit het probleem bij nieuwste versie van iTunes.

    Krijg meldig dat ik iTunes opnieuw moet installeren.

30 berichten aan het bekijken - 1 tot 30 (van in totaal 41)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.