10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:

    Bijdrager
    fzback

    iPhone 5s vraagt om nieuwe versie iTunes

    Hallo,

    Ik heb net een nieuwe iPhone 5s waar ik graag mijn reservekopie van mijn vorige telefoon op wil zetten vanuit iTunes. Als ik de iPhone aansluit op mijn laptop (MacBook) geeft iTunes echter aan dat er een nieuwe versie gedownload moet worden. Wat niet lukt, want ik heb volgens Apple de nieuwste versie (volgens iTunes ook), namelijk 11.4. Ik heb ook al geprobeerd de OS X 10.6 van de MacBook te verversen, maar ook die geeft aan dat ik de nieuwste software heb. Kan iemand me hiermee helpen, want ik word er langzaam een beetje gek van…;! Mijn vorige telefoon is stuk, maar ik heb net een reservekopie kunnen maken via iTunes. Verder ben ik niet zo handig met apparaten, dus ik ben behoorlijk wanhopig want zo te zien ben ik alles kwijt wat er op mijn oude telefoon stond…:(

    Alvast bedankt voor de reacties!


    Bijdrager
    Allo

    Je macbook is te oud, als 10.6 is namelijk niet het nieuwste OS, maar wel de nieuwste die je computer aankan zoals ik opmaak uit je verhaal. 10.6 ondersteunt inderdaad niet nieuwer dan iTunes 11.4 wat allang niet meer de nieuwste versie van iTunes is. Ik heb dit probleem zelf ook gehad (kon geen muziek meer op mn iPhone zetten, reservekopie deed ik via iCloud) en om je iTunes probleem op te lossen, kan je een nieuwe mac kopen of windows 7 op je huidige macbook zetten. Windows 7 ondersteunt wel de nieuwste iTunes. Als je een nieuwe mac hebt kan je je huidige systeem inclusief iPhone backup hierop overzetten. Wat je ook kan proberen is je iPhone te downgraden tot een iOS versie die iTunes 11.4 wel ondersteunt (iOS 8 of eerder) en dan je backup erop zetten.
    Ik kan je niet garanderen dat dit lukt, maar wat kan werken is iOS 7.2.1 als ISPW downloaden, je iPhone in DFU mode zetten (op youtube kan je vinden hoe dit moet) offline gaan op je computer en je datum en tijd een paar jaar terugzetten (tot de tijd dat 7.2.1 net uit was). Daarna moet je met option+click op herstel klikken in iTunes waarop je de ISPW kan selecteren om op je iPhone te installeren. Als dat niet werkt ben je gedoemd een nieuwe mac te kopen wil je je backup op je nieuwe iPhone kunnen zetten.
    Sterkte ermee!


    Bijdrager
    Allo

    correctie: je zal het met iOS 8.0 moeten proberen, iOS 7.2.1 is van voor de iPhone 5s


    Moderator
    Night

    Een heel erg onhandige word-around zou zijn om met behulp van Bootcamp of Parallels/VMware een Windows-omgeving met Windows 7 of hoger te creëren. Hierin kan je wél de laatste versie van iTunes installeren. De voorkeur is een virtuele omgeving omdat je dan makkelijker bij je Mac files kan (dus ook bij je iPhone backups). Dit vergt overigens wel een hoop schijfruimte.


    Bijdrager
    GastonM

    Voordat je de suggesties van hierboven uitvoert, welk model MacBook heb je? Dit kun je zien als je linksboven op de Apple klikt en dan meer info. Dan staat er bij modelaanduiding bijvoorbeeld MacBook4,1. Als het een MacBook5,1 of hoger betreft, dan kun je deze gratis updaten naar de nieuwe versie van OS X (10.11.5) via de Mac App Store. Als het een MacBook4,1 of lager betreft, dan is OS X 10.7.5 helaas de maximale versie. Voor de nieuwste versie van iTunes (12.4) is namelijk minimaal OS X 10.8.5 nodig.

    De suggestie van pieterbvz voor het downgraden van je iPhone gaat sowieso niet werken, omdat Apple oudere iOS-versies niet meer toestaat te installeren, ook niet via workarounds. Als je je MacBook niet meer kunt upgraden naar minimaal OS X 10.8.5 is alleen de suggestie van Night nog een optie of het gebruiken/kopen van een nieuwere computer.

    • Deze reactie is gewijzigd 2 jaren, 4 maanden geleden door  GastonM.
    • Deze reactie is gewijzigd 2 jaren, 4 maanden geleden door  GastonM.

    Bijdrager
    fzback

    Heel erg bedankt voor jullie reacties! Ik word hier echt niet vrolijk van… Een laptop van boven de 1000 euro die na 5 jaar afgeschreven is…:cry:

    GastonM, ik heb een 3,2 MacBook. Ik kan de reservekopie dus op mijn buik schrijven begrijp ik.

    Het probleem is dat mijn oude iPhone gevallen is. Eerst was alleen het glas kapot maar na een week deed de scherm het ook niet meer. Nu kan ik niets meer doen met de telefoon, terwijl er alles nog op staat. Ik kon hem nog net aansluiten op de laptop en een reservekopie maken, maar ik had dus beter iCloud moeten gebruiken. Omdat ik geen inlog code kan invoeren op de telefoon heeft het denk ik weinig zin om de simkaart weer terug te stoppen. Dus of ik laat de scherm repareren voor 60 euro of ik moet fluiten naar de inhoud. Of zie ik het verkeerd?;!


    Bijdrager
    fixar

    Jouw MacBook Air (13-inch, Late 2010) kan wel degelijk naar 10.11 worden geupgrade…. Of je dat moet willen is een tweede…. Als je de versie met slechts 2GB RAM hebt is het niet echt lekker werken meer met de machine als er 10.11 op staat.

    Dus je machine is nog niet afgeschreven (anders mag je hem wel naar mij sturen hoor) alleen is de rest van de wereld wel wat verder doorgedraaid. Voor alle overige taken is de machine nog prima geschikt, alleen je iPhone 5S met iOS 8 of 9 wil niet meer samenwerken met je itunes van lang geleden.

    Andere optie: kloon je systeem naar een externe HD (CCC of Super Duper)…. zorg dat je zeker weet dat je van deze kloon kunt werken….start op vanaf deze kloon en upgrade de kloon naar 10.11 (en dus de nieuwe versie van iTunes)… zet je backup terug naar je iPhone 5s en start daarna je MAcBook Air weer op van je 10.6

    Als je nog geen externe schijf hebt: meteen kopen, want waar maak je nu de backups van je systeem op?


    Bijdrager
    Raf.be

    Een laptop van boven de 1000 euro die na 5 jaar afgeschreven is

    Alle Macs die in of na 2009 werden geïntroduceerd (+ sommige modellen uit 2007 en 2008) kunnen de allerlaatste versie van OS X draaien. De opmerking dat een Mac na 5 jaar afgeschreven is lijkt me dus niet correct.

    Kan je aub eens duidelijk aangeven welke Mac je precies hebt? In de berichten hierboven is sprake van een MacBook, wat verder van een MacBook Air. Wat is het nu precies? Wat zie je als je in het Apple-menu op “over deze Mac” klikt?


    Bijdrager
    fzback

    Raf.be persoonlijk was ik tot nu toe hartstikke tevreden over mijn MacBook Air, maar nu hoor ik ineens van alle kanten dat er geen nieuwe software meer opgezet kan worden, terwijl deze wel beschikbaar is. Het lukte mij al niet om de foto’s van mijn iPhone 4s over te zetten naar iPhoto, Skype deed het niet meer en nu kan ik dus ook niets met mijn iPhone 5s. Dat valt me wel erg tegen. Of doe ik iets niet goed?

    Dit zijn de specificaties van mijn laptop en ik heb er een OS X 10.6.8 op staan, waarvan de laptop zelf aangeeft dat dit de nieuwste beschikbare software is.

    Hardwareoverzicht:

    Modelnaam: MacBook Air
    Modelaanduiding: MacBookAir3,2
    Processornaam: Intel Core 2 Duo
    Processorsnelheid: 1,86 GHz
    Aantal processors: 1
    Totale aantal cores: 2
    L2-cache: 6 MB
    Geheugen: 2 GB
    Bussnelheid: 1,07 GHz
    Opstart-ROM-versie: MBA31.0061.B01
    SMC-versie (systeem): 1.66f61
    Serienummer (systeem): C02F29ANDDR1
    Hardware-UUID: 2142358F-3460-5BAE-9991-7B229B3759D9

    # Fixar 4

    Andere optie: kloon je systeem naar een externe HD (CCC of Super Duper)…. zorg dat je zeker weet dat je van deze kloon kunt werken….start op vanaf deze kloon en upgrade de kloon naar 10.11 (en dus de nieuwe versie van iTunes)… zet je backup terug naar je iPhone 5s en start daarna je MAcBook Air weer op van je 10.6
    Als je nog geen externe schijf hebt: meteen kopen, want waar maak je nu de backups van je systeem op?

    Ik heb wel een externe schijf, maar de rest klinkt me een beetje Chinees…;!

    ik vind het wel heel tof dat jullie meedenken. Ik heb toch nog een heel klein beetje hoop dat niet alles verloren is…


    Bijdrager
    GoeieDag
    fzback op 22 mei 2016

    Heel erg bedankt voor jullie reacties! Ik word hier echt niet vrolijk van…!

    Nee, met dat soort onzin reacties van pieterbvz zou ik ook niet vrolijk worden! “10.6 nieuwste OS”, “DFU”, “ISPW”… Kom aan man, dat zijn toch geen adviezen aan een beginner!

    Het blijft lastig; tussen Mac OS X 10.6 en 10.9 is er gewoon heel veel gebeurd aan de soft- en hardware kant, met iTunes, iOS en iDevices. Jij zit net een beetje ertussenin. In deze tijd is daardoor de ‘veroudering’ snel gegaan.
    Misschien dat je beter even naar een Apple Store (Genius) kunt gaan, of een reseller. Die kunnen het vast voor je oplossen.

    Anders: heb je een backup met Time Machine. Want als je deze hebt (of aanmaakt) kun je ook tijdelijk naar El Capitan om de goede iTunes te kunnen draaien.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.