5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Stofferd

    iPhone 4s (iOS 5.1.1) persoonlijke hotspot en meer

    Hallo!

    Ik heb wat problemen met de persoonlijke hotspotfunctie op de iPhone. Ik zit namelijk op het netwerk van Proximus (weet niet of dit ermee te maken heeft), en als ik de functie aan zet, kan ik met mijn MacBook Pro (2011, Mountain Lion) een verbinding opstellen.

    Alles goed en wel, dat werkt dan ook. Maar de verbinding valt na enkele minuten weg: ofwel heeft mijn mac geen verbinding meer met het \’netwerk\’ dat de iPhone uitzendt, ofwel heb ik wel nog een verbinding, maar heb ik evenzeer geen internet.

    Dan maar geprobeerd om dat via bluetooth te doen. Maar daar kreeg ik te zien dat mijn iPhone geen verbinding kan opstellen naar de Mac (wordt niet ondersteund, zegt ie).

    Dan maar via USB, maar als ik die dan in stak gebeurde er niks. Zelfs in de lijst van de netwerkvoorzieningen kwam iPhone niet te staan.

    Hoe komt het dat ik de verbinding niet kan houden? Is dit een probleem bij mijn provider (Proximus), of is dit een probleem bij de iPhone?

    En als laatste: hoe komt het dat ik met de iPhone geen fatsoenlijke bluetooth-verbinding meer kan aanmaken, terwijl het eerder dit jaar (onder Lion) wèl werkte?

    Graag hier wat duidelijkheid rond.

    Groeten!
    Kristof

    Bijdrager
    100percentme

    Hoi, ik heb hier zelf erg weinig ervaring mee, maar je zegt dat het bij lion wel werkte. Dan ligt het aan mountain lion en is et wachten op een update. Of ik heb het verkeerd begrepen, dan graag wat meer duidelijkheid

    Bijdrager
    100percentme

    Hoi, ik heb hier zelf erg weinig ervaring mee, maar je zegt dat het bij lion wel werkte. Dan ligt het aan mountain lion en is et wachten op een update. Of ik heb het verkeerd begrepen, dan graag wat meer duidelijkheid

    Bijdrager
    Djanssen

    Hier hetzelfde soort probleem, ik krijg via wifi wel verbinding met mijn i-phone hotspot, maar een geel driehoekje blijft zichtbaar, geen verbinding met DNS server. Het werkte eerst wel maar plots niet meer.

    Bijdrager
    Stofferd

    Bij mij is het probleem in verband met USB opgelost: ik kan mijn internetverbinding delen via USB (wat eerder niet ging).

    Nu heb ik wel nog steeds hetzelfde probleem dat ik had als ik via bluetooth of wi-fi verbinding maak. Als er namelijk een verbinding tussen iPhone en MacBook is gemaakt (ongeacht welke manier), wordt de statusbalk bovenaan blauw, met de melding dat er een hotspotverbinding actief is. Vrij normaal, heb ik altijd gehad :D.

    Deze verbinding werkt, als ze aan de gang is, maar valt steeds weg na nog niet eens een minuutje, om daarna misschien terug te keren (vaker niet dan wel).

    Dus de verbinding tussen iPhone en Mac valt constant weg, waardoor ik de hele tijd moet bezig zijn met het aan-en uitzetten van de hotspotfunctie.

    Zijn er nog meer die dit probleem hebben?

    Ik vind het vrij vervelend op dit moment, omdat het dit voorlopig (komende paar weken) de enige mogelijkheid is verbinding te maken met het internet. Zou dan ook willen dat de verbinding actief blijft en niet de hele tijd weg valt.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.