13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    eStef

    iPhone 4 en OS X 10.4.11

    Hi,

    Sinds deze week ben ik de trotste van een iPhone 4. Ik gebruik al enkele jaren een iMac Intel Duo. Hierop draait OS X 10.4.11
    Tot op heden heb ik dit niet geupdated. Ik heb begrepen dat de update geld kost en niet gratis is.
    Vandaag wilde ik mijn iPhone synchroniseren op mijn iMac. Al bij de eerste stap gaat het niet soepel. De iMac reageert niet, dat wil zeggen: iTunes reageert. De handleiding van Apple vertelt dat de nieuwste versie van iTunes vereist is voor een succesvolle synchronisatie.
    Maar nu komt mijn probleem: ik kan iTunes 10 niet installeren omdat ik OS X 10.4.11 heb:-(

    Hoe los ik dit op? Hebben meer mensen ervaring hier mee? Is er een App of ander hulpmiddel?
    Of is er iemand die mij gratis een update aan kan bieden LOL:lol: ??

    Ik heb echt geen idee hoe ik dit oplos. Ik ben benieuwd naar jullie ideen.
    Hoe kan ik met OS X 10.4.11 mijn iPhone synchroniseren? Want ik kom maar niet langs die eerste stap. Hij blijft om iTunes vragen en ik kom dus niet in de iPhone. Hoe kan ik dit omzeilen? Kan ik langs die eerste stap van iTunes komen, hoe doe ik dat?

    Bedankt voor jullie hulp!
    Ik ga volgende week een week weg en hoop mijn iPhone dan mee te kunnen nemen.

    Groeten, Stef

    Bijdrager
    Tempest

    Snow leopard kost slechts 29€… ik weet alleen niet of jou hardware ondersteund is, maar 29€ is toch niet veel?

    Bijdrager
    baziel

    Mac system requirements for iPhone 4:
    Mac OS X v10.5.8 or later

    (komt regelrecht van de iPhone 4 specificaties-pagina op de Apple website)

    Bijdrager
    Koetjesreep

    LOL achter je eigen zin?

    29 euro om naar 10.6.6 te gaan.

    Bijdrager
    hansiedejong

    29 euro is toch niks in vergelijking met de prijs die je hebt betaald voor je iPhone 4….

    Moderator
    unSOUND

    Het hoeft ook niet alleen maar om het geld te gaan… Snow Leopard is ook niet voor iedereen weggelegd. Maar een upgrade naar Leopard of Snow Leopard is hoe dan ook vereist.

    Bijdrager
    1984

    Het is inderdaad een beetje belachelijk dat Windows gebruikers gebruik kunnen maken van een Os dat 10 jaar oud is, en Apple gebruikers van een Os wat nog geen 3 jaar oud is. en mocht je een PPC bezitten dan kun je dat Os voor €29.- wel vergeten.

    Bijdrager
    Maverick9898

    @1984: het OS van Apple is ook 10 jaar oud. De versie alleen niet;).

    Je kan gewoon een OSX Retail disc kopen van Leopard of Snow Leopard.

    Moderator
    unSOUND

    Maar zelfs als je het over de versie hebt gaat het verhaal nog steeds op… De VERSIE van Windows die ondersteund wordt is bijna 10 jaar oud, in tegenstelling van de OS X versie, waar je dus na 3 jaar al buiten de boot valt.

    En aangezien hij nu Tiger draait moet hij eigenlijk Leopard kopen, of de Mac Box Set, waarbij het 29 euro verhaaltje dus ook niet op gaat.

    Bijdrager
    Maverick9898

    Nee hoor. De systeemvereisten van Windows zijn als volgt:

    Er staat duidelijk Service Pack 3 or later. Service Pack 3 is uitgekomen in 2008 dus dat is ook 3 jaar. Het enige is dat je voor Service Packs niet hoeft te betalen, in tegenstelling tot Apple zijn version updates. De vergelijking gaat niet helemaal op want er komen niet enorm veel functies bij, bij een Service Pack in tegenstelling tot een Apple version update (hoewel je dat van Snow Leopard ook niet echt kan zeggen), maar dat zal ook de reden zijn waarom je bij Apple wel betaalt en bij Windows niet;).

    Moderator
    unSOUND

    Maar als je naar sub-versies gaat kijken is volgens diezelfde redenering is 10.4.11 ook niet geschikt, terwijl die pas 2 jaar oud is…

    Bijdrager
    Maverick9898

    Het is dus maar net hoe je het ziet. Vista of 7 zie ik niet als nieuwe versie maar gewoon als nieuw OS. Zo propageert Microsoft het ook. Apple doet dat niet, omdat dat ook niet zo is. De ondersteuning voor het OS of de versie van het OS is dus ook anders.

    Bijdrager
    jf

    Die 10 jaar is ook een beetje overdreven, XP is weliswaar 10 jaar oud, maar om SP3 soepel draaiend te krijgen heb je wel een wat nieuwer systeem nodig, hooguit een jaar of 4-5 jaar oud, inclusief een toen ook gekochte versie van Windows.

    Blijft het nog een beetje zuur dat je met een Mac van 4-5 jaar oud wel betaald OS-X moet updaten (of in ieder geval hebben geupdate naar 10.5) om met een iphone 4 te kunnen werken.

    Voor de TS: updaten naar minimaal 10.5 is de enige manier. Aangezien je een Intel mac hebt, kun je ook gelijk doro naar 10.6. Officieel moet dat met een pack waar ook iLife en iWork in zitten maar (fluistermode aan) het lukt ook prima met de update DVD van 29 euro, maar dan moet je iLife dus nog los zien te updaten – maar gelukkig kun je de losse componenten daarvan gewoon kopen in de nieuwe App Store.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.