6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:

    Bijdrager
    Huibregt

    iPhone 4 eigenaardige accuduur

    De accu van m’n iPhone 4 vertoont voor mij onverklaarbare gebruiksduur-verschillen. Enkele weken geleden liep de accuduur plotseling zeer sterk terug. In stand-by en zelfs in vliegtuigmodus liep hij met ca. 5% per uur leeg. Er waren geen nieuwe apps geïnstalleerd of andere instellingen gekozen. Aangezien de accu al ruim 3 jaar oud was dacht ik de accu is versleten en ik koop een nieuwe accu.
    Nieuwe accu er in gezet, verder opgeladen tot 100%, en inderdaad de accuduur ging spectaculair omhoog, ca. 5x zo lang als de oude. Zo, dacht ik een prima accu en ik zal hem meteen maar kalibreren door hem helemaal leeg te trekken en weer tot 100% op te laden en daarna nog een half uur aan de lading te houden.
    Tot mijn stomme verbazing bleek daarna de accu weer net zo snel leeg te gaan als de ‘versleten’ oude accu. Na enkele keren opladen bleef de accu zeer slecht presteren, dus de accu er maar weer uitgehaald om terug te sturen naar de leverancier. Om in de tussentijd de iPhone te kunnen gebruiken de oude accu er maar weer ingezet en opgeladen. Tot mijn nog grotere verbazing bleek de oude accu ineens weer een veeel langere accuduur te hebben. Als proef op de som de nog niet geretourneerde nieuwe accu er weer ingezet en opgeladen en jawel, hij presteerde weer net zo goed als de eerste keer. Ra, ra hoe kan dat? Deze accu zo’n anderhalve week gebruikt door steeds weer op te laden als hij onder de 10% kwam, en hij bleef uitstekend presteren.
    Ik dacht het lijkt wel als de accu helemaal leeg wordt getrokken en weer volledig wordt opgeladen de iPhone het accupercentage niet goed meer weer geeft o.i.d., of bv. veel sneller leeg trekt, maar als de accu dan losgekoppeld wordt en weer aangesloten is alles weer OK.
    Dus dan maar een laatste proef gedaan; de accu weer helemaal leeg getrokken en weer opgeladen. Inderdaad weer in stand-by leeglopen met 5% per uur. Nu leeg laten lopen tot 80%, accu-connector losgemaakt, ca. 1 minuut later weer vastgemaakt en ja, hoor accu presteert weer prima.

    Heeft iemand zo iets ook al eens meegemaakt? Wat is er tegen te doen, anders dan de accu bijtijds opladen?


    Bijdrager
    SunKeeper

    Wat voor software draai je erop?

    Het klinkt meer als foute software-instellingen, niet zozeer als een hardware-probleem.


    Moderator
    Night

    Ik zou zeggen: lekker blijven gebruiken en niet callibreren…


    Bijdrager
    Huibregt

    @ SunKeeper,

    Ik draai iOS 7.1.2


    Bijdrager
    T-sec

    Probeer de accu eens volledig leeg te laten lopen tot onder de 2% en laadt hem dan een volle nacht op aan de originele lader.


    Bijdrager
    Huibregt

    Probeer de accu eens volledig leeg te laten lopen tot onder de 2% en laadt hem dan een volle nacht op aan de originele lader.

    Als je het verhaal goed hebt gelezen, heb ik dat een aantal keren gedaan en dan ontstaat juist het probleem. Als ik hem niet leeg laat lopen is er niets aan de hand…..

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.