14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    Spleet

    iPhone 4 draaien op 10.4.11 icm jailbreak

    Weet iemand of je de iPhone 4 kunt gebruiken in 10.4.11 icm met Jailbreak?

    Bijdrager
    Maverick9898

    Volgens mij maakt je OSX versie niet uit. Het gaat om je iTunes versie. Ik heb geen idee of iOS 4.0 al gejailbreaked is (niet de iPhone 4 want an sich kan die alleen maar sim-lock vrij worden gemaakt) maar dat kan je volgens mij zo vinden op het internet.

    Bijdrager
    hokkie
    Maverick9898 op 02 augustus 2010

    Volgens mij maakt je OSX versie niet uit. Het gaat om je iTunes versie. Ik heb geen idee of iOS 4.0 al gejailbreaked is (niet de iPhone 4 want an sich kan die alleen maar sim-lock vrij worden gemaakt) maar dat kan je volgens mij zo vinden op het internet.

    iPhone 4 kan je nu ook jailbreaken (jailbreakme.com)

    Bijdrager
    Spleet

    Op de site van Apple staat dat je minimaal 10.5.8 nodig hebt,
    ik zou tuurlijk ook gewoon XP kunnen draaien via 10.4.11 of werk dit niet?

    Bijdrager
    Maverick9898

    Je hebt gelijk! Ik lees echter ook wel dat je als je de volle capaciteiten van de laatste iTunes wil gebruiken moet je 10.5 hebben:).
    Ja dat zou kunnen werken. Je kan natuurlijk ook voor 30 euro Snow Leopard kopen of ergens een oude Leopard op de kop tikken. Je hebt, neem ik aan, een Intel Mac want je kan kennelijk wel XP draaien dus dan zou Leopard zeker moeten kunnen.

    Bijdrager
    Spleet

    Nee het is een “oude” G5, 10.5.8. zou inprincipe wel kunnen, maar die is alleen nog 2ehands te krijgen.

    Bijdrager
    xionix

    ik zou dan gewoon een upgrade disc halen bij de apr of de mm of zo en dan je mac voorzien van de juiste software.

    Bijdrager
    Maverick9898

    Nee het is een “oude” G5, 10.5.8. zou inprincipe wel kunnen, maar die is alleen nog 2ehands te krijgen.

    Dan kan je ook geen XP draaien. Windows draaien kan alleen op Macs met Intel chips. Dan zou je een upgrade moeten halen van Leopard om je iPhone 4 te kunnen gebruiken. Een andere oplossing is er niet;).

    Bijdrager
    Waffle ಠ_ಠ

    Kan je niet via Pacifist gewoon proberen te installeren?
    Installatie pakket openen in Pacifist en voor ‘Install to default location’ kiezen. Moet kunnen werken.

    Bijdrager
    Spleet

    Ben nu bezig met iemand op marktplaats met 10.5.

    Bijdrager
    xionix

    je kan toch ook de 10.6 installeren, kost maar 29 euro nieuw.

    Bijdrager
    Waffle ಠ_ಠ

    Niet als je een PowerPC gebaseerde machine hebt.
    En Xionix, hoofdletters?

    Bijdrager
    xionix
    Waffle op 02 augustus 2010

    Niet als je een PowerPC gebaseerde machine hebt.
    En Xionix, hoofdletters?

    Ach kom op man, het is geen examen Nederlands. Of begrijp je het niet zonder hoofdletters:confused:

    Bijdrager
    Maverick9898

    je kan toch ook de 10.6 installeren, kost maar 29 euro nieuw.

    10.6 werkt alleen op Intel;). Dat is min of meer the whole point van 10.6 dat het sneller is doordat veel PPC elementen zijn weggehaald. Ook andere dingen natuurlijk maar het is was een van de selling points voor 10.6.

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.