7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    TinMachine

    iPhone 3G herstellen naar iOS 3.xx

    Beste Apple-liefhebbers, het gaat gebeuren, mijn dochter gaat papa’s oude iPhone 3G kado krijgen. Maar, het apparaat is traag en zal nooit iOS 6 kunnen draaien. Ik wil hem graag helemaal opnieuw installeren, dus “schoonmaken”, en dan graag het beste iOS voor mijn oude liefde erop zetten, met een paar leuke apps voor de kleine meid (ze wordt 8 en dan al een iPhone, ik weet, het is heel erg). Paar vragen:
    – wat is de efficiëntste en effectiefste manier om het apparaat schoon te vegen?
    – hoe krijg ik het beste iOS voor de iPhone 3G erop, en welke is dat?
    – hoe zorg ik voor appas die nog draaien op iPhone 3G en niet allemaal een iOS 6 vereisen
    – tot slot, ook nog papa’s hier met meiden in dezelfde leeftijd die leuke tips hebben voor die apps?

    Heel erg bedankt voor jullie reacties!

    Bijdrager
    Bryan Lybeer

    -Ik denk iOS 5 moet kunnen.
    -Restore via iTunes (op Mac/PC)
    -Kan je weten door te kijken bij de app zelf in iTunes
    -Kijk bij iTunes in leeftijdsgebonden categorie

    Bijdrager
    CedricH

    De iPhone 3G gaat maar tot iOS 4.2.1, puur voor de features ten opzichte van iOS 3 zou ik het wel houden en leven met een iets tragere iPhone. Doordat je vast zit op iOS 4 zal je wel een vrij groot aantal apps niet meer kunnen draaien, met iOS 3 kan je praktisch niets van apps meer draaien volgens mij.

    Bijdrager
    FotoDirk

    – wat is de efficiëntste en effectiefste manier om het apparaat schoon te vegen?

    Of op de iPhone: instellingen -> Algemeen -> Stel opnieuw in -> wis alle inhoud en instellingen
    Of je hangt hem aan iTunes en kiest daar voor de optie “herstellen”

    – hoe krijg ik het beste iOS voor de iPhone 3G erop, en welke is dat?

    Je kan alleen de laatste versie opgelegd door Apple installeren. En dit gaat automatisch.

    – hoe zorg ik voor appas die nog draaien op iPhone 3G en niet allemaal een iOS 6 vereisen

    Kan je niet kiezen helaas. Als de app een hogere iOS versie vereist dan zal je die niet kunnen installeren. Er is geen optie om een vorige oudere versie van zo’n app te installeren.

    Bijdrager
    Bryan Lybeer

    Zorg ervoor dat iTunes 11.0.4 is geïnstalleerd op je Mac.
    • Zorg ervoor dat je geïnstalleerd hebt zonder jailbreak.
    • Download de IPSW voor iOS ……
    • Koppel je iDevice aan iTunes.
    • Houd de option⌥-toets ingedrukt terwijl je op de knop ‘Zoek naar update’ klikt.
    • Selecteer het …. IPSW-bestand en bevestig door op ‘Open’ te klikken.
    • Start de installatie door op ‘Werk bij’ te klikken.
    Wanneer je niet in het bezit bent van een Mac kun je dit ook doen via een windows computer, open hiervoor iTunes en volg bovenstaande procedure. In plaats van option⌥-toets dienen jullie de shift-toets ingedrukt te houden.

    Bijdrager
    Jamie Yang

    Ik heb een 3GS draaiende op iOS 6.1.3 Draait snel:)

    Bijdrager
    TinMachine

    Het is me gelukt na wat zessen en zevens, ik heb Whatsapp draaiend op mijn iPhone 3G. Ik heb een IPSW voor iOS 3.1.3 draaiend, en Whatsapp versie 2.8.7. Als ik upgrade naar iOS 4.2.1 krijg ik te maken, ben ik bang, met een niet meer werkend Whatsapp. Deze zal dan aangeven dat een upgrade naar iOS 4.3 is vereist en … die is er niet voor de 3G. Dus zo houden geeft mij wel een werkend Whatsapp, maar geen mogelijkheden om apps te installeren die iOS 4.x vereisen. Tot slot: het schijnt wel te werken, maar dan moet je Whatsapp 2.8.4 te moeten hebben, reeds geïnstalleerd, en tja, dat heb ik niet.

    Al met al mijn vragen, zijn deze angsten onzin van de Onbekende iOS-kenner en kan ik gewoon upgraden naar iOS 4.2.1 of ben ik dan weer terug bij af… Ik zou graag, in deze tijd, een mooie racefiets verloten voor het beste antwoord, maar ik heb slechts veel dank te bieden. Ik hoop dat dat voldoende is…(y)

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.