10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    gipsman

    iphone 1.1.4 en mobileme mogelijk ?

    MobileMe (wat een silly name !) werkt enkel met iphone 2.0.
    Kun je 1.1.4 updaten naar 2.0 om ‘m toch met Mobile Me te gebruiken ?
    Is dit dan tegelijk een echte upgrade (die deze iphone wellicht onbruikbaar maakt) of een gewone (software-)update ???

    Bijdrager
    Calpa

    iPhone 2.0 is een gratis update voor alle iPhone bezitters die 11 juli uit komt en via de software-update in iTunes binnenkomt.

    Bijdrager
    Cloudsurfer

    Als je een gehackte iPhone gebruikt kun je het best even wachten tot er een hack is voor 2.0. Het zou kunnen dat je hack met de 2.0 update verloren gaat.

    Bijdrager
    Chester2

    Zou .Mac op iPhone 1.1.4 blijven functioneren na 11 juli of kan ik plotseling geen email meer lezen op mijn iphone?

    Bijdrager
    wouwout

    op 11 juli om 0.01 uur precies wordt je iphone door een bliksemschicht getroffen. God Jobs neemt hiermee wraak op de gehackte iPhones. Ik zou er maar uit de buurt blijven. :evil:

    Bijdrager
    TheGhostOfWhatever
    ”wouwout”

    op 11 juli om 0.01 uur precies wordt je iphone door een bliksemschicht getroffen. God Jobs neemt hiermee wraak op de gehackte iPhones. Ik zou er maar uit de buurt blijven. :evil:

    mijn bunker is bijna klaar…

    Bijdrager
    maclover111

    Ontopic : ik denk dat je even moet wachten als je een gehackten iphone hebt !
    anders kun je gewoon update.

    Offtopic :
    Ben ik blij dat ik een ipod touch(Jailbreak) Heb:P
    en een bliksem afleider in me buurt:P

    Bijdrager
    rrkramer

    God Jobs zal het aan zn achterste roesten dat er zoveel iPhones gehackt zijn.
    Als er niet al zoveel iPhones gehackt waren in NL dan was het lang niet zo stevig gehypt door de media als dat het nu is.

    Moet je voorstellen dat de iPhone eens niet gehackt was. Dan had het journaille en de media uit Hilversum er veel minder over bericht.

    Sowieso geloof ik niet zo dat Apple bepaalde dingen niet waterdicht zou kunnen krijgen.

    Naar wat ik er over gelezen heb is vrijwel alles te kraken op een zeer eenvoudige manier.

    Bijdrager
    dspiers

    als je een gehackte (eerste generatie) iPhone hebt en je hoopt voor een nieuwe unlock ‘hack’ die werkt met iPhone firmware 2.0 (zoals ik) dan zou ik ook nog niet een upgrade doen naar iTines 7.7. Ik zou zorgen dat je ook bij de oude iTunes blijft.

    Zou best wel eens een hoop kunnen schelen in de komende dagen als er een unlock hack komt voor 2.0

    Moderator
    Rivanov

    Ik heb mijn touch gejailbraiked naar 1.1.4
    De 2.0 Firmware wil ik gewoon legaal kopen en installeren..moet ik ‘m dan eerst Restoren en dan de 2.0 FW erop zetten?

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.