11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    fozzy

    iPad + iPhone wordt niet meer herkend door iTunes 11.4

    Ik heb een iPhone5 + iPad en die worden beiden niet meer herkend door iTunes 11.4.
    De iPhone en iPad draaien op ios 9.3.2. De Imac draait 10.6.8 met iTunes 11.4.

    Krijg ook steeds de melding dat ik de nieuwste versie van iTunes moet downloaden als ik de iPad of iPhone aansluit met de usb.
    Het werkte altijd prima op ios 8 zover ik weet. maar met ios 9 worden ze niet meer herkend.

    Iemand bekend met dit probleem of heb jij, heeft u, een oplossing voor me dan lees ik die graag in een reactie.

    Bijdrager
    essiw

    Je geeft je eigen oplossing al iTunes upgraden

    Bijdrager
    fozzy

    Als je even had gelezen in mn eerste alinea had je kunnen zien dat ik iTunes 11.4 draai, en dat lijkt me de laatste versie.

    Moderator
    Mac Daddy

    Nope. Dat is de laatste iTunes versie die op Snow Leopard (10.6.8) draait. En die iTunes is niet compatibel met iOS 9 of nieuwer. Je zal je iMac moeten upgraden naar een nieuwere OS X versie als dat kan. Anders zal je een nieuwere Mac moeten gebruiken, of veel moeite moeten doen om te downgraden in je iOS versie. (Als dat uberhaupt mogelijk is)

    Het is de reden waarom ik niet upgrade naar iOS 9, omdat ik dan niet meer kan syncen met mijn old school MacBookie.
    Apple forceert je op deze manier om te upgraden helaas.

    Bijdrager
    fozzy

    Dat wordt dus een reservecopy maken naar icloud. En eens kijken of t lukt op de laptop van de ega.
    IMac (2007) upgraden naar nieuwere versie zal moeilijker gaan, dan eerst RAM bijsteken en een SSD misschien voor nieuwere versie Osx.
    Maar dan vraag ik me af of ik niet beter kan upgraden naar een nieuwe(re) iMac.

    Bedankt voor je antwoord. Ik verwachtte stiekem al zoiets. Helaas krijg je geen waarschuwing bij updaten naar nieuwe ios.

    Bijdrager
    fozzy

    Aanvulling op bovenstaande.

    De iMac die hier staat te draaien is:

    iMac 2.4Ghz Intel Core 2 Duo
    Geheugen 2 GB 800Mhz DDR SDRAM.

    Is dit het updaten nog waard met meer geheugen / Externe SDD voor de nieuwste versie OsX.

    Moderator
    Mac Daddy

    Toen iOS 9 net uit was, kwam ik er toevallig achter toen iemand hier postte over compatitibileit van Snow Leopard en iOS 9. Mocht ik dat niet gezien hebben, dan zat ik waarschijnlijk destijds met hetzelfde probleem.

    Kijk eerst even welk OS die iMac maximaal kan draaien? Kan ie uberhaupt nog upgraden naar een nieuwer OS en zo ja. Welke dan?
    Een SSD kan sowieso helpen in snelheidservaring ja, maar als je hooguit naar Mountain Lion kan, is het de vraag of het het waard is.

    Bijdrager
    Joid

    Niet aan te raden. Los van het feit dat alleen al het geheugen een dure grap gaat worden.

    Upgrade naar 10.9 moet die Mac nog wel aankunnen.

    Bijdrager
    Joid

    Nah, 2GB is mss te weinig.

    Investeer het geld in een nieuwe(re) Mac.

    Bijdrager
    essiw
    fozzy op 28 juni 2016

    Als je even had gelezen in mn eerste alinea had je kunnen zien dat ik iTunes 11.4 draai, en dat lijkt me de laatste versie.

    Anderen hebben je al geholpen, maar aangezien je niet je OS X versie had neergezet nam ik aan dat je dus een te oude iTunes gebruikte omdat de laatste versie 12.4.1 is (volgens de website);)

    Maar ik ben het helemaal met je eens dat het vreemd is dat ze geen waarschuwing geven voordat je update naar iOS9 over de vereisten van je Mac. Zeker omdat je niet kan downgraden met iOS…

    Bijdrager
    fozzy

    Besloten om na contact met Xando in Zwolle toch maar een nieuwe iMac aan te schaffen. Kosten van RAM en SSD icm leeftjd van de iMac in ogenschouw nemende is het beter om er geen geld meer in te stoppen.

    Maar, eerst vakantie vieren over 5 weken en dan maar eens zien wat er nog ‘over’ is om bij het budget te voegen voor een nieuwe.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.