10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:

    Bijdrager
    madcat

    iPad 2 downgraden naar 6.1.3

    Graag zou ik mijn Ipad 2 weer te upgraden van 9.3.3 naar 6.1.3

    Gisteren avond heb ik het met tiny umbrella geprobeerd (ik heb nog wel de shsh blobs) maar ik kreeg een issue dat de APTicket niet correct was.

     
    idevicerestore.exe -u --MyUUID -e ..\iPad2,1_6.1.3_10B329_Restore.ipsw 
    NOTE: using cached version data
    Found device in Recovery mode
    Identified device as iPad2,1
    Extracting BuildManifest from IPSW
    Product Version: 6.1.3
    Product Build: 10B329 Major: 10
    INFO: device serial number is SerieNummer
    Device supports Image4: false
    Variant: Customer Erase Install (IPSW)
    This restore will erase your device data.
    Found ECID ECID
    Getting ApNonce in recovery mode... hex ...
    Trying to fetch new SHSH blob
    Getting SepNonce in recovery mode...
    WARNING: Unable to find BbChipID node
    WARNING: Unable to find BbSkeyId node
    Request URL set to <a href="https://gs.apple.com/TSS/controller?action=2" rel="nofollow">https://gs.apple.com/TSS/controller?action=2</a>
    Sending TSS request attempt 1... Failed to connect to gs.apple.com port 443: Con
    nection refused
    Request URL set to <a href="https://17.171.36.30/TSS/controller?action=2" rel="nofollow">https://17.171.36.30/TSS/controller?action=2</a>
    Sending TSS request attempt 2... Failed to connect to 17.171.36.30 port 443: Tim
    ed out
    Request URL set to <a href="https://17.151.36.30/TSS/controller?action=2" rel="nofollow">https://17.151.36.30/TSS/controller?action=2</a>
    Sending TSS request attempt 3... Failed to connect to 17.151.36.30 port 443: Tim
    ed out
    Request URL set to <a href="http://gs.apple.com/TSS/controller?action=2" rel="nofollow">http://gs.apple.com/TSS/controller?action=2</a>
    Sending TSS request attempt 4... response successfully received
    Received SHSH blobs
    Using cached filesystem from '..\iPad2,1_6.1.3_10B329_Restore/048-2634-005.dmg'
    ERROR: Unable to get ApTicket from TSS request
    WARNING: Unable to send APTicket
    Extracting iBEC.k93ap.RELEASE.dfu...
    Not personalizing component iBEC...
    Sending iBEC (289252 bytes)...
    Getting ApNonce in recovery mode...  hex...
    ERROR: Unable to get ApTicket from TSS request
    ERROR: Unable to send APTicket
    ERROR: Unable to place device into restore mode
     

    Nu heb ik op internet gevonden dat APTicket iets is wat apple sinds ios 5 heeft geintroduceerd om replay tegen te gaan, maar is er een manier om dit te fixen?

    Mijn volgende aanpak was OdysseusOTA gebruiken, Maar het nadeel is dat je een jailbroken iPad nodig hebt vanwege de OpenSSH toegang.
    Ik dacht dat met de nieuwe jailbreak die uit was gekomen het mogelijk was om dit te doen, maar die is helaas enkel 64 bit.

    Ik heb geprobeerd om de stappen te doen en de custom firmware met baseband downgrade te restoren zonder de aangepaste iBBS te uploaden, maar dat gaat helaas niet goed en blijft hangen op 64% op het iBBS deel. Ik was eigenlijk weer blij dat de iPad weer kon opstarten:P

    Heeft iemand nog een ander idee om dit voor elkaar te krijgen, anders dan wachten op een 32 bit jailbreak?

    • Dit onderwerp is gewijzigd 2 jaren, 4 maanden geleden door  madcat.

    Bijdrager
    makasa

    Je kan dacht ik niet meer downgraden.


    Bijdrager
    JailbreakLover101

    makasa, dat dacht ik ook.


    Bijdrager
    madcat

    Inmiddels is het mij gelukt om de iPad 2 te downgraden naar IOS 6.1.3


    Bijdrager
    SvS

    Wow!! Hoe dan?!? Ik ben benieuwd en ik weet dat sommige mensen dit ook zouden willen weten.


    Bijdrager
    madcat

    Via OdysseusOTA


    Bijdrager
    MevalonicAcid

    Welk was de hoofdreden om te downgraden? (Snelheid/response/…)


    Bijdrager
    madcat

    IOS 10 op een ipad 2 was niet om mee te werken, met IOS 6 kan je tenminste nog wel de ipad als browser gebruiken


    Bijdrager
    Hydræ

    Momenteel signeert Apple nog enkele versies om te kunnen downgraden. Bezoek de website https://ipsw.me en kies om welk apparaat het gaat. Vandaag ook de iPhone 4S weer teruggezet naar 6.1.3. Werkt weer als een sneltrein.


    Bijdrager
    MevalonicAcid

    <p class=”cite”>madcat op 16 januari 2018 om 20:01</p>
    IOS 10 op een ipad 2 was niet om mee te werken, met IOS 6 kan je tenminste nog wel de ipad als browser gebruiken

    Ik herken de ervaring… Mijn iPad 2012 – 3de gen. kraakt en kreunt bij elke klik of actie.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.