2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:
    Bijdrager
    RobertvdBerg

    iOS7, Xcode5 en Mac OS X 10.7.5

    Ok, begrijp ik het nu goed dat je Xcode 5 nodig hebt om iOS7 te kunnen gebruiken, maar om Xcode 5 te kunnen gebruiken je minimaal OS X 10.8 nodig hebt?
    Dus als je iOS7 wilt gebruiken moet je OFWEL wachten op Mavericks, OFWEL nu geld uitgeven voor upgrade naar Mountain Lion en over paar weken geld uitgeven voor upgrade naar Mavericks…..
    Of kan je ook iOS7 draaien in Xcode 4?

    Inactief
    Anoniem

    Even de SDKs overzetten (of met een symbolic link), dan kun je gewoon Xcode 4 gebruiken.

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.