13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:

    Bijdrager
    nookie

    ios 4.1 – oude mac mini – geen itunes 10 op te installeren

    Ik heb een Mac Mini (10.4.11) die schijnbaar te oud is om itunes 10 op te installeren, wat nodig is om de iPhone te updaten naar iOS 4.1.
    iTunes 10 verschijnt niet bij de software update. Daarom maar manueel vanaf de Apple site gedownload en nu piept ie dat dat 10.5 nodig is.
    Dat klopt sowieso niet, want volgens de specificaties op de apple site draait iTunes 10 ook op 10.4.11, alleen voldoet mijn mac mini inderdaad niet aan alle specs die voor itunes 10 nodig zijn, ook al maak ik geen gebruik van die specs, zie onderstaand:

    Vereisten voor Macintosh

    Mac met een Intel-, PowerPC G5-, G4- of G3-processor

    Beeldschermresolutie van 1024 x 768 of hoger

    Voor het bekijken van beeldmateriaal dat in de iTunes Store is gekocht, is een Mac met een Intel-, PowerPC G5- of PowerPC G4-processor van minimaal 1 GHz vereist

    Voor het bekijken van HD-beeldmateriaal dat in de iTunes Store is gekocht, is minimaal een 2-GHz Intel Core 2 Duo-processor vereist
    512 MB RAM; 1 GB voor het bekijken van HD-beeldmateriaal

    Voor het bekijken van beeldmateriaal is verder minimaal 16 MB VRAM vereist

    Voor het gebruik van de iTunes Store is een breedbandinternetverbinding vereist

    Macintosh software

    Mac OS X versie 10.4.11 of hoger; voor de weergave van een iTunes LP of iTunes Extras is Mac OS X versie 10.5 of hoger vereist

    QuickTime 7.6 of hoger

    Voor HE-AAC zijn QuickTime 7.6.4 en Mac OS X versie 10.5 of hoger vereist

    Safari 4.0.3 of hoger

    200 MB vrije schijfruimte

    Ik gebruik iTunes dus alleen voor muziek en de iPhone.
    Beetje lullig van Apple dat ik iOS 4.1 niet kan installeren via mijn Mac mini, mits ik een nieuwe computer ga kopen………althans, dat geldt gelukkig niet voor mij, maar waarschijnlijk wel voor andere mensen.

    Ik heb namelijk één mazzel, ik heb gelukkig ook een nieuwe iMac, alleen gebruik ik die niet als mediacenter en daar staat alleen Adobe software op. Updaten naar iOS 4.1 via de iMac is dus een mogelijkheid, maar ik heb het idee dat er dan het e.e.a. mis gaat met synchroniseren etc.

    Je kan de iPhone maar op één computer beheren en dat is in mijn geval de Mac Mini. Daar staat alles op waar de iPhone mee synchroniseert.
    Via de iMac gaat dit waarschijnlijk problemen geven toch? Ik moet de iMac dan gaan registreren als de computer waar de iPhone mee synchroniseerd, maar er valt niks te synchroniseren op de iMac.

    Wat te doen?


    Bijdrager
    Dwee8le

    Is het misschien mogelijk om die Mac Mini te voorzien van Leopard en dan iTunes 10 of is hij daar niet krachtig genoeg voor?

    Ik heb nog nooit een iDevice naar een nieuwe computer gemigreerd, maar misschien heb je hier wat aan: KLIK

    Het schijnt dus wel mogelijk te zijn zonder verlies van data.

    Succes!


    Bijdrager
    Pieterr

    Inderdaad heel suf. iTunes 10 werkt wel op Windows XP (2001) maar niet op Tiger (2005)… :thumbsdown:

    http://discussions.info.apple.com/thread.jspa?threadID=2565174


    Bijdrager
    nookie

    @ Dwee8le. Upgraden naar 10.5 moet denk ik wel lukken, zeker weten doe ik het niet. Zou ik moeten testen. Niet dat ik voor dit probleem 10.5 ga aanschaffen, want ik vind het bespottelijk, deze actie van Apple. Ik ga daar geen geld voor uitgeven, zoek wel op wat torrent sites. Misschien dat de installatie disc van mijn iMac het ook op de mini wil doen.

    De link die je me gaf om de iPhone goed werkend op de iMac te laten synchroniseren, begint al met het eerste wat je moet doen. De complete iTunes map kopieren. Daar heb ik dus geen zin in, want dan kloppen straks de bibliotheken niet meer op de Mac mini en de iMac. De mac mini blijft de mediacenter waar ik nieuwe muziek opzet. Dat wordt te omslachtig.

    Ik ga voor de optie 10.5 installeren, als dat ukt.

    @ Pieterr: Suf? Ik vind het meer dan suf alleen. 10.4.11 is geeneens zo oud en het nu niet meer ondersteunen voor iTunes 10, ik vind dat een trieste zaak. ITunes 10: FAIL! De zoveelste FAIL de afgelopen tijd van Apple. Jammer.


    Bijdrager
    Trat

    Is er een reden waarom je 10.5 nooit op je Mac Mini hebt gezet, zoveel werk is dat niet namelijk. Ik ben juist blij dat Apple zo verstandig is om oude hard- en software niet eeuwig te blijven ondersteunen. Dit is juist een van de grootste problemen die microsoft heeft: alle oude troep blijven ondersteunen en daardoor je software helemaal te bloaten.


    Bijdrager
    Pieterr

    Als je een perfect werkend systeem hebt (bv met Tiger) en een iTunes upgrade overweegt zit je misschien niet altijd op een OS upgrade te wachten.

    Het zou mij niets verbazen als je een geinstalleerde iTunes 10 zonder probleem kunt overzetten op een systeem waar Tiger op draait, maw dat de beperking alleen zit in de OS check die Apple tijdens de installatie van iTunes 10 uitvoert. Dit “geforceerd” opdrijven van de kudde richting nieuwe versies van het OS irriteert mij ook. (Uit Apple’s oogpunt begrijp ik uiteraard de voordelen; die hoeven niet verder uitgelegd te worden.)


    Bijdrager
    nookie

    Zo oud is 10.4.11 nou ook weer niet.

    Dat ze oude software en hardware niet eeuwig blijven ondersteunen, prima, maar je hebt dan wel een probleem als je een iPhone aanschaft en deze wil upgraden. Ze verplichten je om geld uit te geven op deze manier, terwijl dat nergens gecommuniceerd wordt als je een iPhone koopt, dat iOS4.1 alleen op een systeem hoger dan 10.5 geinstalleerd kan worden.

    De reden is dat ik een systeem als 10.4.11 verdomd goed vind draaien en ik software gebruik wat alleen op 10.4.11 draait. Ik had daarom nooit een reden om 10.5 erop te zetten, tot nu. Maar goed, ik zei net al dat ik 10.5 er probeer op te zetten, mits dat lukt bij deze mac mini. Want hij is al wat ouder.

    Waar het mij ook om gaat is, dat ik als Apple gebruiker nu problemen ondervind, terwijl een XP gebruiker uit de jaren 90 totaal geen hinder ondervind. Lukt 10.5 ook niet op deze mini, dan ben ik genoodzaakt een andere mac mini te kopen waar 10.5 wel op draait, maar dat is nu koffiedik kijken, want misschien lukt het wel. zo niet, dan vind ik het nog meer een dommere zet van ze.

    En hierin ben ik niet de enige, zie de link van Pieterr.

    Om mijn iMac hiervoor te gaan gebruiken is geen optie, dan moet ik zoveel gaan veranderen aan de iMac, dat is mijn werkcomputer en gebruik ik alleen daarvoor. De mini is mijn mediacenter, deze gebruik ik voor, bijvoorbeeld iPhone updates. Alles staat op die mac, foto’s, muziek, films.


    Bijdrager
    Trat
    nookie op 09 september 2010

    Zo oud is 10.4.11 nou ook weer niet.

    Subjectief: ik gebruik al een paar jaar applicaties die alleen voor 10.5 of hoger zijn. Er zijn nu ook al wat applicaties die 10.6 of hoger eisen. Dit zijn soms ook gewoon freeware apps. Je moet op een gegeven moment verder gaan…

    Dat ze oude software en hardware niet eeuwig blijven ondersteunen, prima, maar je hebt dan wel een probleem als je een iPhone aanschaft en deze wil upgraden. Ze verplichten je om geld uit te geven op deze manier, terwijl dat nergens gecommuniceerd wordt als je een iPhone koopt, dat iOS4.1 alleen op een systeem hoger dan 10.5 geinstalleerd kan worden.

    Je wordt niet verplicht om 4.1 te installeren, evenmin ben je verplicht om 10.5 te installeren (wat je ook nooit hebt gedaan). Ik snap het beklag niet en vind het eigenlijk een beetje hypocriet: je wilt wel zo’n marginale update naar 4.1 maken maar je systeem verslof je al jaren door geen 10.5 te installeren (om IMO onverschillige redenen, maar dat is persoonlijk)…

    De reden is dat ik een systeem als 10.4.11 verdomd goed vind draaien en ik software gebruik wat alleen op 10.4.11 draait.

    Welke software draait alleen op 10.4.11? Software die niet meegaat met z’n tijd is nooit de moeite waard om je aan vast te klampen, is mijn ervaring…

    Ik had daarom nooit een reden om 10.5 erop te zetten, tot nu. Maar goed, ik zei net al dat ik 10.5 er probeer op te zetten, mits dat lukt bij deze mac mini. Want hij is al wat ouder.

    Waarom zou dat niet lukken?

    Waar het mij ook om gaat is, dat ik als Apple gebruiker nu problemen ondervind, terwijl een XP gebruiker uit de jaren 90 totaal geen hinder ondervind.

    Misschien komt de XP ondersteuning wel omdat er heel veel XP gebruikers zijn Vs Vista / Win 7 gebruikers? Als er relatief weinig 10.4 users zijn met een 4.x vaardige iPhone, dropt Apple dit natuurlijk gewoon.

    Lukt 10.5 ook niet op deze mini, dan ben ik genoodzaakt een andere mac mini te kopen waar 10.5 wel op draait, maar dat is nu koffiedik kijken, want misschien lukt het wel. zo niet, dan vind ik het nog meer een dommere zet van ze.

    Een verstandig iemand zou dan zijn iMac pakken. Of crasht Adobe als je iTunes gebruikt?

    Om mijn iMac hiervoor te gaan gebruiken is geen optie, dan moet ik zoveel gaan veranderen aan de iMac, dat is mijn werkcomputer en gebruik ik alleen daarvoor.

    Dus dan ligt de bal bij jou en heb je niks te klagen…

    De mini is mijn mediacenter, deze gebruik ik voor, bijvoorbeeld iPhone updates. Alles staat op die mac, foto\’s, muziek, films.

    Je Mac Mini is verouderd: draait nog 10.4… Voor een media centre machine wil je wel een beetje up 2 date zijn. Zeker als dit met zoiets simpels als een OS update kan…

    Kun je niet gewoon alleen de update doen op je iMac en daarna hang je hem aan dat oude ding en restore je van je update?


    Bijdrager
    1984
    Pieterr op 09 september 2010

    Inderdaad heel suf. iTunes 10 werkt wel op Windows XP (2001) maar niet op Tiger (2005)… :thumbsdown:

    Inderdaad dat is erg belachelijk een Os (10.4.11) uit november 2007 wat nu al verouderd is ,het zelfde geld voor de iPad
    Je kunt er eventueel Mac OS X 10.6 Snow Leopard opzetten voor 29 euro.


    Bijdrager
    Trat
    1984 op 09 september 2010

    Je kunt er eventueel Mac OS X 10.6 Snow Leopard opzetten voor 29 euro.

    Ook belachelijk misschien, maar 10.6 werkt alleen op een Mac met een 64bits CPU…


    Bijdrager
    MouseMighty

    Huh? System requirements: Intel processor; 1 GB of RAM; and 5.0 GB of disk space Draait gewoon op eerste generatie MacBook met 32bit CPU. Dus niks belachelijk, je opmerking klopt voor geen meter..


    Bijdrager
    Trat

    Ah, points taken, werkt ook nog op zo’n oude Intel Core solo. Er was eerst sprake van niet, maar dit is toch door Apple ondersteund. Maar ik ging er vanuit dat de Mac Mini van de TS een G4 was met OSX 10.4.11 (hij had allemaal systeemeisen gekopieerd en dat maakte het verwarrend: voegde dus eigenlijk niks toe aan zijn topic).

    Nog steeds hypocriet om je Mac niet up to date te willen houden maar wel eisen dat je zo’n marginale upgrade kan draaien op je iPhone…


    Bijdrager
    MouseMighty

    Helemaal mee eens! 10.5 is in Oktober 2007 uitgebracht, hallo da’s alweer bijna 3 jaar geleden. Dus ja 10.4.11 is hopeloos verouderd. Al was het alleen maar om de overbodige PPC meuk code. Vraagje, over welke iPhone hebben we het eigenlijk? Dat kan nl ook nog wel verschil maken.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.