14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    Werner K.

    iOS 4.1 GM probleem met aperture

    Ik heb net iOS 4.1 GM op mijn iPhone gezet en nu geeft iTunes een foutmelding bij het synchroniseren van de iPhone.
    Dit gebeurt wanneer de foto’s gesynchroniseerd worden.

    Dit is de foutmelding: De iPhone “naam” kan niet worden gesynchroniseerd. Het vereiste bestand is niet gevonden.

    Foto’s vanuit iPhoto doen het wel en ook al vink ik geen foto’s aan in Aperture, dan nog krijg ik dezelfde melding.

    Iemand een oplossing?

    Bijdrager
    jelleke24

    waar heb je de firmware gedownload voor 4.1

    ik heb voor mijn ipod touch mijn 4.1 erop gezet van deze site
    http://gumballtech.com/2010/09/01/ios-4-1-gm-for-all-device-here/

    mss moet je daar is gaan kijken

    Bijdrager
    Werner K.

    Daar heb ik hem ook vandaan.
    Gebruik jij ook aperture?

    Bijdrager
    jelleke24

    weet niet heb gedownload van rapidshare maar voor iphone 4 moet ,je devoleper zijn om die te kunen instalereeof zoiet bij ipod touch of andere iphone niet

    Bijdrager
    Dizajner

    Ik weet ook echt niet waarom jullie zo gierig zijn voor een nieuwe update als je g1 developer bent. Ik zou zeggen wacht maar tot 8 september tijdens de release van 4.1

    Bijdrager
    jelleke24

    ik heb hem al de 4.1 en hij is de max beter internet mar ja w8 kan bijna niemand

    Bijdrager
    casperrrrrrr

    Normaal schrijven ook niet.

    Bijdrager
    Koetjesreep
    jelleke24 op 04 september 2010

    ik heb hem al de 4.1 en hij is de max beter internet mar ja w8 kan bijna niemand

    Nou nou, je hebt hem al, dus je kon niet wachten?
    Serieus, nobody cares;)

    Want de iPhone 4G met ios 4 werkt al goed.

    Bijdrager
    Trat
    Dizajner op 04 september 2010

    Ik weet ook echt niet waarom jullie zo gierig zijn voor een nieuwe update als je g1 developer bent. Ik zou zeggen wacht maar tot 8 september tijdens de release van 4.1

    Maakt niks uit want de GM versie zal hetzelfde zijn als de versie van 8 september.

    Aan de TS: Had jij laatst ook al niet problemen met Aperture en je iPhone? Zou het niet kunnen dat je iets verkeerd doet?

    Bijdrager
    Trat
    Koetjesreep op 04 september 2010
    jelleke24 op 04 september 2010

    ik heb hem al de 4.1 en hij is de max beter internet mar ja w8 kan bijna niemand

    Nou nou, je hebt hem al, dus je kon niet wachten?
    Serieus, nobody cares;)
    Want de iPhone 4G met ios 4 werkt al goed.

    Als het je niet interesseert waarom reageer je dan? Dat is juist ook een vorm van aandacht (is toch care’en). Ik heb de versie ook al op mijn 4 staan en geniet nu al van de dingen waar anderen straks voor in de rij moeten staan (apple update die traag is, itunes die niet wil sign’en etc.). Not that I care, maar toch…

    Bijdrager
    Koetjesreep

    Omdat je een flut verbinding heb? (tip: glasvezel)
    Ik heb nog nooit een langzame verbinding gehad, ook niet met Apple updates.

    Bijdrager
    Werner K.

    @Trat: idd had ik er ook problemen mee, maar daarmee was ik niet de enige. Dat probleem is ook al verholpen.

    Weet niet wat ik verkeerd kan doen in iTunes, ik klik alleen aan dat ik vanuit Aperture wil syncen.

    Mss moet ik dan maar terug naar de vorige versie. Als dat al kan?

    Bijdrager
    Werner K.

    Vandaag de originele iOS 4.1 erop gezet, maar nog steeds hetzelfde probleem…

    Verder niemand die hier last van heeft?

    Bijdrager
    Werner K.

    Gevonden!

    iPod foto cache map verwijderd uit de Aperture library

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.