7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    Nickalicious

    Internet werkt niet optimaal icm Ouderlijk toezicht

    Zoals sommigen misschien al weten ben ik een oude iMac G5 aan het prepareren voor me opa. De bedoeling is dat door middel van Ouderlijk toezicht in Leopard (10.5.8) hij alleen de programma’s kan gebruiken die voor hem relevant zijn. Dus dat zijn dan dus Mail, Safari, iTunes, Rekenmachine en Adresboek. Deze staan ook vast in het dock en die kan hij niet wijzigen dankzij ouderlijk toezicht.

    Eigenlijk werkt alles perfect en ook internet zou je zeggen, maar veel websites geven rare foutmeldingen en vervormen ineens in de zin van het niet inladen van de layout. Zet ik ouderlijk toezicht uit of pak ik het beheerdersaccount werkt alles wel perfect. Dus de fout moet ergens in ouderlijk toezicht zitten, echter weet ik niet waar.

    Hieronder zie je wat screenshots wat er aan de hand is en hoe ik ouderlijk toezicht heb ingesteld. Ik hoop dat iemand een oplossing hiervoor kent. Tevens ligt het niet aan mijn netwerk hier, op mijn eigen Mac’s werkt alles als een zonnetje.

    De vervorming, in dit geval op de website van Telfort:

    [URL=http://img217.imageshack.us/i/afbeelding1eu.png/ ][IMG]http://img217.imageshack.us/img217/2662/afbeelding1eu.png[/IMG][/URL]

    En de instellingen van ouderlijk toezicht:

    Alvast bedankt voor jullie hulp!

    Bijdrager
    dickyyee

    Ik heb precies hetzelfde maar dan met m’n nieuwe iMac. De browser (Safari) is helemaal up-to-date en toch geeft die hetzelfde aan als hierboven. Ook heb ik UPC.
    Oja voordat ik het vergeet te zeggen de website’s laden wel goed in Chrome

    Bijdrager
    dickyyee
    dickyyee op 12 januari 2011

    Ik heb precies hetzelfde maar dan met m\’n nieuwe iMac. De browser (Safari) is helemaal up-to-date en toch geeft die hetzelfde aan als hierboven. Ook heb ik UPC

    Oja voordat ik het vergeet te zeggen de website\’s laden wel goed in Chrome

    EDIT: OMT moet een verwijderknopje hebben

    Bijdrager
    Nickalicious

    Ik ga even kijken of Chrome de oplossing is, zo ja dan ben ik al geholpen:D

    Bijdrager
    Nickalicious

    Laat maar, Chrome is er alleen voor intel iMacs en laat dit nou net geen Intel zijn:(

    Bijdrager
    Hansi2124
    Bijdrager
    dickyyee

    Yeey ik heb de oplossing althans dat was bij mij je moest de plug-in van Adblock uitzetten en dan kon ik gewoon weer internetten:D

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.