13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:

    Bijdrager
    ReneSegers

    Internet instabiel na installeren repeater?

    Ik heb een repeater succesvol geïnstalleerd (Fritz!Wlan repeater 1750E) als LAN-repeater (bedraad verbonden met modem). Zie ook dit draadje: https://www.onemorething.nl/community/topic/fritzbox-7581-met-fritzwlan-repeater-1750e/#post-3233491

     

    Het werkt (althans, alle lampjes branden en de repeater wordt netjes in het Mesh-overzicht van het modem weergegeven).

     

    Echter, sinds de repeater aan staat is het internet instabiel (wel Wifi signaal, ook verbinding, maar geen/zelden stabiel internet). Repeater nu net weer uit stopcontact getrokken en weg is het probleem.

     

    Moet ik de repeater op een ander kanaal laten draaien ofzo? Het lijkt wel op een interferentie van de signalen ofzo.


    Bijdrager
    digilb

    Heb je de repeater aangesloten via een zelf geknepen / gemaakte netwerkkabel?
    Zo ja, dan zou ik hem een uurtje bij de router neerzetten en met een fabrieks-UTP-kabel aansluiten. Kijken of het dan nog instabiel werkt.


    Bijdrager
    flyinghigh

    Bijdrager
    ReneSegers

    <p class=”cite”>digilb op 29 december 2018 om 20:29</p>
    Heb je de repeater aangesloten via een zelf geknepen / gemaakte netwerkkabel?
    Zo ja, dan zou ik hem een uurtje bij de router neerzetten en met een fabrieks-UTP-kabel aansluiten. Kijken of het dan nog instabiel werkt.

    Nee dit is niet de repeater die ik aan het zelf geknepen draadje heb gelegd, maar gewoon aan een werkende UTP-kabel tussen modem en repeater


    Bijdrager
    ReneSegers

    <p class=”cite”>flyinghigh op 29 december 2018 om 22:17</p>
    Zoiets als dit probleem wellicht:

    https://xs4all.gebruikers.eu/forum/viewthread.php?thread_id=1021

     

    Nee is niet hetzelfde, want ik zie de repeater gewoon in het mesh-overzicht, kan m ook gewoon instellen (met zelfde naam als modem, zodat ie echt als LAN-bridge gaat werken en dus het Wifi-bereik vergroot) en als ik me dan heb ingesteld branden alle lampjes volop (power, WLAN, LAN én de Wifi-lampjes). Werkt dus ogenschijnlijk als een tierelier, alleen wordt het internet-signaal er instabiel van (lijkt het).


    Bijdrager
    NicoJ

    Een repeater werkt toch draadloos, als een soort versterker? (Zoiets heb ik ook ooit gehad: waardeloos, werkt niet.)
    Als het bedraad is is het toch een Acces Point?


    Bijdrager
    ReneSegers

    <p class=”cite”>NicoJ op 30 december 2018 om 16:27</p>
    Een repeater werkt toch draadloos, als een soort versterker? (Zoiets heb ik ook ooit gehad: waardeloos, werkt niet.)
    Als het bedraad is is het toch een Acces Point?

    Zo heb ik het tot nu toe niet begrepen, ook niet uit mijn eerdere draadje. Je kunt de repeater via Wifi de Wifi laten versterken of als LAN-bridge bekabeld.


    Bijdrager
    Ziegler

    Kan je hem wel als brug schakelen dan? Volgens mij hebben ze niet allemaal die mogelijkheid.

     


    Bijdrager
    ReneSegers

    <p class=”cite”>Ziegler op 30 december 2018 om 18:25</p>
    Kan je hem wel als brug schakelen dan? Volgens mij hebben ze niet allemaal die mogelijkheid.

     

    Ja want ik heb hem gewoon in mesh-overzicht als LAN-bridge ingesteld


    Bijdrager
    Elc

    Ik heb ook een Fritzbox 7581+1750e repeater met mogelijk een vergelijkbaar probleem (firmware 7.0.1). Ik heb alleen de 1750e versterker niet bekabeld aangesloten maar via WPS verbonden en ingesteld. Soms is er een paar seconden verbinding met nauwelijks/geen internet en wifi valt vaak direct weg. Met option-wifi-symbool op de menubalk ingedrukt is dan te zien dat het zeer instabiel is, en zag ook een keer dat het BSSID 00:00:00:00:00:00 aangaf. Overigens is het bij mij zo dat alleen de oudere apparaten niet willen verbinden met Mesh actief; de nieuwere (ok, relatief dan…) bijv. een iPhone6s werken perfect met Mesh. Trek ik de 1750 uit het stopcontact is het weer ok en met de 1750e als extender (zonder Mesh) werkt alles ook prima. Heb het niet grondig uitgezocht hoor, maar het zou mij niets verbazen als het te maken blijkt te hebben met apparaten zonder 802.11ac.


    Bijdrager
    ReneSegers

    Ik heb inmiddels reactie gehad van FRITZ! Zij gaven aan dat de repeater (toch) niet goed als LAN-bridge aangesloten moest zijn geweest, waardoor er een ‘loop’ in het systeem kwam dat ervoor zorgde dat internet traag en instabiel werd.

     

    De beschrijving die ze me stuurden was ook niet feilloos, maar uiteindelijk is het gelukt en werkt de repeater netjes stabiel als een versterker van het Wifi-signaal in huis.


    Bijdrager
    JoopJoopJoop

    @ReneSegres,

    Wel fatsoenlijk hier te melden hoe je het hebt opgelost, hebben anderen er ook wat aan misschien…..


    Bijdrager
    ReneSegers

    <p class=”cite”>JoopJoopJoop op 2 januari 2019 om 15:54</p>
    @ReneSegres,

    Wel fatsoenlijk hier te melden hoe je het hebt opgelost, hebben anderen er ook wat aan misschien…..

    Ja sorry. De repeater was in zn eigen wizard niet goed als LAN-bridge geïnstalleerd. Ik heb dus gereset naar fabrieksinstellingen, vervolgens in het menu van de repeater de repeater als LAN-bridge geïnstalleerd en toen was het raak.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.