18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:
    Bijdrager
    steve1

    Internet explorer start niet meer op.

    Wat er gebeurd is weet ik niet, maar sinds gisteren wil IE (5.2.2) op mijn Mac niet meer opstarten.
    Ik heb al eens de “com.microsoft.explorer.plist” verwijderd doch negatief.
    Heb schijfhulpprogramma de volumebevoegdheden laten nazien en nog steeds geen verandering.

    Heb de zoekfunctie reeds geprobeerd op dit forum zonder voldoende resultaat.

    Werk met een G4 dual 1Ghz en OS X 10.4.7
    Safarie is mijn standaard browser maar IE heb ik nodig voor controle + sites waar Safarie het laat afweten.

    Bijdrager
    Nikita

    Tja, MS levert IE niet meer maar misschien heb je nog ergens een installatiebestand? Wellicht dat dat helpt. Overigens laat IE voor de Mac de sites ook anders zien dan IE voor Windows…

    Bijdrager
    steve1
    ”Nikita”

    Tja, MS levert IE niet meer maar misschien heb je nog ergens een installatiebestand? Wellicht dat dat helpt. Overigens laat IE voor de Mac de sites ook anders zien dan IE voor Windows…

    Ik heb mijn harde schijven nog niet nagezien op het installatiebestand en inderdaad bij MS is het niet meer te downloaden.
    Het probleem is dat bepaalde sites zoals, eBay in Europa, zodanig gemaakt zijn dat je IE nodig hebt om in te loggen enz.

    Bijdrager
    Maced.2

    mmmmm probeer het eens met fireFox of Opera …zal het inloggen toch zeker wel gaan dacht ik ?

    Bijdrager
    magic-with-mac

    Je kunt gewoon inloggen op eBay met Camino of Safari.

    Bijdrager
    Nikita

    Jup, hier ook met Safari 2.nogwat (OSX 10.4.7).

    Bijdrager
    Esquare
    ”magic-with-mac”

    Je kunt gewoon inloggen op eBay met Camino of Safari.

    Bij ebay.nl wel, maar misschien geeft het met ebay.be problemen? Daar was wel sprake van.

    Bijdrager
    steve1
    ”Esquare”
    ”magic-with-mac”

    Je kunt gewoon inloggen op eBay met Camino of Safari.

    Bij ebay.nl wel, maar misschien geeft het met ebay.be problemen? Daar was wel sprake van.

    Inderdaad eBay België gaat niet met Safari.

    Bijdrager
    swissonline

    ik heb versie Internet Explorer 5.1.4 (DMG) liggen als je die wilt moet je mij maar contacteren ik stuur ze je door

    Bijdrager
    Thoomas

    Ik heb een iets nieuwere versie van IE (5.2.3). Je kan hem hier downloaden.
    Mischien heb je er wat aan…

    Bijdrager
    steve1
    ”swissonline”

    ik heb versie Internet Explorer 5.1.4 (DMG) liggen als je die wilt moet je mij maar contacteren ik stuur ze je door

    Swissonline, dat is zeer vriendelijk.
    Niettemin blijf ik ermee zitten hoe zo een probleem op te lossen is en hoe of waarom het programma het niet meer doet.

    Hieronder een gedeelte van de crashlog, blijkbaar ook 1 op 13 aug. en nadien die van gisteren 19aug.
    De techneuten onder de forumleden kunnen hieruit meer halen.

    Date/Time: 2006-08-13 19:18:30.637 +0200
    OS Version: 10.4.7 (Build 8J135)
    Report Version: 4

    Command: Internet Explorer
    Path: /Applications/Internet Explorer.app/Contents/MacOS/Internet Explorer
    Parent: WindowServer [64]

    Version: 5.2.2 (5.2.2)

    PID: 211
    Thread: 9

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_INVALID_ADDRESS (0x0001) at 0x440e8118

    Thread 0:
    0 libSystem.B.dylib 0x9000b268 mach_msg_trap + 8
    1 libSystem.B.dylib 0x9000b1bc mach_msg + 60
    2 …ple.CoreServices.CarbonCore 0x90bedf08 SwitchContexts + 96
    3 …ple.CoreServices.CarbonCore 0x90be3b80 YieldToThread + 372
    4 …ple.CoreServices.CarbonCore 0x90be39fc YieldToAnyThread + 20
    5 MacIE Carbon (Release) 0x0041c6b4 0x405000 + 95924
    6 MacIE Carbon (Release) 0x0041c47c 0x405000 + 95356
    7 MacIE Carbon (Release) 0x004580e0 0x405000 + 340192
    8 MacIE Carbon (Release) 0x00634858 0x405000 + 2291800
    9 MacIE Carbon (Release) 0x00639298 0x405000 + 2310808
    10 MacIE Carbon (Release) 0x004aeac8 0x405000 + 694984
    11 MacIE Carbon (Release) 0x004ae81c 0x405000 + 694300
    12 MacIE Carbon (Release) 0x006876e4 0x405000 + 2631396
    13 MacIE Carbon (Release) 0x00464488 0x405000 + 390280
    14 MacIE Carbon (Release) 0x00430664 0x405000 + 177764
    15 MacIE Carbon (Release) 0x0063666c 0x405000 + 2299500
    16 MacIE Carbon (Release) 0x00430628 0x405000 + 177704
    17 MacIE Carbon (Release) 0x0043b9b4 0x405000 + 223668
    18 MacIE Carbon (Release) 0x00659d2c 0x405000 + 2444588
    19 MacIE Carbon (Release) 0x0065f818 0x405000 + 2467864
    20 MacIE Carbon (Release) 0x00434b2c 0x405000 + 195372
    21 MacIE Carbon (Release) 0x00434ba0 0x405000 + 195488
    22 MacIE Carbon (Release) 0x00434ba0 0x405000 + 195488
    23 MacIE Carbon (Release) 0x00434ba0 0x405000 + 195488
    24 MacIE Carbon (Release) 0x0068ac68 0x405000 + 2645096
    25 MacIE Carbon (Release) 0x00458498 0x405000 + 341144
    26 MacIE Carbon (Release) 0x00695bb8 0x405000 + 2689976
    27 MacIE Carbon (Release) 0x0043b4f0 0x405000 + 222448
    28 MacIE Carbon (Release) 0x0043a4dc 0x405000 + 218332
    29 MacIE Carbon (Release) 0x00439d5c 0x405000 + 216412
    30 MacIE Carbon (Release) 0x00439458 0x405000 + 214104
    31 MacIE Carbon (Release) 0x006e56e8 0x405000 + 3016424
    32 MacIE Carbon (Release) 0x00415d60 0x405000 + 68960

    Date/Time: 2006-08-19 14:34:29.978 +0200
    OS Version: 10.4.7 (Build 8J135)
    Report Version: 4

    Command: Internet Explorer
    Path: /Applications/Internet Explorer.app/Contents/MacOS/Internet Explorer
    Parent: WindowServer [61]

    Version: 5.2.2 (5.2.2)

    PID: 341
    Thread: 0

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_INVALID_ADDRESS (0x0001) at 0x015538a9

    Thread 0 Crashed:
    0 MS Preferences Library Car 0x010cf65c PrefMgr_PrivateMapEverythingIC + 376
    1 MS Preferences Library Car 0x010d03f0 PrefMgr_PrivateMapEverythingWrapper + 460
    2 MS Preferences Library Car 0x010d05f4 PrefMgr_MapEverything + 416
    3 MacIE Carbon (Release) 0x0061aca4 0x405000 + 2186404
    4 MacIE Carbon (Release) 0x005fed80 0x405000 + 2071936
    5 MacIE Carbon (Release) 0x005fe478 0x405000 + 2069624
    6 MacIE Carbon (Release) 0x005fe430 0x405000 + 2069552
    7 MacIE Carbon (Release) 0x005fd034 0x405000 + 2064436
    8 MacIE Carbon (Release) 0x005fcddc 0x405000 + 2063836
    9 MacIE Carbon (Release) 0x00421210 0x405000 + 115216
    10 MacIE Carbon (Release) 0x006ddde0 0x405000 + 2985440
    11 MacIE Carbon (Release) 0x006a5ec0 0x405000 + 2756288
    12 MacIE Carbon (Release) 0x00415e7c 0x405000 + 69244
    13 MacIE Carbon (Release) 0x00415d14 0x405000 + 68884

    Bijdrager
    steve1

    Thoomas, thanks.
    Heb reeds een bezoekje gebracht, het is dus binnen.

    Bijdrager
    steve1

    Met de versie van Thoomas doet IE het ook niet.
    Heb de vorige versie (5.2.2) in de Prullemand gedaan + ook de ” com.microsoft.explorer.plist ” in de preferences en noppens hoor.

    Het logbestand datik hiervoor heb bijgevoegd is voor mij latijn, dus hoop ik maar dat er onder jullie er zijn die daar wel verstand van hebben of weten wat de oorzaak is.

    Bijdrager
    steve1

    Na het .dmg (versie 5.2.3) ontvangen te hebben met daarin het .pkg bestand, van een zo bereidwillige Mac gebruiker doet IE het nog steeds niet.
    Ik had eerst de “com.microsoft.explorer.plist” voor alle zekerheid verwijderd vooralleer ik de installatie deed.

    IE start heel even op, je ziet het kleine blauwe venster met daarin de versie nummer en dan stopt het.
    Zo was het ook bij de voorgaande versie.
    De craslog is zo goed als identiek aan die welke ik reeds hiervoor heb gegeven (dd. 2006-08-19)
    Hij is wel niet volledig daar ik enkel de “Tread 0 Crashed:” heb opgegeven.
    Je hebt daaronder nog de
    Thread 0 crashed with PPC Thread State 64:
    en vervolgens een lange melding van
    Binary Images Description:

    Deze crashlog gegevens heb ik niet gecopiëerd in dit forum maar kan het wel volledig overmaken als het nodig is.

    Wie kan mij hiermee helpen ?

    Dit is zowat de 1° keer in mijn 18 jaar Mac gebruik, dat ik voor een echt raadsel sta en niet weet hoe op te lossen.

    Bijdrager
    Len

    IE 5.23 is de laatste versie, dus dat is sowieso OK. Hier werkt deze overigens prima op 10.4.7.

    Maar…

    Het com.microsoft.explorer.plist bestand is niet het enige dat Internet Explorer aanmaakt.

    In de Preferences map staat ook een map “Explorer”. In deze map staan o.a. instellingen, bookmarks, de geschiedenis en het cache.

    Verwijder deze map, maar bewaar de “Favorites.html” als je de bookmarks niet kwijt wilt raken. Zet deze later, als het werkt, terug.

    Bijdrager
    steve1
    ”Len”

    In de Preferences map staat ook een map “Explorer”. In deze map staan o.a. instellingen, bookmarks, de geschiedenis en het cache.

    Len,
    Zelfs deze verwijderd en nog steeds hetzelfde resultaat.

    Bijdrager
    Len

    Hmm…

    O, in Bibliotheek/Cache staat trouwens ook nog een map “MS Internet Cache”. Die is ook van IE.

    Als dat allemaal niet werkt weet ik het ook niet meer…

    Bijdrager
    Da Switsja

    Ik heb hetzelfde probleem.

    En de voorgestelde oplossingen al tevergeefs geprobeerd.

    Is er al een oplossing?

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.