6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:

    Bijdrager
    teunis

    installeren op imac

    Wil graag polar Flow downloaden op mijn iMac maar krijg steeds de melding selecteer het volume waarop u wilt installeren.678 GB beschikbaar met een rode uitroepteken en de text u kunt niet op dit volume installeren.Waar kan dit aan liggen.


    Bijdrager
    JJmac

    Beveiliging van derden nog ingeschakeld?


    Bijdrager
    teunis

    Heb nog een oudere iMac
    Os x 10.5.8
    Kan die optie onder beveiliging niet vinden


    Bijdrager
    Joid

    Werkt het programma wel met jouw Mac OS X versie?


    Bijdrager
    pruus

    Kun je wel een ander klein programma installeren, kijken of dat goed gaat?


    Bijdrager
    fixar

    Als het gaat over de Polar FlowSync software schrijft Polar daar zelf het volgende over:

    http://support.polar.com/en/support/FlowSync/What_are_the_technical_requirements_for_using_Polar_FlowSync_software

    FlowSync is compatible with the following operating systems:

    Windows XP (32-bit)
    Windows 7 (32-bit, 64-bit)
    Windows 8 (32-bit, 64-bit)
    Windows 8.1 (32-bit, 64-bit)
    Windows 10 (32-bit, 64-bit)
    Mac OS X (10.6, 10.7, 10.8, 10.9, 10.10, 10.11, 10.12)

    maar misschien is Polar Flow wel een heel ander programma (?)

    Is er overigens een specifieke reden dat je nog werkt met een besturingssysteem uit augustus 2009? Wat voor iMac gebruik je, want alleen de iMac G5’s (gebouwd tot maart 2006) ondersteunen tot maximaal OS X 10.5.8, álle latere iMacs (met intel-processor) kunnen in ieder geval het veel prettigere (en stabielere Mac OS X 10.6.8 (of hoger) gebruiken.

    • Deze reactie is gewijzigd 1 jaar, 11 maanden geleden door  fixar.
6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.