18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:

    Bijdrager
    Gebruikersnaam

    Installer werkt alleen met 10.4.9?

    Ik probeer de iSync plugin te installeren, maar de installer werkt alleen met 10.4.9 of hoger…
    Mis ik nu iets? Ik heb 10.4.8 en volgens mij is het OS uptodate…

    Of is Novamedia wel erg vooruitstrevend?


    Bijdrager
    KarelWillem

    Wat is dit voor iSync plug-in dan? Voor wat? Welke telefoon?


    edit:

    Oké, ik zie het. I.d.d. uiterst vaag. Op hun website staat trouwens 10.3.9.
    Dus dat zal wel bedoeld worden? Maar ja, als jij al 10.4.8. hebt, zou het wel moeten werken toch.


    Bijdrager
    Gebruikersnaam

    Dit is een plugin om de Nokia 9300 via Isync te synchroniseren met de Mac.

    De vorige versie werkte uitstekend, maar de update (via mail van Novamedia gekregen) kan ik dus niet installeren omdat 10.4.9 vereist is …


    Bijdrager
    Esquare

    De systeemupdate van 10.4.9 staat (volgens de geruchtensites) voor de deur. Afgaande op dit verhaal zou dat best eens kunnen kloppen…


    Bijdrager
    Esquare

    De systeemupdate van 10.4.9 staat (volgens de geruchtensites) voor de deur. Afgaande op dit verhaal zou dat best eens kunnen kloppen…


    Bijdrager
    KarelWillem

    Beetje dom als een softwarebouwer daar nu al software voor uit zou brengen.

    Ik zou maar eens een mailtje sturen naar Nova media.


    Bijdrager
    Gebruikersnaam

    Heb net een mailtje naar NovaMedia gestuurd, ben benieuwd…


    Bijdrager
    Gebruikersnaam

    Grappig… als ik nu de installer download, krijg ik een versie voor 10.4.8 !!!!!
    foutje van Novamedia???

    :lol:


    Bijdrager
    Esquare

    Er zullen wel meer mensen geklaagd hebben. Stond er niks in het mailtje dat je bij de nieuwe versie kreeg?


    Bijdrager
    Gebruikersnaam

    Niet in het mailtje met de link naar de installer, wel op de site waar je de installer download. Namelijk dat deze plugin geschikt is voor 10.4.8 en dat er binnenkort een update nodig is naar een plugin versie voor 10.4.9 :mrgreen:

    Denk dat iemand iets te enthousiast is geweest bij NovaMedia :evil:

    Anoniem

    Tja… 10.4.9 is al een tijdje illegaal te vinden, maar denk inderdaad dat iemand iets te enthousiast is geweest.


    Bijdrager
    Esquare
    ”Zakske”

    Tja… 10.4.9 is al een tijdje illegaal te vinden,

    Tussenversies dan, want zelfs de laatste build is nog niet probleemvrij:
    http://www.macrumors.com/2007/01/25/apple-seeds-mac-os-x-10-4-9-8p2122/

    Anoniem

    Uiteraard een tussenversie, maar sommige mensen hier hebben hem al draaien en over het algemeen weinig klachten. Schijnt zelfs iets sneller dan 10.4.8. te zijn. De illegale versie is trouwens enkel voor intel geschikt, de ppc-versie is inmiddels “verdwenen”.


    Bijdrager
    computer space

    Vaak zijn die installatiescripts eenvoudig om de tuin te leiden. Zoek eens naar een xml file in de installer en dikke kans dat daar een tag met minimaal vereist systeem staat. Aanpassen en gaan met die banaan.


    Bijdrager
    PietjePuk
    ”Zakske”

    Uiteraard een tussenversie, maar sommige mensen hier hebben hem al draaien en over het algemeen weinig klachten. Schijnt zelfs iets sneller dan 10.4.8. te zijn. $

    Kan ik beamen, ben zeer tevreden over 4.9


    Bijdrager
    KarelWillem

    Ik had die laatste zin drie keer gelezen, voordat ik zag dat er be-amen stond.

    Kan ik ‘beamen’, las ik. Zo ver is de Nederlandse taal al weggezakt bij me. :wink:


    Bijdrager
    vincentvega

    wat is er veranderd tov 10.4.8?


    Bijdrager
    KarelWillem

    Het cijfer op het eind.

    (vrijdagmiddag hè!)

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.