19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Bijdrager
    harldv

    Installatie probleem os 9.1 (Verry Newbie)

    Gister os X (10.0) gekocht, zat ook os 9.1 bij. Wil nu eerst 9.1 installeren om dat de imac G3 maar 64 mb intern ram heeft. Als ik 9.1 installeer krijg ik de melding dat e firmware verouderd is. Maar als ik deze dan wil installeren kan dit niet van cd. Hoe dan wel? De harddisk is leeg. Dus daar kan ik niet van opstarten. En als ik 10.0 wel installeer en dan de update wil draaien mist ie “Classic startup ” systeem mappen.

    HELP!!!!!!!

    mvg,
    [email protected]

    Bijdrager
    Marius1976

    Ik weet het niet helemaal zeker (geen ervaring met OS X 10.0) maar volgens mij is die versie 9 die bij OS X wordt geleverd geen ‘stand-alone’ versie. Je moet eerst schoon 10.0 installeren. Daarna kun je met de OS 9 CD een classic omgeving binnen OS X installeren.

    Maar het grote probleem zal w.s. zijn dat je op die iMac G3, met die specificaties geen OS X geinstalleerd krijgt?

    Daar kunnen anderen je waarschijnlijk meer over vertellen.

    Groet,
    Marius

    Bijdrager
    harldv

    Hoe installeer je die classic omgeving als 10 er al op staat? Google vind alleen dat dit niet mogelijk zou zijn. B.t.w. Kan 10.0 makkelijk ge-update worden naar 10.2 of hoger?

    Bijdrager
    foobar

    je had het beste gewoon 10.3 kunnen kopen vrees ik, of gewoon los 9.2
    je zit nu met iets waar je niks mee kunt:
    OS 9 die geen heel OS is, maar alleen een werkomgeving om OS9-applicaties onder OSX te draaien
    en de eerste versie (bèta?) van OSX: een versie die zo brak is als maar kan (naar ik heb vernomen…)

    en je zult zoiezo eerst OS9 op die G3 moeten installeren, om de firmware te kunnen updaten

    Bijdrager
    Nikita

    De algemene stemming over OSX versies van voor 10.2 is dat het niet bepaald bruikbare versies zijn. Je kan 10.0 updaten naar 10.0.x maar niet verder.
    Met OSX werkt het heel anders dan met Windows – waar je bijvoorbeeld nieuwe software nog onder Win98 kan draaien, kan dat niet voor nieuw OSX software op oudere versies. OSX is nog betrekkelijk nieuw (nouja, OS9 en ouder zijn gewoon totaal anders, OSX is gebouwd op UNIX en NeXTstep – een ander OS). Bijvoorbeeld, alle nieuwe software vereist meestal minimaal 10.3.9, als je gelukt hebt nog 10.2.8 en sommige software werkt alleen met 10.4 en hoger.

    Anyways, die iMac heeft minimaal 256 MB geheugen nodig en probeer daarna een cd van OSX 10.3 (Panther) te vinden. Die hoeven niet zoveel te kosten. Bij je iMac hoort een originele (grijze) cd te zitten met OS 8 of 9 (afhankelijk van het type). De Classic-versie die bij OSX zit, is bedoeld om binnen OSX te draaien voor oudere programma’s die nog onder OS9 en ouder werken.

    Voor de firmware update moet je minimaal OS 9.0.4 draaien dacht ik (zou ook 9.1 of 9.2.2 kunnen zijn). Die firmware updates vindt je hier en die updates voor OS9 (naar 9.0.4 tot 9.2.2) vindt je op deze website.

    Bijdrager
    JobKuipers

    Ik heb hier nog een doos met OS X 10.0 staan (naast de public beta, 10.1, 10.2, 10.3 en 10.4) en heb de inhoud even gechecked, maar de OS 9 schijf die bij mij is meegeleverd is wel degelijk een volledige OS 9. Ik snap niet waar hier verschillende berichten vandaan komt dat het een half systeem 9 zou zijn. Classic bij OS X is altijd een volwaardig besturingssysteem geweest. Het start (bij het starten van classic) gewoon op als OS 9 vroeger ook opstartte.
    Voor de zekerheid de proef op de som genomen en vanaf de CD mijn oude iMac G3 ermee opgestart zonder problemen. Ik ben het wel eens met het commentaar dat 10.0 nog geen af systeem was en het systeem eigenlijk pas goed werkbaar was vanaf 10.2. Verder zul je echt je ram moeten uitbreiden voordat je OS X kan installeren (hoe meer hoe beter!!)

    Succes,

    Groet,
    Job

    Bijdrager
    Marius1976

    Het is geen half 9 systeem. Dat zegt hier volgens mij ook niemand. Maar het is geen stand-alone te installeren versie van 9. Dus je kunt die OS 9 niet gebruiken om -zonder OS X te installeren- OS 9 op je mac te installeren.

    Dat is wat volgens mij iedereen die hier iets over zei, wilde zeggen.

    Natuurlijk is classic volwaardig OS 9. Maar om classic te draaien, moet je dus wel OS X geinstalleerd hebben.

    Issue is dat Topicstarter problemen heeft met z’n firmware, en om die te updaten moet ie eerst over een werkende OS 9 beschikken. En dat gaat niet met die OS 9 CD.

    Verder is het correct: de computer voldoet niet aan de systeemeisen. Dus het zal niet zomaar gaan lukken ‘daar’.

    Jammer.
    Marius

    Bijdrager
    JobKuipers

    De OS 9 die bij mijn OS X 10.0 mee werd geleverd is prima als stand-alone te gebruiken. Op de CD staat zelfs vermeld dat je de computer ermee op kan starten. Ik heb die OS 9 zelfs nog een tijd gebruikt zonder dat OS X was geïnstalleerd omdat er in OS X 10.0 toendertijd nog teveel dingen zaten die niet af waren of niet werkten met de software van toen.
    Ik snap dus echt niet waarom er wordt geschreven dat die versie van OS 9 niet stand-alone zou zijn.

    En zoals ook hier staat te lezen in de oude PR-info van Apple:

    Mac OS X will ship with 7 languages—English, Japanese, French, German, Spanish, Italian and Dutch— included on a single CD. In addition, the Mac OS X box will include a full copy of Mac OS 9.1, for running Classic applications, and the Mac OS X Developer Tools CD.

    Het is dus wel degelijk een volledige installatie-CD van OS 9. Classic applications is hier namelijk de term voor programma’s die draaien op OS 9 en niet persé voor applicaties die draaien in Classic-modus

    Groet,
    Job

    Bijdrager
    harldv

    Ik denk ook persoonlijk dat de 9 versie in de doos een volledige versie is.
    Maar deze kan ik niet installeren op een lege disk omdat die firmware eerst ge-update moet worden.
    (update draait niet als ik van cd boot) Dit kan alleeen als van een 9 versie boot(harddisk). Versie 10.0 is nu wel ge-installeerd maar die mist onderdelen (Classic Startup spul) . De firmware voor 9 valt onder 10 daardoor ook niet te installeren.

    mvg,
    [email protected]

    Bijdrager
    Nikita

    En OS9 geeft bij de installatie aan dat ‘ie niet geïnstalleerd kan worden vanwege een incorrecte Firmware versie? Wat voor iMac type heb je precies?

    Bijdrager
    michelvdb

    Uit het hele verhaal trek ik de conclusie dat je best eerst Mac OS 9.0.4 zoekt en installeert om de firmware aan te passen en dan pas naar Mac OS 9.1 te upgraden.

    Hier klikken om de lijst van alle iMac G3’s te vinden.

    Bijdrager
    harldv

    Het is een 333 /32ram (nu 64) 6Gb hdd en cdrom, Denk persoonlijjk uit 1999
    Hij s groen/transparant.

    En 10.0 draai redelijk, alleen die duitse IE5.. Die ik niet kan vervangen door safari aangezien de mac niets met dmg files kan (opent ie in IE5).

    Bijdrager
    michelvdb

    Als het een iMac G3 Lime 333MHz uit 1999 is moet je eerst Mac OS 9.0.4 installeren om de firmware aan te passen.

    Bijdrager
    Nikita

    En Safari draait ook pas vanaf 10.2.8 voor versie 1.0, versie 1.2 op 10.3, 1.3 op 10.3.9 en Safari 2.0 doet het alleen op OSX 10.4.

    Het is overigens wel een mager systeem voor OSX. Je kan d’r maximaal 10.3.9 op draaien, maar dan moet je wel het geheugen upgraden naar 256 MB. En laat het type geheugen in die iMac’s nou net PC66 laptopgeheugen zijn, wat helaas slecht verkrijgbaar is en nogal prijzig… Ik denk dat je beter afbent met minimaal een 500 MHz model.

    Bijdrager
    Nikita
    ”michelvdb”

    Als het een iMac G3 Lime 333MHz uit 1999 is moet je eerst Mac OS 9.0.4 installeren om de firmware aan te passen.

    Nou, eigelijk niet dus. Kijk maar naar dit artikel over de Firmware update versie 1.2 voor de 333 MHz iMac G3. Daar staat dat je minimaal MacOS 8 moet hebben, de taal maakt niet uit. Bij de iMac 333 moet je ook een cd hebben zitten met MacOS 8.5.1 (minimaal), dat is de originele software. Van daaruit kan je dus de firmware update installeren.

    Bijdrager
    harldv

    Dat geheugen is op zich geen probleem, alleen die software….
    Heb de imac gekocht voor een prikkie omdat de software die er op stond om zeep lag (9.1)
    Bij het laden v/d extensies liep hij keihard vast. Dus de schijf leeg gemaakt en de rest hebben jullie al kunnen lezen.

    mvg,
    [email protected]

    Bijdrager
    Nikita

    En geen originele OS8 cd d’r bij? En OS9 geeft een foutmelding bij het installeren?

    Bijdrager
    harldv

    Yep, fout melding waar je eigenlijk niets mee kan. Bij Mac op de site staat dat als deze melding zich voordoet je waarschijnlijk v/d cd gestart bent en je v/d disk moet starten om te kunnen firmware-en (nieuw werkwoord?)

    [email protected]

    Bijdrager
    macpro

    Voordat je verder gaat met OS X installaties in ieder geval ervoor zorgen dat je firmware op die Mac wordt bijgewerkt wordt. Anders loop je het risico dat je scherm op zwart springt en dan heb je een behoorlijk probleem.

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.