22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)
  • Q:
    Bijdrager
    nickwenneker

    Inlaad balkje iMac ( Opgelost )

    Hallo jongen/meisjes, dames/heren

    Ik heb een vraag aan jullie.

    Elke keer als ik mijn iMac op start krijg ik het wel bekende Apple logo met daaronder een inlaad balkje. Dit balkje is het zelfde als het balkje dat je te zien krijgt als je bijvoorbeeld je iPhone hebt geüpdatet naar een hogere IOS versie.
    Nou las ik al dat meer mensen hier last van hadden op en MacBook en dit had dan te maken met een lege accu. Alleen heeft een iMac hier natuurlijk geen last van.
    Heeft iemand enig idee waar dit aan kan liggen of dat ik het door een simple instelling gewoon uit kan zetten.
    Wat namelijk wel een probleem is. Als dit balkje vol is krijg ik mijn inlog scherm. Ik log me in en kom vervolgens terecht op mijn homescreen. Wat dan meteen opvalt is dat hij een beetje blokkerig reageert. Verder herkent hij ook geen enkel wifi netwerk. Ik moet mijn iMac eerst opnieuw opstarten voordat ik hem kan gebruiken.

    Mochten mensen mij hier mee kunnen horen, hoor ik dit maar al te graag.

    Mij Twitteren kan ook via @nickwenneker

    Bijdrager
    Wiki Post

    Bijdrager
    iErnst

    Dat is de veilige modus waarin je iMac opstart. Nogmaals herstarten zou moeten helpen.

    Bijdrager
    Hansi2124

    Welkom op dit Apple forum.

    Dat heeft te maken met opstarten in Veilige modus, in het Engels het dat dan Safe mode.
    Waarschijnlijk heb jij een Mac met OS X Lion. Hier zijn al diverse topics over op OMT, dus raad ik je aan om daar even tussen te kijken.
    Het wordt hopelijk verholpen met een eerstvolgende update van 10.7

    Bijdrager
    G-Force

    [URL=http://support.apple.com/kb/TS3148?viewlocale=nl_NL]Mac OS X v10.6: bij het opstarten verschijnt een grijze voortgangsbalk onder het Apple-logo[/URL]

    Moderator
    unSOUND

    Ik kom die balk geregeld tegen wanneer ik opstart vanaf mijn SSD. Als ik opstart vanaf de gewone HDD heb ik het nooit…

    Bijdrager
    Oppie

    Ik denk dat het inderdaad is wat Hans zegt. Zeker in deze tijd nu we met twee OS-en te maken hebben, zou elke TS duidelijk de versie erbij moeten zetten.

    Bijdrager
    Oppie

    Lion unSOUND?
    Zou 10.7 te snel een HD probleem denken te detecteren, en daarom -onnodig- in de Safe Mode opstarten?!

    Moderator
    unSOUND

    Nee, Leopard en Snow Leopard.

    Bijdrager
    nookie

    Maak daar maar drie OS-en van Oppie.

    Bijdrager
    Maverick9898

    Ja of 4 of 5 of 6. We hebben altijd te maken meerdere versies van OS X. Altijd wel handig om erbij te zetten;).

    Bijdrager
    daantje22

    imac start steeds uit zichzelf op in veilige modus

    ik heb er dus helaas ook last van en is nu ter reparatie.

    Bijdrager
    nickwenneker

    Hallo allemaal

    Ik begreep dat er dus meer mensen last van hebben en er is een oplossing.

    Als je naar instellingen gaat en dan naar beveiligingen en privacy staat er als het goed is een vink je voor de zin ‘ werk lijst voor veilige downloads automatisch bij ‘ als je dit weg vink en de computer uit zet en opnieuw aan zet zul je zien dat je geen balkje meer krijgt en dat je iMac direct opstart.
    Tenminste dit werkte bij mij.
    Als je je iMac weer aan hebt gezet kun je weer naar instellingen gaan enz… en dan de zin weer aanvinken. Als het goed is start hij dan weer normaal op.
    Mocht het balkje toch weer komen, kun je er voor kiezen het vinkje bij de instellingen weg te laten. Dan heb je er als het goed is bij het opstarten geen last meer van

    Bedankt voor jullie reacties

    Bijdrager
    daantje22

    Ik denk helaas dat je er over enkele dagen toch weer last van gaat hebben, ook met deze oplossing. Hier eerst in safe mode en daarna ging het vrijwel de hele dag goed, totdat de mac “afgekoeld” was leek het wel en ik hem de volgende morgen weer aanzette.

    Wat zeggen je logs?

    Volgens Apple lag het probleem aan mijn harddisk en word deze vervangen. Lees op verschillende Amerikaanse fora’s ook dat meer menen een nieuwe harddisk hebben gekregen voor dit probleem

    ook lees ik dat het vrijwel altijd voorkomt als je je toetsenbord en muis aanzet voor het opstarten van de mac. Als je deze uitlaat tot het aanmeld scherm moet het ook nauwelijks meer voorkomen lees ik overal

    Bijdrager
    nickwenneker

    Ik lees net dat het ook kan komen door de muis en het toetsenbord.
    De meneer van de Apple Store aan de telefoon vertelde mij dat dit het niet moet zijn. Maar dat weet ik nog zo net niet, want dat doe ik de laatste tijd wel.

    Ik ga het allebei uitproberen en hopen dat het goed komt.

    Dank !!!!

    Bijdrager
    nickwenneker

    Heren,

    Ik kan jullie nog 1 ding extra melden.

    Ik heb een uur geleden mijn iMac uit gezet. Ben wezen eten en heb hem daarna weer aangezet. 1 verschil. Ik heb eerst mijn iMac helemaal opgestart en pas toen doe helemaal klaar was heb ik mijn muis en toetsenbord aangezet en ik had deze keer geen last van het balkje !!

    Ik blijf hopen dat dit mijn probleem was en dat ik er vanaf ben.
    Ik heb de instelling die ik eerst uit had gezet nu weer aan gezet dus in zo verre kan dat het ook niet zijn.

    Nick

    Bijdrager
    daantje22

    maar toch is het niet normaal dat je dat moet doen, je mag van een apparaat van minimaal 1200 euro verwachten dat het normaal werkt en je niet allerlei kunsten moet uithalen om het naar behoren te laten werken.

    een imac behoort ook normaal te werken als je eerst de muis en toetsenbord aanzet. ( in dit geval dus niet, ik wist ook al een tijdje dat het hielp om eerst de imac aan te zetten en bij het inlogscherm pas de muis en toetsenbord)

    normaal zetten mensen ook eerst hun muis en toetsenbord aan en dan pas de imac en die hebben ook geen probleem. Andere imac gebruikers hebben er dus geen last van en kunnen gewoon hun toetsenbord + muis aanzetten zonder probleem. Vind het dus niet kunnen voor een apparaat van minimaal 1200 euri’s.

    lees eens wat je logfiles zeggen als je de melding krijgt. bij mij was dit afwijkend door de foutmelding en reden genoeg om er kosteloos een nieuwe HD in te laten zetten door apple.

    Sleutelbeheerder
    Night

    Anders je Mac eens meenemen naar een schappelijke Apple Certified Repair Center of -Dealer en vraag of je je Mac eens mag opstarten met een Keyboard en muis van hún. Dan heb je een degelijk vergelijk en weet je of het aan de randapparatuur ligt (en kan je vervanging vragen) of tóch nog steeds aan je Mac…..

    Bijdrager
    Hansi2124

    Ik zou denken dat het dan komt door de Bluetooth…..

    Bijdrager
    daantje22

    Maar hij doet het ook ooit als de muis en het toetsenbord uit staan.

    En bij mijn logs stond niks bijzonders over bluetooth, alleen dat ik in safeboot zat en nog meer dingen waardoor het volgens applecare totaal te wijten is aan m’n HD ipv Bluetooth al kan dat de safeboot wel triggeren maar is niet de oorzaak als het goed is.

    Ben benieuwd of je de melding ook krijgt met muis en toetsenbord uit. Ik kreeg het dan enkele dagen niet en daarna toch weer ineens. Maar als ik mijn muis en toetsenbord aanzette kwam ik 100% zeker in safeboot

    Bijdrager
    nickwenneker

    Goedemorgen,

    Ik kan jullie nog het volgende vertellen.

    Aan die ene instelling licht het niet want die staat gewoon weer aan inmiddels. Ik heb mijn iMac vanmorgen weer aan gezet, hij heeft vanaf gisteren half 8 uit gestaan dus hij heeft ongeveer 15 uur uit gestaan.
    Ik heb hem vanmorgen aan gezet en heb opnieuw geen last gehad van het balkje.
    Ik heb mijn toetsenbord en muis pas aan gezet toen het scherm er helemaal was.
    Heb tot dus ver nergens meer last van en hoop dat het zo blijft.

    En als ik het zo op kan lossen, en het balkje weg blijft vind ik het zonde om mijn iMac die ik net 1 maand hebt voor zo iets al voor reparatie bijvoorbeeld op te sturen.

    Wel bedankt !

    Bijdrager
    nickwenneker

    Hallo allemaal,

    Mijn probleem met het inlaadbalkje bij het opstarten van de Mac is inmiddels opgelost. Het lag er bij mij echt aan dat ik het toetsenbord en mijn muis al aanzette voordat de Mac helemaal was opgestart.
    Ik heb er in 2 weken geen last meer van gehad.

    Groetjes Nick

22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.