12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    avanti

    InfusePro op Apple TV4, ik krijg geen scherp beeld!

    Wie heeft ervaring met InfusePro op de Apple TV4? Ik heb sinds gisteren een Apple TV4 (32gig) en wil HD film content afspelen vanaf Qnap netwerk locatie en InfusePro (laatste update). Ik heb op mijn nas de mediabibliotheek geactiveerd en kan die op een paar manieren in het netwerk benaderen vanaf de ATV. Ik heb ze beide geprobeerd. Maar beide manieren levert bij mij geen bevredigend resultaat op. Geluid is prima maar beeldkwaliteit laat zich te wensen over.
    Iemand een idee waar dat aan kan liggen? Ik krijg het beeld niet scherp terwijl het wel 1080p is. Soms zie ik bij bewegingen veelal streperig effect. Hiervoor had ik een WDTV mediaplayer en die gaf superscherpe beelden vanaf de nas. Doe ik iets fout met instellingen? Of zou het aan de HDMI kabel kunnen liggen? Ik weet dat het minstens een 1.4 versie HDMI moet zijn maar ik kan niet zien wat voor versie ik heb. Ik heb namelijk de HDMI kabel gebruikt die ik over had van een tv ontvanger. Is geleverd najaar 2014. Ik kan me niet voorstellen dat er geen scherp beeld te verkrijgen is. InfusePro wordt overal geprezen om zn beeld en geluidskwaliteit.

    Bijdrager
    FloorvN

    misschien stomme vraag, maar staat jouw Apple TV4 wel ingesteld op 1080P ?
    (mogelijk staat deze bijv. verkeerd op 720P of 1080i bijv.)

    kijk dit even na bij je instellingen..

    Bijdrager
    avanti

    Is geen domme vraag hoor, daar zat ik eerst ook al aan te denken maar die staat op automatisch. Waarbij hij aangeeft: huidige resolutie 1080p – 60Hz.

    Dus daar ligt t niet aan volgens mij

    Bijdrager
    Spinozo

    1.Heb je geen andere HDMI kabel om even te proberen?
    2.Bij de app van InfusePro heb je ook nog instellingen, conflicteren die niet?
    3. Welk netwerk protocol heb je nog meer geprobeerd met je NAS?
    4. Stream je via WiFi of via kabel?

    Ik stream zonder problemen via netwerkkabel van NAS naar AppleTV dus ga er maar van uit dat het jou ook gaat lukken.

    Bijdrager
    avanti

    1. Nee, heb helaas geen andere hdmi kabel om inderdaad even te proberen. Maar ben wel nieuwsgierig om te kijken of dit helpt. Je zou bijna zeggen dat de Apple TV kritischer is met bekabeling.
    2. Bij de instellingen van Infuse kan ik niks ontdekken wat zou kunnen duiden op conflicteren. Ik heb ook andere apps gebruikt om te kijken of t in Infuse zit of niet. Plex bv levert zelfde resultaat op. Ook VLC zelfde verhaal. Ook heb ik gekeken bij de weergave van Apple movies, bv trailers, ook mis ik scherpte. Het is geen wereldvershil met mn WDTV maar zie zeker verschil.
    3. Netwerkprotocol, via smb en upnp mediaserver van qnap.
    4. Ik stream via ethernet kabel

    Ik ga er van uit dat t goed moet komen en de scherpte en neutraliteit die ik op mn WDTV haal, zeer zeker ook op een Apple TV.
    Maar ik begrijp dus niet waarom ik het geweste resultaat haal. Ook merk ik bij bepaalde (concert)films dat bij snelle bewegingen het beeld strepen gaat vertonen. Dat lijkt op een resolutie issue. Had dat nooit eerder. Vandaar mijn vraag of dit typisch een fenomeen is van verkeerde hdmi kabel? En Apple heeft zn eigen hdmi kabel voor ATV. Kan mewel voorstellen dat dat marketing is. Maar goed, je gaat je van alles afvragen.
    Ik zie graag je/jullie reactie tegemoet.

    Bijdrager
    FloorvN

    ik gebruik hier ook een Apple TV4 icm met Infuse plex, Kodi etc.
    Echter nog niks gemerkt van slechtere beeld weergave, tegenover HTPC WD mediaplayer of mijn oude Apple TV2.

    Heb je al eens geprobeerd hem aan te sluiten op een andere HDMI ingang op je tv of AV reciever ?
    Geeft je TV ook aan dat hij 1080P 50/60HZ ontvangt ? (bij mijn samsung kan ik dit eenvoudig opvragen bijv.)

    Bijdrager
    avanti

    Ik heb net een andere hdmi kabel gekocht, een tientje, die veel verkocht wordt bij Apple TV’s. Es even kijken of dat wat uitmaakt. Ook zal ik idd es proberen ook op een andere hdmi poort en checken of ie aangeeft dat ie op 1080p 50/60 Hz.

    Bijdrager
    avanti

    Ik heb inmiddels een betere hdmi kabel gebruikt. Helaas geen verschil. Ook andere hdmi poort op tv. Ook dit mag niet baten. Nu las ik dat Apple niet communiceert met een DLNA mediaserver zoals ik op mn Qnap ingesteld heb. Nu kan ik vanaf ATV alleen verbinding krijgen met Qnap alleen via UPnP/DLNA, moet ik DLNA uitzetten op de nas en alleen via SMB benaderen?

    Heeft iemand toevallig ook een Apple TV verbonden met een Qnap? Graag advies ☺️

    Bijdrager
    FloorvN

    Ik gebruik mijn Apple TV icm met een Synology NAS.
    Ik verbind media apparaten (en andere apparaten) , o.a eigenlijk altijd in eerste instantie via SMB/AFP
    gebruik zelfden DLNA/UPNP, echter laat ik deze functies gewoon aanstaan.. (wie weet gebruik ik het ooit nog eens)

    ik speel mijn films dus altijd gewoon simpel weg af via Infuse dmv een SMB/AFP verbinding..

    zou je misschien eens een foto kunnen delen, van de “slechte” beeldkwaliteit die je nu hebt.. ? (ff hier linken of posten)
    Ik kan me namelijk niet goed indenken wat voor soort probleem je ervaart..

    Bijdrager
    avanti

    Ik las net dat dus Apple niet functioneert met DLNA dus eigenlijk alleen via SMB. Maar nu kan ik niet via SMB bij de bewuste mappen komen op de nas. Waarschijnlijk omdat DLNA geactiveerd is op de nas.
    Tja, een foto delen… Dat is lastig te zien op foto. Het is geen beroerde kwaliteit behalve die bewegingsstrepen op bepaalde films, maar had dus hiervoor een WDTV van 80 euro. Daarvan was t beeld echt loeischerp. Haartjes en poriën komen zeer goed naar voren. Ik heb dat tot nu toe nog niet kunnen bereiken op de ATV. Daar kan ik dus niet bij. Oke, ik ben kritisch maar dat mag ook vind ik als je zon “juweeltje” als de ATV. Je zou je misschien afvragen waarom ik een Apple Tv aangeschaft heb. Omdat ik bijvoorbeeld op de WDTV geen iTunes kan gebruiken

    Bijdrager
    FloorvN

    kijk eens op je Qnap naar de SMB/AFP service, wellicht staat deze momenteel gewoon uit ?
    Op Synology zijn dit soort services redelijk eenvoudig te bedienen, denk hierbij ook aan uit/aan zetten van DLNA etc.

    Dit zou ook eenvoudig moeten zijn op een Qnap model lijkt me !
    Wat voor Qnap NAS model heb je ?

    Bijdrager
    avanti

    Ik heb een Qnap TS-453Pro. Ik zal kijken of dat aan staat of uit. Maar kan de nas wel bereiken alleen de submappen niet. Met ander protocol wel. Maar weet bijna zeker dat dat te maken heeft met de DLNA server aan staat. Dan zal andere protocollen niet (goed) werken

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.