12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    Bassmanberthil

    Ineens trage wifi verbinding met router

    Ik heb een macbook pro retina late 2013
    Nu heb ik de laatste tijd een vreemd probleem.
    Ik heb een ziggo 120 Mbit verbinding en dit haal
    ik draadloos ook met de mac.
    Ik heb verbinding met mijn TP router die verbonden is
    met mijn cisco modem.
    Soms werkt alles goed maar het kan zijn dat na 2 dagen
    de wifi maar 6 Mbit verbinding haalt met de router terwijl mijn
    ipad de volle 120 Mbit haalt.
    Wat ik ook probeer het blijft traag…..maar als ik de mac opnieuw
    opstart is alles weer supersnel.

    Waar kan dit nu aan liggen.

    Software versie is 10.10.3

    Bijdrager
    Niels

    Even wachten tot 10.10.4. Ik merk bij mijn MBPretina ook dat de wifi soms op .n in plaats van .ac staat (dit kun je zien door met option op het wifi icoon te klikken). Overigens hoef ik in dat geval alleen even de wifi uit te schakelen en weer aan te zetten. Als het goed is zijn alle netwerk probleem met de aankomende update, dan is de netwerk agent weer vervangen door de ‘Mavericks’ versie.

    Bijdrager
    abbenhui

    Kan het toevallig zo zijn dat je ook een wifi signaal met een lagere snelheid in de lucht hebt? Dus zowel een .ac signaal als een n. signaal?
    Wellicht helpt het dan om je MB te vertellen dat hij dat n. netwerk moet “vergeten”.

    Bijdrager
    Bassmanberthil

    Als ik kijk dan is bij 5ghz mijn PHY modus 802.11n en niet ac.
    Hoe kun je dit dan op ac zetten?

    Bijdrager
    Bassmanberthil

    OVerigens kan ik het signaal op mijn router niet op ac zetten.

    Bijdrager
    fixar

    Of jouw router beschikt over ac-signaal is afhankelijk van het type…

    Niet alle TP-link routers beschikken over 802.11ac signaal. Overigens is het op een n netwerk ook prima mogelijk om 120 Mbps te halen. Hoe heb je overigens gemeten dat je laptop maar 6 Mbit haalt? En waar bevinden zich de router en de laptop?

    Bijdrager
    Joffry

    Heb je de routerfunctie van het Cisco modem door Ziggo laten uitzetten ? Dat kan overigens telefonisch.

    Bijdrager
    Bassmanberthil

    Ik heb de snelheid gemeten met ziggo speedtest.
    Als ik de computer opnieuw opstart is het weer 120 Mbps

    Wat voor nut heeft het dan om de routerfunctie van de cisco modem
    uit te zetten?
    Ik moet toch 1 poort gebruiken om door te lussen naar de TP router?

    Bijdrager
    SunKeeper

    Routefunctie wordt bedoeld de DHCP-server. Dat staat los van poorten en kabels die je aansluit.

    Alleen denk in dit geval eerder dat @Joffry bedoelde te vragen of de antennes van het Cisco-modem uit staat. Zodat dat geen storing kan geven met het TP-Link-netwerk.

    Bijdrager
    Joffry

    Ik bedoel inderdaad, dat het Cisco modem van Ziggo tevens een wifi routerfunctie heeft en dat kan je (laten) uitzetten, zodat het gewoon een “dom” modem wordt.

    Bijdrager
    Bassmanberthil

    Klopt….die heb ik uitgezet

    Bijdrager
    Joffry
12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.