29 berichten aan het bekijken - 1 tot 29 (van in totaal 29)
  • Q:
    Bijdrager
    SvS

    Indesign -> regels uitlijnen, hoe?

    We staan voor het volgende raadsel met Indesign CS.
    We willen 2 kolommen maken met tekst. Ik wil dat ene woord op 1e kolom hebben. Maar hoe ik ook schuif met kaders, het is òf dat laatste regel op volgende kolom, òf dat laatste regel in 1e kolom PLUS 1e regel van volgende alinea eronder. Maar dat willen we juist niet…!

    Schuiven heeft geen zin. Er zit maar 1 witregel tussen. Ik weet het ff niet meer en in handleiding staat er niks erover. Onzichtbare tekens zegt nu ook even niks.

    Weet iemand hoe dat te oplossen is?

    Moderator
    Mac Daddy

    Spatiering en interlinie al mee gekloot?

    En je zou het eerste kader heel ietsje langer kunnen maken, misschien dat ie er dan net in past.
    En misschien de uitlijning van de tekst wijzigen. Dus niet linkslijnend, maar ander?

    Bijdrager
    EagerB0bNerd

    ik heb hier geen indesign maar het zal wel iets met “multi-line composer” vs de “single line composer” zijn.

    Bijdrager
    Fabio

    je kunt bijvoorbeeld aan het einde van de eerste kolom een enter geven (dus niet een return, maar die andere knop) om de volgende alinea naar de volgende kolom te dwingen.

    je moet ook regels bij elkaar kunnen houden, maar ik weet het zo even niet uit mn hoofd. het zit volgens mij bij de opties in het alinea-palet; iets in de geest van ‘houd xx regels van alinea bij elkaar’…

    ah, toch maar even gekeken… appeltje-alt-k is de combinatie:-)

    in het engels: ‘keep lines together’ > ‘all lines in paragraph’, of’ at start/end of paragraphs’ > ‘xx’ (aantal regels).

    Bijdrager
    SvS
    ”Mac

    Spatiering en interlinie al mee gekloot?

    En je zou het eerste kader heel ietsje langer kunnen maken, misschien dat ie er dan net in past.
    En misschien de uitlijning van de tekst wijzigen. Dus niet linkslijnend, maar ander?

    Kaderposities speelt geen rol, heb zoveel mogelijk zitten stoeien en dit is nu even een ruwe opzet (uit de originele opmaak gehaald)

    Bijdrager
    danielpunt

    zit er geen harde enter onder het laatste word van die eerste alinea?

    een harde enter is de enter rechts bij je numerieke toetsenbord.
    met zo’n enter gaat alles ná die enter naar de volgende kolom of tekstkader.

    Bijdrager
    SvS
    ”EagerB0bNerd”

    ik heb hier geen indesign maar het zal wel iets met “multi-line composer” vs de “single line composer” zijn.

    Nee:(

    Bijdrager
    OohDie

    Ik begrijp je niet helemaal goed:

    ”SvS”

    het is òf dat laatste regel op volgende kolom, òf dat laatste regel in 1e kolom PLUS 1e regel van volgende alinea eronder.

    Je wilt gewoon “sponsors” in de eerste kolom hebben? Zou moeten kunnen aangezien je nog genoeg ruimte overhebt onderaan de eerste kolom.
    Maar door de tekst in twee stukken te delen en de kolommen niet te linken het is niet zoals het hoort maar goed als het maar werkt toch.

    Bijdrager
    SvS
    ”OohDie”

    Ik begrijp je niet helemaal goed:

    ”SvS”

    het is òf dat laatste regel op volgende kolom, òf dat laatste regel in 1e kolom PLUS 1e regel van volgende alinea eronder.

    Je wilt gewoon “sponsors” in de eerste kolom hebben? Zou moeten kunnen aangezien je nog genoeg ruimte overhebt onderaan de eerste kolom.
    Maar door de tekst in twee stukken te delen en de kolommen niet te linken het is niet zoals het hoort maar goed als het maar werkt toch.

    Ik snap je. Ik heb het ook in 1 tekstkader gedaan waarin 2 kolommen zijn, daarin hetzelfde probleem. Dus daarom probeerde ik daarna in een los document in 2 losse kaders, die met elkaar verbonden zijn. En inderdaad, genoeg ruimte onderin, dat is nou het meest mysterieuze aan dit verhaal!!

    Bijdrager
    SvS
    ”muffin.”

    zit er geen harde enter onder het laatste word van die eerste alinea?

    een harde enter is de enter rechts bij je numerieke toetsenbord.
    met zo’n enter gaat alles ná die enter naar de volgende kolom of tekstkader.

    Helaas… nee, was dat maar waar!

    Bijdrager
    OohDie

    Ik denk nog niet dat je me snapt

    Ik bedoel twee kaders van één kolom en dan twee verschillende stukken tekst (je breekt de tekst in twee delen).

    Bijdrager
    SvS
    ”OohDie”

    Ik denk nog niet dat je me snapt

    Ik bedoel twee kaders van één kolom en dan twee verschillende stukken tekst (je breekt de tekst in twee delen).

    Oh ja, nu snap ik je! Maar……. dan nog… dit zou niet mogen !!! Stel dat dit een onderdeel is van een doorlopend document. Moet je dan dit bij meer gevallen teksten breken en in afzonderlijke kaders plaatsen?? Ik ga het ff testen…

    Bijdrager
    EagerB0bNerd

    volgens mij is het wat Phobia zegt:
    de “keep options” in het paragraaf palet.

    wat ook nog wel eens onverwachte resultaten kan geven is de optie “balance ragged lines”

    Bijdrager
    SvS

    Ha, dank je, morgen gaan we ’t verder testen.

    PS. Werkt niemand met Nederlandse versies?? Hier NL versie.

    Bijdrager
    susie

    De tekst is schoon geimporteerd.
    Staat vast op basisstramien.

    Verder geen gekke dingen mee gedaan…

    Ja SvS vroeg namens mij hoe het zat….

    Bijdrager
    susie

    De tekst is schoon geimporteerd.
    Staat vast op basisstramien.

    Verder geen gekke dingen mee gedaan…

    Ja SvS vroeg namens mij hoe het zat….

    Bijdrager
    OohDie

    Alles is engels bij mij, maar heb net lopen kloten met “keep options” maar denk niet dat dat het is.
    Als en dat zeg jij er geen rare afbrekingen (harde/ zachte enter) in staan.

    Misschien dan die optie “balance ragged lines”

    Ben benieuwd.

    Bijdrager
    EagerB0bNerd
    ”susie”

    De tekst is schoon geimporteerd.
    Staat vast op basisstramien.

    niet dat het er wat mee te maken heeft, maar de tekst in het screenshotje staat *niet* op het basislijnstramien…

    Bijdrager
    SvS
    ”EagerB0bNerd”
    ”susie”

    De tekst is schoon geimporteerd.
    Staat vast op basisstramien.

    niet dat het er wat mee te maken heeft, maar de tekst in het screenshotje staat *niet* op het basislijnstramien…

    Haha klopt, dat was wel het geval in het originele opmaak van ‘susie’. Maar ik ging ook allerlei dingen uitproberen, zoals ’t in nieuw document plaatsen. (dat van screenshot)

    Bijdrager
    susie

    Bingo!!!

    De opmerking van Ooh Die over “Opties bijeen houden..(alt + command + K)” is nuttig.
    Houden bij volgende ….nul invullen regels.

    Dus dat ook aanpassen op de basispagina…

    Jongens, thanks!!!

    SvS.. jij ook bedankt voor tip voor deze forums.

    Werk ze!

    Bijdrager
    susie

    Hee phobia jij was het met die combinatie!

    Harstikke bedankt voor je opmerking!

    Bijdrager
    Fabio

    haha, ik zat al helemaal te denken wat het probleem moest zijn als dat het niet was.. was even bang dat ik de vraag totaal verkeerd begrepen had en je een bug had ontdekt :lol:

    gelukkig werkt het wel nu:)

    die instelling zet ik in principe altijd op ‘2’, zodat je nooit ergens een verdwaald regeltje (of zelfs een woord) hebt staan http://nl.wikipedia.org/wiki/Hoerenjong_%28typografie%29

    Bijdrager
    SvS

    Ok, gefeliciteerd, hehe…

    Bijdrager
    martinschenderling

    Wat ook nog wel eens helpt is natuurlijk de ‘onelegante’ manier van het versmallen (99 of 98%) van een aantal regels/alinea. Door hiermee minimaal te spelen is het mogelijk txt netjes in te laten lopen. Vooral bij brochures is dit een veelgebruikte methode.

    Bijdrager
    susie

    Heh weet je dit misschien ook?

    Betreft woorden afbrekingen aan het eind van de regel.

    Maar dan heb ik toetsencombinatie in Quark XPress:
    Command + streepje (naast de nul)

    Welke toetsencombinatie is het in Indesign?

    Dat gebruik ik het vaakst…

    :(

    Bijdrager
    susie

    Hebbes.. kreeg tip:

    Dus shift + command + streepje

    Maar het gekke is dat sommige regels boven het aangepaste regel veranderd…. dat is toch niet normaal?

    Bijdrager
    SvS

    Dan moet je “Alinea composer enkele regel” selecteren in palet alinea (in dat driehoekje)

    (die vraag stelde ik hier ook eerder…)

    Bijdrager
    susie

    Thanks…

    Maar dan moet op elke pagina tekst selecteren en dat aanvinken. (beetje tijdrovend)

    Is er ergens een optie voor automatisch?
    Bijv.. ergens in voorkeuren?
    (zoals bij Quark XPress)

    Bijdrager
    macmickey2

    “Vervelende” van dit alles komt omdat InDesign op een betere typografische manier werkt dan QXP. Alleen is iedereen in de loop der jaren door QXP verziekt. Eigenlijk werkt ID met tekst zoals vroegah het zetten met lood gebeurde..Jaja..vandaar dat er zoveel opties zijn en dat kopiëren van teksten van ene document met bepaalde, niet direct zichtbare, parameters in een ander document “vreemde” dingen doet. Het is dus ff wennen maar je kan er mooiere en betere tekst resultaten mee krijgen. Elk voordeel…..:P

29 berichten aan het bekijken - 1 tot 29 (van in totaal 29)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.