9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    dennie

    indesign probleem

    ik ben nog niet lang bezig met indesign maar kom rare dingen tegen ik snap er geen houd.

    het volgende is ik probeer ben een dag bezig geweest met een visite kaartje aan te sturen naar een rip wat normaal altijd heel goed ging in quarkxpress.

    na heel lang zoeken ben ik er eindelijk achtergekomen wat het is vindt dit echt heel raar het volgende is namelijk als ik bepaalde als ik een ü é ´` ^ al deze tekens bij mij in een indesign document zit kan ik hem niet uitdraaien dan moet ik deze omzetten naar lettercontouren.

    weet iemand wat dit kan zijn heb de fonts via suitcase geladen dit werkt niet heb ze later in de fonts map gegooid werkt ook niet.

    heb ook andere lettertypes geprobeert heb daar het zelfde probleem bij

    hoop dat iemand hier iets voor weet ik wordt gek om steeds al die tekens op te zoeken en om te zetten.

    Bijdrager
    pako

    Is irritant maar ligt bijna zeker aan het font wat je gebruikt.
    Ik heb het ook, met een Franklin Gothic -in Freehand-.

    Bijdrager
    dennie

    dat het aan font ligt lijk me sterk ik kan hem wel gewoon uitdraaien in quarkxpress

    hier geeft ie geen problemen

    net wat ik al zei heb de font ook veranderd in een heleboel andere fonts maar die hebben het zelfde probleem

    Bijdrager
    walterb

    Ik heb een vermoeden dat het een OpenType font probleem is, ik heb tenminste enkele vreemde dingen gehad met OpenType fonts en InDesign.
    Kijk ook eens bij de Adobeforums, misschien zijn er meer mensen met hetzelfde probleem.

    Bijdrager
    AdobeHenk
    ”dennie”

    kan ik hem niet uitdraaien

    En hoe manifesteert zich dat probleem? Foutmelding, vallen tekens weg?
    Wat voor rip? Wat voor instellingen als je print vanuit InDesign (en dan specifiek onder de Font sectie van de Print dialoog (onder Graphics)?

    Er zijn overigens geen bekende problemen met het rippen van open type fonts…

    Henk

    Bijdrager
    WOZ

    Nee, maar wel met Double byte fonts en oude RIPs;-)

    ALs ik het zo lees dan ligt aan de combi OSX en font ligt. Controleer het eens in illustrator.

    Quark doet het omdat het Quark 4 of 5 is?

    En da’s OS9…

    Bijdrager
    AdobeHenk
    ”WOZ”

    Nee, maar wel met Double byte fonts en oude RIPs;-)

    Dat betreft een probleem wat oude rips hebben met pdfs, en ik begrijp hier nergens uit dat dennie pdf bestanden aan het rippen is.

    Oveer het algemeen is het zo dat InDesign alleen double byte fonts produceert bij het exporteren van PDF bestanden. In InDesign CS2 is dit trouwens niet langer het geval.

    Ik begrijp het uberhaupt nog niet, aangezien het enige wat we tot dusver weten is ‘dat ie ’t niet doet’.

    Het is allemaal een beetje moeilijk in te schatten zonder meer informatie:D

    H

    Bijdrager
    dennie

    in het begin heb ik al vertelt dat ik via indesign iets wil uitdraaien en dat het niet lukt dus er verdwijnt niks hij komt gewoon niet aan de rip loopt alles door maar komt niks in me rip te staan

    ik werk gewoon onder macosX quarkxpress 6.5 en indesign CS

    quark draait alles goed uit alles komt netjes aan
    via indesign komt helemaal niks aan geeft geen fout melding of zo

    het gaat nu even om de letter u met de twee ¨ hij komt alleen aan als ik de u veranderd in lettercontouren en ik weet gewoon zeker dat er niks mis is met de fonts omdat hij het wel goed doet in quark

    Bijdrager
    WOZ

    Oveer het algemeen is het zo dat InDesign alleen double byte fonts produceert bij het exporteren van PDF bestanden. In InDesign CS2 is dit trouwens niet langer het geval.

    ff off topic: waarom geen 2Byte meer?

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.