4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    Jakko Westerbeke

    [opgelost] InDesign geeft zelfgemaakt TrueType-lettertype niet goed weer

    Voor iets waar ik mee bezig ben, heb ik wat symbolen e.d. nodig in teksten. Ik heb met Fontographer 4.7 daarom een TrueType-lettertype gemaakt, en dat werkt goed in elk programma behalve InDesign: als ik het lettertype installeer zien de symbolen er goed uit in de Lettertypecatalogus en ook in Pages, maar InDesign geeft van de meeste symbolen alleen de buitenrand weer, helemaal gevuld met zwart, en bij een aantal maar een deel van de “witte” stukken van de symbolen.

    Weet iemand waar dit aan zou kunnen liggen? Zijn er bijvoorbeeld bepaalde instellingen die ik moet gebruiken in Fontographer waardoor ik dit kan voorkomen? (Op het moment gebruik ik “Computer: PC” en “Format: TrueType”, meer niet.)

    Bijdrager
    Wm

    Controleer in Fontographer of je paden gesloten zijn, en of de richting van de paden klopt.

    Bijdrager
    Jakko Westerbeke

    Dat de paden gesloten moeten zijn was ik inderdaad ook al op de moeilijke manier achtergekomen, maar dat zie je al snel genoeg in de Lettertypecatalogus. Het probleem was inderdaad de richting van de paden — zodra ik Correct Path Direction doe en opnieuw exporteer naar een TTF-bestand, zien de tekens er wel goed uit in InDesign. Bedankt voor de oplossing:)

    Bijdrager
    Wm

    :smile:

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.