7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    sander815

    indesign datamerge speciale tekens

    weet iemand hoe ik het beste een excel bestand kan gebruiken met gegevenssamenvoeging dat poolse en andere speciale tekens gebruikt?
    Als ik er nu een csv van maak worden die tekens vervangen door andere verkeerde leestekens of iets heel anders

    bijv: Češka, Petr
    wordt âe‰ka, Petr

    Bijdrager
    Jakko Westerbeke

    Dat lijkt op een coderingsprobleem: Excel schrijft waarschijnlijk het bestand weg met een bepaalde karakterset, terwijl InDesign het leest alsof het een andere karakterset gebruikt. Hoe ziet het eruit als je het opent in bijvoorbeeld Teksteditor, of weer terug in Excel?

    Bijdrager
    Domtoren

    Soms kun je dat oplossen door het .csv bestand te openen in TextWrangler, de codering te veranderen in UTF-8 en dan weer op te slaan. Vervolgens in inDesign inlezen.

    Bijdrager
    computer space

    Wat ook goed werkt: csv op Firefox of andere webbrowser gooien, en dan copy pasten naar Teksteditor. Die laatste heb je hopelijk wel op UTF8 staan (preferences).

    Bijdrager
    sander815

    ja
    die laatste oplossing heb ik inmiddels gebruikt, was er zelf ook al achter

    Bijdrager
    Jakko Westerbeke
    Domtoren op 11 juni 2013

    Soms kun je dat oplossen door het .csv bestand te openen in TextWrangler, de codering te veranderen in UTF-8 en dan weer op te slaan.

    Dat kan ook in Teksteditor:)

    Bijdrager
    geluk

    Bij mij, met CS5, lukte bovenstaande allemaal niet.
    Na tijdje zoeken kwam ik dit tegen:
    http://forums.adobe.com/thread/1196217
    En nu ziet ’t er weer goed uit, alle accenten komen mee.:idea:

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.